Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 02 dicembre 13, 07:12   #6531 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da 5197913 Visualizza messaggio
non riesco a capire perchè ho poco passo negativo.
quando capovolgo il nano il passo negativo non da sprint e quindi durante la manovra per ritornare in passo positivo il capovolgimento è a scendere un esempio più calzante è durante il TIC-TOC laterale passandfo dal + al - il ritorno al positivo è difficile perchè il passo negativo è debole.cosa posso fare??aiutatemi,qualcuno di voi ha mai avuto questo problema?
..controlla pure che non sia incrinato lo swashplate ( capita spesso con lo swashplate originale tra uno dei " braccetti"e piatto )
edubu non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 10:36   #6532 (permalink)  Top
User
 
Data registr.: 18-02-2012
Messaggi: 693
Citazione:
Originalmente inviato da 5197913 Visualizza messaggio
non riesco a capire perchè ho poco passo negativo.
quando capovolgo il nano il passo negativo non da sprint e quindi durante la manovra per ritornare in passo positivo il capovolgimento è a scendere un esempio più calzante è durante il TIC-TOC laterale passandfo dal + al - il ritorno al positivo è difficile perchè il passo negativo è debole.cosa posso fare??aiutatemi,qualcuno di voi ha mai avuto questo problema?
Controlla anche l'anellino che fa da fermo sull'alberino..... a me si era scollato e mi sballava tutto il passo
veleno23 non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 12:59   #6533 (permalink)  Top
User
 
Data registr.: 11-05-2013
Residenza: torino
Messaggi: 365
ragazzi ho dato un'occhiata hai consigli che mi avete dato ma è tutto in regola l'unica cosa che mi viene in mente è che gli ESC siano danneggiati,anche se funzionanti.a mio avviso mi richiedono troppa energia e quindi scaricano le batterie più velocemente e danno poca potenza al brushless.ho gia provveduto a comprare un ESC nuovo per confrontare,perchè per ora mi sembra che le batterie non funzionino ma credo che invece sia l'ESC a rompere.come verifico?e posso aggiustarlo?
5197913 non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 13:56   #6534 (permalink)  Top
User
 
Data registr.: 28-09-2013
Messaggi: 150
Citazione:
Originalmente inviato da veleno23 Visualizza messaggio
Controlla anche l'anellino che fa da fermo sull'alberino..... a me si era scollato e mi sballava tutto il passo
Confermo, l'albero deve essere fermissimo nella sua sede altrimenti si dà luogo a giochi e vibrazioni.
falkner-skan non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 14:08   #6535 (permalink)  Top
User
 
Data registr.: 11-05-2013
Residenza: torino
Messaggi: 365
ecco qui cosa farò mi sono rotto di continui urti..ho trovato anche un video dove un fenomeno lo utilizza e pare davvero utile.
Icone allegate
E-Flite Blade NANO CPX-thumb-a3908440-143-i2.jpg  
5197913 non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 15:26   #6536 (permalink)  Top
User
 
Data registr.: 18-02-2012
Messaggi: 693
Citazione:
Originalmente inviato da 5197913 Visualizza messaggio
ragazzi ho dato un'occhiata hai consigli che mi avete dato ma è tutto in regola l'unica cosa che mi viene in mente è che gli ESC siano danneggiati,anche se funzionanti.a mio avviso mi richiedono troppa energia e quindi scaricano le batterie più velocemente e danno poca potenza al brushless.ho gia provveduto a comprare un ESC nuovo per confrontare,perchè per ora mi sembra che le batterie non funzionino ma credo che invece sia l'ESC a rompere.come verifico?e posso aggiustarlo?
Uhm non credo che sia un problema di esc ma piu di regolazioni del passo...
L'anellino dell'albero come lo hai controllato?
Quando si scolla non è che si muove liberamente forza cmq e puo essere che in un crash si sia spostato, smontalo e misura, dal fondo dove si inserisce la coroncina fino all'anellino devono esserci 3 cm

Citazione:
Originalmente inviato da 5197913 Visualizza messaggio
ecco qui cosa farò mi sono rotto di continui urti..ho trovato anche un video dove un fenomeno lo utilizza e pare davvero utile.
Come fai a volare con la gabbia del canarino al seguito?
veleno23 non è collegato   Rispondi citando
Vecchio 02 dicembre 13, 17:05   #6537 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da edubu Visualizza messaggio
@:5197913





Questo lo feci per mcpx : comunque alterava troppo le vere reazioni del modello ..sconsigliabile !
http://www.baronerosso.it/forum/3177438-post72.html






........
edubu non è collegato   Rispondi citando
Vecchio 03 dicembre 13, 20:35   #6538 (permalink)  Top
User
 
Data registr.: 11-05-2013
Residenza: torino
Messaggi: 365
ragazzi qualcuno sa dirmi se questo brushless

XTREME - Spin Brushless Out-Run Motor 13500kv (14Dx04Hmm) - Nano [SMT1404-13500] | eBay

è uguale a questo in tutto e per tutto

Blade Nano CPX Brushless Conversion Kit Plug N Play HP03SE 13,500KV / 10A ESC | eBay

posso montarlo centrale invece che laterale al posto di quello nel secondo link?
5197913 non è collegato   Rispondi citando
Vecchio 04 dicembre 13, 00:06   #6539 (permalink)  Top
User
 
Data registr.: 28-09-2013
Messaggi: 150
A voi quanto dura un motore? Il mio al volo 90 ha iniziato a perdere potenza, al volo 114 dopo un minuto non riesce più a far stare in hovering l'elicottero. Sono tentato di passare al brushless, perché sono al secondo motore in due mesi, ma non so quanto mi costa la spedizione prendendo il kit di Astroid Designs.
falkner-skan non è collegato   Rispondi citando
Vecchio 04 dicembre 13, 00:24   #6540 (permalink)  Top
User
 
Data registr.: 11-05-2013
Residenza: torino
Messaggi: 365
falkner dai un'occhiata ai miei link potrebbero esserti utili!!!brushless plug&play funziona anche con le batterie da 150 mah.

RAGAZZI ALLORA SAPETE QUALCOSA DI QUESTO MOTORE SPIN BRUSHLESS!!!????vorrei montarlo nel main frame del nano invece che laterale ma non so se ci sta...HELP!!!
5197913 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club belt cpx ra-zo Elimodellismo Principianti 6 29 luglio 11 10:18



Tutti gli orari sono GMT +2. Adesso sono le 23:17.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002