Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 24 marzo 13, 23:29   #4481 (permalink)  Top
User
 
L'avatar di elio1967
 
Data registr.: 15-05-2012
Residenza: la spezia
Messaggi: 328
re: risposta

dimenticavo , devo anche dirti che abito in due case diverse quindi un pezzo qui un pezzo di la , se per volare ogni volta mi deve diventare un trasloco !!
__________________
GOBLIN 770 PYRO 800-48 KOSMIK 200 JR 8717HV VBAR silver edition 5.3 Thunder Power 5000mAh 7S 25.9V 65 c Spektrum DX7s
T REX 450 PRO V2 DFC SAVOX SH 257-BLADE130X-NANOCPX
elio1967 non è collegato   Rispondi citando
Vecchio 24 marzo 13, 23:31   #4482 (permalink)  Top
User
 
L'avatar di Buddyclub
 
Data registr.: 03-04-2012
Residenza: Bergamo-brescia
Messaggi: 5.929
Citazione:
Originalmente inviato da elio1967 Visualizza messaggio
abbiamo dei parametri sicuramente un po diversi per serio intendo il top , infatti tu mi hai detto prenditi un caricatore serio , e lo ho gia serio , ma non abbastanza per me , ma per caricare le lipo del nano non serve serio serve un cb comune che abbia 6s 50w !!
Mi hai fatto una domanda che si risponde guardando la firma non voglio essere scortese però è correlata la cosa per caricare le bambine ci vuole la linea diretta da fucuscima
Per il nano va benissimo quello che hai allora
__________________
OMPHOBBY M4, GOOSKY S, GOBLIN 570 12S
Buddyclub non è collegato   Rispondi citando
Vecchio 24 marzo 13, 23:43   #4483 (permalink)  Top
User
 
L'avatar di elio1967
 
Data registr.: 15-05-2012
Residenza: la spezia
Messaggi: 328
Re: risposta

aprposito di questo mi hai fatto venire in mente che devo cercare un cb 8s ,perche parlando con stefano il titolare della goblin , mi ha detto che dovrebbero cambiare le normative riguardo i limiti dei motori sugl'eli , quindi si potranno montare motori piu potenti in grado di andare fino a 20 s , ora limitati perche un pacco batterie ora al max arriva sui 50v e non si sente ma se tieni in mano + e - le piastrine nel sangue bollono , enon è una bella cosa per questo saranno introdotti sistemi di sicurezza tipo salva vita per intenderci e poter cosi aumentare le tensioni , con i micro heli sono impreparato ma qua vado un pò meglio , detto questo ti ringrazio per i consigli e l'attenzione e scusami anticipatamente perche non manchera che riusciro con altre domande sul nano . saluto
__________________
GOBLIN 770 PYRO 800-48 KOSMIK 200 JR 8717HV VBAR silver edition 5.3 Thunder Power 5000mAh 7S 25.9V 65 c Spektrum DX7s
T REX 450 PRO V2 DFC SAVOX SH 257-BLADE130X-NANOCPX
elio1967 non è collegato   Rispondi citando
Vecchio 25 marzo 13, 00:49   #4484 (permalink)  Top
User
 
L'avatar di matrixFLYER
 
Data registr.: 04-11-2011
Messaggi: 2.006
Immagini: 15
Citazione:
Originalmente inviato da elio1967 Visualizza messaggio
io quasi quasi mi prendo le hyperion 10 in parallelo caricate a 6c in 8-9 minuti sono pronte e volo per 50 minuti e se invece che farci 150 ricariche ce ne faccio 100 ciccia
Se hai intenzione anche di scaricare dieci lipo di seguito è meglio se prendi un secondo nano così li alterni per far raffreddare i motori!

Citazione:
Originalmente inviato da KenR1 Visualizza messaggio
No non è la stessa cosa.

Il motore sotto un certo regime % non lavora bene, il WILD con governor rende bene tra il 75% e l'80% mentre il MILD tra il 70% e il 75% almeno con le batterie che ho provato io ma leggendo in giro più o meno siamo li.

Poi può essere che a te il WILD al 70% vada alla perfezione...
Mi ponevo questa domanda poichè non vorrei che facendo un mild poi uno voglia anche un Wild e allora prendendo un Wild uno ha tutto....ma dalla radio impostare un valore del throttle agisce sul motore oppure va sempre al massimo impostato sull'esc tramite toolstick?
__________________
_____matrixFLYER_____

Ultima modifica di matrixFLYER : 25 marzo 13 alle ore 00:54
matrixFLYER non è collegato   Rispondi citando
Vecchio 25 marzo 13, 19:28   #4485 (permalink)  Top
User
 
L'avatar di fastandfurious200
 
Data registr.: 29-08-2010
Residenza: Como
Messaggi: 1.224
Invia un messaggio via MSN a fastandfurious200
ragazzi. perfavore mi illuminate/oggi ho fatto 4 lipo e tutte e 4 le volte le lipo si scaricavano circa 30sec/1 minuto prima del timer e hanno solo 15 scariche all'attivo senza mai arrivato al cutoff.... mi devo preoccupare o no?
le lipo le carico con il cb di scatola e le batterie di quest'ultimo sono carichissime/nuove
le lipo non sono della eflite, na della machpro... 160mha 25c

sono le lipo o é ilmotore principale che mi sta abbandonando? ha circa 85 scariche all'attivo, ma a lipo belle piene il nano si alza che é un piacere mentre quando arriva a 3min/3. min e mezzo di timer, non si alza x piú di mezzo metro neanche

Grazie

Inviato con un aereoplanino di carta
__________________
Spektrum DX6I Mode2 + Blade 130x + Phoenix RC 4 Simulator

Ultima modifica di fastandfurious200 : 25 marzo 13 alle ore 19:32
fastandfurious200 non è collegato   Rispondi citando
Vecchio 25 marzo 13, 19:32   #4486 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da fastandfurious200 Visualizza messaggio
ragazzi. perfavore mi illuminate/oggi ho fatto 4 lipo e tutte e 4 le volte le lipo si scaricavano circa 30sec/1 minuto prima del timer e hanno solo 15 scariche all'attivo senza mai arrivato al cutoff.... mi devo preoccupare o no?
le lipo le carico con il cb di scatola e le batterie di quest'ultimo sono carichissime/nuove
le lipo non sono della eflite, na della machpro... 160mha 25c

sono le lipo o é ilmotore principale che mi sta abbandonando? ha circa 85 scariche all'attivo, ma a lipo belle piene il nano si alza che é un piacere mentre quando arriva a 3min/3. min e mezzo di timer, non si alza x piú di mezzo metro neanche

Grazie

Inviato con un aereoplanino di carta
Motore principale da sostituire
edubu non è collegato   Rispondi citando
Vecchio 25 marzo 13, 19:35   #4487 (permalink)  Top
User
 
L'avatar di elio1967
 
Data registr.: 15-05-2012
Residenza: la spezia
Messaggi: 328
Re: risposta

ciao ,buonasera , ma sai che mi parli di raffreddare i motori , ma oggi sembra che le lipo mi hanno lasciato , finito di caricare metto sù si alza due minuti due minuti e mezzo e cala di potenza e scende , l'heli non mi semra troppo caldo ,poi potrebbero essere anche quelli , l'unica cosa è aspettare le altre lipo e provare , però ho il dubbio di averle tritate perchè le stavo caricando a 3 c , sono le originali sopra la carica 3 c è accettata però sai bhoooo !!! comunque le avrò caricate 40-45 volte non sò quante cariche reggono anche caricandole a 1c . qualcuno le ha già portate alla frutta e sa più o meno quante cariche hanno retto ?
__________________
GOBLIN 770 PYRO 800-48 KOSMIK 200 JR 8717HV VBAR silver edition 5.3 Thunder Power 5000mAh 7S 25.9V 65 c Spektrum DX7s
T REX 450 PRO V2 DFC SAVOX SH 257-BLADE130X-NANOCPX
elio1967 non è collegato   Rispondi citando
Vecchio 25 marzo 13, 19:50   #4488 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da elio1967 Visualizza messaggio
ciao ,buonasera , ma sai che mi parli di raffreddare i motori , ma oggi sembra che le lipo mi hanno lasciato , finito di caricare metto sù si alza due minuti due minuti e mezzo e cala di potenza e scende , l'heli non mi semra troppo caldo ,poi potrebbero essere anche quelli , l'unica cosa è aspettare le altre lipo e provare , però ho il dubbio di averle tritate perchè le stavo caricando a 3 c , sono le originali sopra la carica 3 c è accettata però sai bhoooo !!! comunque le avrò caricate 40-45 volte non sò quante cariche reggono anche caricandole a 1c . qualcuno le ha già portate alla frutta e sa più o meno quante cariche hanno retto ?
Penso che sia più probabile che sia necessaria la sostituzione del motore principale che tutte le lipo ti abbiano abbandonato contemporaneamente .
I segni del motore principale andato sono appunto che la lipo dura poco o che il motore necessità di una lieve spinta per partire spingendo sulle pale; la lipo quàndo cede si spegne il motore in volo per un attimo o più .
edubu non è collegato   Rispondi citando
Vecchio 25 marzo 13, 20:20   #4489 (permalink)  Top
User
 
L'avatar di elio1967
 
Data registr.: 15-05-2012
Residenza: la spezia
Messaggi: 328
re: risposta

be effettivamente che le lipo partano contemporaneamente è poco probabile ma possibile , le mie diciamo che non si comportano proprio ugualmente , una dura un po di più dell'altra 30-40 secondi . devo dire che la necessità di far partire il motore con la spinta sulle pale per ora non mi è ancora capitato , tu dici il motore andato , lo pensi anche se ti dico che ha circa 40-50 scariche ? possibile che dura cosi poco ?
__________________
GOBLIN 770 PYRO 800-48 KOSMIK 200 JR 8717HV VBAR silver edition 5.3 Thunder Power 5000mAh 7S 25.9V 65 c Spektrum DX7s
T REX 450 PRO V2 DFC SAVOX SH 257-BLADE130X-NANOCPX
elio1967 non è collegato   Rispondi citando
Vecchio 25 marzo 13, 20:39   #4490 (permalink)  Top
User
 
L'avatar di fastandfurious200
 
Data registr.: 29-08-2010
Residenza: Como
Messaggi: 1.224
Invia un messaggio via MSN a fastandfurious200
Citazione:
Originalmente inviato da edubu Visualizza messaggio
Motore principale da sostituire
quindi il motore è da sostituire....sicuro al 100%? non vorrei acquistare un motore nuovo x nulla quindi affrontare una spesa inutile in questo momento....quindi non sono le lipo, che so mal caricate?

scusa se te lo richiedo ma nel primo motore mi era capitato che non decollava bene, e si vedeva anche la potenmza che era nettamente calata, tantè che a massimo stick al max si alzava di 1mt...ma queto invece x i primi 3 minuti vola egreggiamente con tutta la sua potenza come nulla fosse...arrrivato ai 3min/3min e mezzo comincia a calare, fermandomi x non risciare il cutoff

dimenticavo di scrivere sopra: le 4 lipoche ho fatto, sono:
2 batterie x 2 volte


siccome è il secondo motore che cambio, quando il motore è andato quali sintomi da?
__________________
Spektrum DX6I Mode2 + Blade 130x + Phoenix RC 4 Simulator
fastandfurious200 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club belt cpx ra-zo Elimodellismo Principianti 6 29 luglio 11 10:18



Tutti gli orari sono GMT +2. Adesso sono le 22:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002