Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 dicembre 12, 08:53   #2501 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.989
Citazione:
Originalmente inviato da KenR1 Visualizza messaggio
Ciao a tutti,
ieri ho finito di assemblare il primo nano BL MILD, mi sono accorto subito di una cosa durante l'installazione dei servi ovvero che distanziandoli si inclina l'asse di lavoro del link il quale va a toccare la parte alta in plastica del servo, ci struscia sopra.

Secondo me questo è un problema in quanto lo struscio tra le parti toglie reattività al servo e quindi il sistema correggerà di conseguenza in modo impreciso.

Cosa ne pensate?

Allego foto che mostra questo contatto.
E' "normale", ma ovviamente, nella mia usuale approssimazione, il problema non me lo sono neppure posto: ho preso le pinzette, arcuato un pelino i links (a "gambe di mastino"), che finiscono per scorrere lisci senza toccare. puoi anche aprire un pò la "Z" aumentando gli angoli.

Ovviamente dopo tutto ciò, devi rifare il livello al piatto (ma lo dovresti rifare comunque...)
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 09:10   #2502 (permalink)  Top
User
 
Data registr.: 14-02-2012
Residenza: Bergamo
Messaggi: 1.719
Ottimo lavoro Ken, lo hai volato?
__________________
Spektrum DX9
Vadafer non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 09:22   #2503 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.989
copiare...

Citazione:
Originalmente inviato da KenR1 Visualizza messaggio
Ciao a tutti,
ieri ho finito di assemblare il primo nano BL MILD, mi sono accorto subito di una cosa durante l'installazione dei servi ovvero che distanziandoli si inclina l'asse di lavoro del link il quale va a toccare la parte alta in plastica del servo, ci struscia sopra.

Secondo me questo è un problema in quanto lo struscio tra le parti toglie reattività al servo e quindi il sistema correggerà di conseguenza in modo impreciso.

Cosa ne pensate?

Allego foto che mostra questo contatto.
Ken,
ooservando bene il tuo allestimento (splendido, pulito, lineare: te lo copierò senz'altro!), ho qualche curiosità:
- che wire usi tra ESC eLipo? 22 AWG?
- cavi motore: li hai accorciati? in caso, come hai rimosso lo smalto?
- porta x flashare: si riesce ad arrivare con i piedini ai punti caldi? mi manderesti una foto dove si vede meglio come hai disposto il connettore?

Grazie,
Luca
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 09:53   #2504 (permalink)  Top
User
 
Data registr.: 14-02-2012
Residenza: Bergamo
Messaggi: 1.719
Citazione:
Originalmente inviato da bladebuster Visualizza messaggio
Ken,
ooservando bene il tuo allestimento (splendido, pulito, lineare: te lo copierò senz'altro!), ho qualche curiosità:
- che wire usi tra ESC eLipo? 22 AWG?
- cavi motore: li hai accorciati? in caso, come hai rimosso lo smalto?
- porta x flashare: si riesce ad arrivare con i piedini ai punti caldi? mi manderesti una foto dove si vede meglio come hai disposto il connettore?

Grazie,
Luca
Non so cosa abbia usato lui, ma ti rispondo secondo la mia esperienza:

- 26-24 awg bastano
- i cavi motori si possono accorciare (io lo faccio sempre), lo smalto si toglie con un accendino, e dopo si pulisce con un po di isopropilico
Vadafer non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 10:19   #2505 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.989
Citazione:
Originalmente inviato da Vadafer Visualizza messaggio
Non so cosa abbia usato lui, ma ti rispondo secondo la mia esperienza:

- 26-24 awg bastano
- i cavi motori si possono accorciare (io lo faccio sempre), lo smalto si toglie con un accendino, e dopo si pulisce con un po di isopropilico
Ottimo!
PS: dove trovi tale alcool? esistono altri prodotto sostitutivi, tipo solvente nitro, acetone, acquaragia, alcoot etilico, scollatutto?
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 10:28   #2506 (permalink)  Top
User
 
Data registr.: 14-02-2012
Residenza: Bergamo
Messaggi: 1.719
Citazione:
Originalmente inviato da bladebuster Visualizza messaggio
Ottimo!
PS: dove trovi tale alcool? esistono altri prodotto sostitutivi, tipo solvente nitro, acetone, acquaragia, alcoot etilico, scollatutto?
Lo trovi in negozi di elettronica, oppure su eBay. Ma non è indispensabile, io lo uso perché ce l'ho già, ma puoi usare del semplice alcool, oppure delicatamente con della carta abrasiva. Serve dolo a togliere il residuo bruciato con l'accendino
__________________
Spektrum DX9
Vadafer non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 10:38   #2507 (permalink)  Top
User
 
L'avatar di ercapoccia
 
Data registr.: 16-06-2012
Residenza: Roma
Messaggi: 736
Citazione:
Originalmente inviato da bladebuster Visualizza messaggio
Ottimo!
PS: dove trovi tale alcool? esistono altri prodotto sostitutivi, tipo solvente nitro, acetone, acquaragia, alcoot etilico, scollatutto?
Leroy merlin lo vende in bottiglie da 1L in concentrazione 75% non è proprio il massimo ma va benissimo per un uso sporadico.

EDIT: Loro lo chiamano "Alcool bianco"
ercapoccia non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 10:51   #2508 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.989
Citazione:
Originalmente inviato da ercapoccia Visualizza messaggio
Leroy merlin lo vende in bottiglie da 1L in concentrazione 75% non è proprio il massimo ma va benissimo per un uso sporadico.

EDIT: Loro lo chiamano "Alcool bianco"
Grazie!
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 14:16   #2509 (permalink)  Top
User
 
Data registr.: 14-02-2012
Residenza: Bergamo
Messaggi: 1.719
Citazione:
Originalmente inviato da KenR1 Visualizza messaggio
Ciao a tutti,
ieri ho finito di assemblare il primo nano BL MILD, mi sono accorto subito di una cosa durante l'installazione dei servi ovvero che distanziandoli si inclina l'asse di lavoro del link il quale va a toccare la parte alta in plastica del servo, ci struscia sopra.

Secondo me questo è un problema in quanto lo struscio tra le parti toglie reattività al servo e quindi il sistema correggerà di conseguenza in modo impreciso.

Cosa ne pensate?

Allego foto che mostra questo contatto.
Ken no avevo letto attentamente. Il problema dei link si risolve facilmente utilizzando i link del mcpx ed adattandoli un po'. Usa la testa del nano con l'uncino del mcpx ;)
__________________
Spektrum DX9
Vadafer non è collegato   Rispondi citando
Vecchio 17 dicembre 12, 16:57   #2510 (permalink)  Top
User
 
Data registr.: 11-08-2011
Residenza: Parma
Messaggi: 833
Citazione:
Originalmente inviato da bladebuster Visualizza messaggio
Ken,
ooservando bene il tuo allestimento (splendido, pulito, lineare: te lo copierò senz'altro!), ho qualche curiosità:
- che wire usi tra ESC eLipo? 22 AWG?
- cavi motore: li hai accorciati? in caso, come hai rimosso lo smalto?
- porta x flashare: si riesce ad arrivare con i piedini ai punti caldi? mi manderesti una foto dove si vede meglio come hai disposto il connettore?

Grazie,
Luca

Grazie per i complimenti ma in realtà la foto è presa dal sito di Dylan , la mia installazione è comunque venuta bene, ti posterò la foto senz'altro ed è comunque identica a quella che vedi nella foto.

Il connettore che uso io è uno di quelli piccoli che smonto dall'esc, onestamente non ricordo i mm di spaziatura, gli piego i piedini poi flux e un goccina di stagno per raccordare il tutto, anche se non vi è contatto perfetto con il pcb non c'è problema, ci pensa poi lo stagno.
KenR1 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club belt cpx ra-zo Elimodellismo Principianti 6 29 luglio 11 10:18



Tutti gli orari sono GMT +2. Adesso sono le 16:50.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002