Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 ottobre 10, 14:22   #3401 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da Batttts Visualizza messaggio
quindi dici che è per quello
però funzionava bene anche dopo bagnata
no, non sono riuscito a capire che cosa volevi dire...

se me lo metti in un discorso "plano"...
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 01 ottobre 10, 20:48   #3402 (permalink)  Top
User
 
L'avatar di Batttts
 
Data registr.: 07-09-2009
Messaggi: 138
Citazione:
Originalmente inviato da rugrug Visualizza messaggio
no, non sono riuscito a capire che cosa volevi dire...

se me lo metti in un discorso "plano"...
A scusami.... la fretta...
ti avevo mandato un messaggio con la posta elettronica ricordi?
la radio è rimasta per una mezzora sotto la pioggia e si era bagnata...
lo asciugata per bene e funzionava tutto come prima solo che si era resettata, poi invece ho fatto la stessa procedura ovvero accendo la radio poi collego la lipo ma l'eli non va... fa un piccolo scattino e il giroscopio incomincia a lampeggiare rosso e blu e non risponde ai comandi, è come se attacchi la lipo prima della radio

Cosa può essere? ho controllate le curve del gas e delle pale vanno bene i trim a zero anche i subtrim a zero
può essere che devo fare la procedura di binding?
Batttts non è collegato   Rispondi citando
Vecchio 01 ottobre 10, 23:33   #3403 (permalink)  Top
User
 
L'avatar di vendisubito-italia
 
Data registr.: 01-10-2010
Residenza: NOVARA
Messaggi: 2
aiuto 450s experience!!!!!!!!

ciao a tutti ho preso un xp 450s rtf carico la batteria faccio 4/5 voli di prova, semplice da usare, poi atterrando tocco con le pale e la coda il terreno, cambio la coda(il tubo) rimonto il servo, e la coda sembra impazzita appena tocco gira come una trottola.
premessa, cinghia messa a 8 , le pale girano in senso anti orario, il giro è regolato al 100%.
qualcuno mi sa dire qualcosa???
vendisubito-italia non è collegato   Rispondi citando
Vecchio 01 ottobre 10, 23:36   #3404 (permalink)  Top
User
 
L'avatar di vendisubito-italia
 
Data registr.: 01-10-2010
Residenza: NOVARA
Messaggi: 2
xp450 aiutooooooooooo

ciao a tutti ho preso un xp 450s rtf carico la batteria faccio 4/5 voli di prova, semplice da usare, poi atterrando tocco con le pale e la coda il terreno, cambio la coda(il tubo) rimonto il servo, e la coda sembra impazzita appena tocco gira come una trottola.
premessa, cinghia messa a 8 , le pale girano in senso anti orario, il giro è regolato al 100%.
qualcuno mi sa dire qualcosa???
vendisubito-italia non è collegato   Rispondi citando
Vecchio 01 ottobre 10, 23:50   #3405 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.492
che cosa hai regolato al 100% del giro? Delay, limit o sensibilità sulla radio?
__________________
Stefano Spektrum DX9
vs0587 non è collegato   Rispondi citando
Vecchio 02 ottobre 10, 00:51   #3406 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da Batttts Visualizza messaggio
A scusami.... la fretta...
ti avevo mandato un messaggio con la posta elettronica ricordi?
la radio è rimasta per una mezzora sotto la pioggia e si era bagnata...
lo asciugata per bene e funzionava tutto come prima solo che si era resettata, poi invece ho fatto la stessa procedura ovvero accendo la radio poi collego la lipo ma l'eli non va... fa un piccolo scattino e il giroscopio incomincia a lampeggiare rosso e blu e non risponde ai comandi, è come se attacchi la lipo prima della radio

Cosa può essere? ho controllate le curve del gas e delle pale vanno bene i trim a zero anche i subtrim a zero
può essere che devo fare la procedura di binding?
se l'eli non va non c'è collegamento tra rx e tx

il gyro che non cambia colore, confermerebbe la non inizializzazione
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 02 ottobre 10, 01:21   #3407 (permalink)  Top
User
 
L'avatar di Batttts
 
Data registr.: 07-09-2009
Messaggi: 138
Citazione:
Originalmente inviato da rugrug Visualizza messaggio
se l'eli non va non c'è collegamento tra rx e tx

il gyro che non cambia colore, confermerebbe la non inizializzazione
quindi come devo fare a collegarle? devo fare il binding giusto?
Batttts non è collegato   Rispondi citando
Vecchio 02 ottobre 10, 02:43   #3408 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da Batttts Visualizza messaggio
quindi come devo fare a collegarle? devo fare il binding giusto?
sì, ma ipotizzando che il problema sia nella radio, visto che è l'unica "variabile" suscettibile di difetto (= dei possibili colpevoli essa è l'unica ad aver conosciuto un noto evento dannoso, ovvero aver fatto temporaneamente da impluvio...), si potrebbe immaginare che un contatto anomalo crei un altrettanto anomalo impulso alla RX assimilabile ad una situazione di "SAFE", per cui il collegamento non avviene

un esempio? che il gas non sia a zero... anche se meccanicamente lo sarebbe

ma, non hai fatto quello che ti avevo suggerito ?

perché se il mio sospetto trova conferma, tu puoi rifare tutti i binding che vuoi, ma non funziona ugualmente

Spray per contatti
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 02 ottobre 10, 08:24   #3409 (permalink)  Top
User
 
L'avatar di Batttts
 
Data registr.: 07-09-2009
Messaggi: 138
Citazione:
Originalmente inviato da rugrug Visualizza messaggio
sì, ma ipotizzando che il problema sia nella radio, visto che è l'unica "variabile" suscettibile di difetto (= dei possibili colpevoli essa è l'unica ad aver conosciuto un noto evento dannoso, ovvero aver fatto temporaneamente da impluvio...), si potrebbe immaginare che un contatto anomalo crei un altrettanto anomalo impulso alla RX assimilabile ad una situazione di "SAFE", per cui il collegamento non avviene

un esempio? che il gas non sia a zero... anche se meccanicamente lo sarebbe

ma, non hai fatto quello che ti avevo suggerito ?

perché se il mio sospetto trova conferma, tu puoi rifare tutti i binding che vuoi, ma non funziona ugualmente

Spray per contatti
sono andato in ferramenta e non aveva questo spray quindi non ho potuto metterlo..
ma come si fa il binding sulla radio del kds?
Batttts non è collegato   Rispondi citando
Vecchio 04 ottobre 10, 12:47   #3410 (permalink)  Top
User
 
L'avatar di Batttts
 
Data registr.: 07-09-2009
Messaggi: 138
Citazione:
Originalmente inviato da Batttts Visualizza messaggio
sono andato in ferramenta e non aveva questo spray quindi non ho potuto metterlo..
ma come si fa il binding sulla radio del kds?
qualcuno mi può aiutare??
Batttts non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
KDS 800 Gyro chi lo conosce? Capitan Harlock Elimodellismo Motore Elettrico 4 31 agosto 08 23:57
T-rex 450S CF o T-rex 450S ARF o 3DX450 B ste_23_66 Elimodellismo Motore Elettrico 6 18 dicembre 06 01:12



Tutti gli orari sono GMT +2. Adesso sono le 04:04.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002