Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 12 marzo 10, 15:03   #2861 (permalink)  Top
User
 
Data registr.: 06-03-2008
Residenza: barletta (ba)
Messaggi: 28
beh.. canale 1 alettoni - (destra sinistra) canale 2 elevatore (il servo central anteriore) - canale 3 gas (motore)- canale 4 timone (coda) - canale 5 gyro - canale 6 passo (servo del piatto nel kds a dx guardando da dietro .
mr_nice non è collegato   Rispondi citando
Vecchio 12 marzo 10, 15:14   #2862 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
scusate ma ho fatto casino con i link.
laser02 non è collegato   Rispondi citando
Vecchio 12 marzo 10, 15:15   #2863 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
Citazione:
Originalmente inviato da vs0587 Visualizza messaggio
Allora, eccomi che rompo ancora le b@lle, quale conviene prendere secondo voi tra questi?

Horizon Hobby FLS-80MD 15,50€
HS 5065MG 35€
FS 61 BB CARBON SPEED DIGITAL COOL ROBBE 31,50€
NANO pro MG digi 4 29,90€

Considerando prezzo/prestazioni per l'uso che ne devo fare cosa mi consigliate? Il più economico tra questi o il più prestante a discapito del prezzo?

HS65MG analogico costa meno e va bene.
Se puoi spendere di più allora anche la versione che hai linkato.
laser02 non è collegato   Rispondi citando
Vecchio 12 marzo 10, 15:46   #2864 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.492
Citazione:
Originalmente inviato da laser02 Visualizza messaggio
HS65MG analogico costa meno e va bene.
Se puoi spendere di più allora anche la versione che hai linkato.
Scusa, mi ero dimenticato di specificare che era per la coda, per questo lo voglio digitale..
__________________
Stefano Spektrum DX9
vs0587 non è collegato   Rispondi citando
Vecchio 12 marzo 10, 17:04   #2865 (permalink)  Top
User
 
L'avatar di searchworlds
 
Data registr.: 03-07-2009
Residenza: senigallia
Messaggi: 1.355
Immagini: 1
x vs0587:
quello della horizon non sembra male, a 15 euro. Però se in futuro pensi di cambiare giroscopio con uno serio ti conviene fare la spesa ora e ti prendi un ds520 sui 40 euro, oppure un futaba 9257 che mi pare sta sui 50-60 euro.
_____________________

Cmq ho notato una cosa strana sulla mia coda. Ho del gioco sulle manine portapalini. Ho fatto un video per farvi capire meglio.
In pratica il raccordo a L tra servo di coda e slider sta fermo, ma le manine hanno gioco e ruotano un poco... è una cosa norrmale? a voi ci fa?

__________________
Il
mio hobby
searchworlds non è collegato   Rispondi citando
Vecchio 12 marzo 10, 18:05   #2866 (permalink)  Top
User
 
L'avatar di col.and
 
Data registr.: 04-05-2008
Residenza: Barlassina-milano nord
Messaggi: 4.148
Citazione:
Originalmente inviato da searchworlds Visualizza messaggio
x vs0587:
quello della horizon non sembra male, a 15 euro. Però se in futuro pensi di cambiare giroscopio con uno serio ti conviene fare la spesa ora e ti prendi un ds520 sui 40 euro, oppure un futaba 9257 che mi pare sta sui 50-60 euro.
_____________________

Cmq ho notato una cosa strana sulla mia coda. Ho del gioco sulle manine portapalini. Ho fatto un video per farvi capire meglio.
In pratica il raccordo a L tra servo di coda e slider sta fermo, ma le manine hanno gioco e ruotano un poco... è una cosa norrmale? a voi ci fa?

Ciao, conosco benissimo il difetto, l'avevo anche io, ho risolto cambiando il gruppo leverismo di coda con uno in metallo. Ora ho di nuovo un piccolo movimento che, in volo, mi crea quel piccolo ritardo nella risposta gyro/servo/coda.
il servo comanda di spostarsi di un millimetro (un buon servo, chiaramente), ma la coda riceve solo mezzo segnale, perchè 0.5 mm liperdo in quel famoso gioco.....quindi la coda la perdi.
Soluzione: piccola rondella tra la scatola nera rotonda e le due forcelle, o, più velocemente, gira del filo di ferro dove c'è il gioco. Voilà, precisione assoluta ottenuta!
__________________
" Andrea"
GAUI X5 FES, Trex 500/AS350, AngelFighter F-35,F6f Hellcat ,Piper 2350 ,ExtremeFlightMXS64", Fly Baby , RedArrows EDF JET...YAK 1050EPP., F109, Bmw 1/10, Buggy 1/16
col.and non è collegato   Rispondi citando
Vecchio 12 marzo 10, 18:24   #2867 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.492
Citazione:
Originalmente inviato da col.and Visualizza messaggio
Ciao, conosco benissimo il difetto, l'avevo anche io, ho risolto cambiando il gruppo leverismo di coda con uno in metallo. Ora ho di nuovo un piccolo movimento che, in volo, mi crea quel piccolo ritardo nella risposta gyro/servo/coda.
il servo comanda di spostarsi di un millimetro (un buon servo, chiaramente), ma la coda riceve solo mezzo segnale, perchè 0.5 mm liperdo in quel famoso gioco.....quindi la coda la perdi.
Soluzione: piccola rondella tra la scatola nera rotonda e le due forcelle, o, più velocemente, gira del filo di ferro dove c'è il gioco. Voilà, precisione assoluta ottenuta!
chi ce l'ha del fil di ferro così sottile...? Anche io ho quel maledetto gioco..
__________________
Stefano Spektrum DX9
vs0587 non è collegato   Rispondi citando
Vecchio 12 marzo 10, 22:31   #2868 (permalink)  Top
User
 
L'avatar di loden
 
Data registr.: 08-12-2009
Residenza: Milano
Messaggi: 297
Settaggi

Carissimo col.and,
eccomi alle prime domande. Ho una lipo in carica e una ancora da sistemare con il connettore, quindi adesso non posso provare la radio con l'eli (naturalmente senza pale). Domani al campo volevo farmi trovare preparato almeno con qualche settaggio della radio per cui ti elenco i valori che ho trovato già impostati e quelli che ho provato a mettere io leggendo il manuale dell'eli.

SUB TRIM
CH1 era a +25 e io l'ho impostato a zero
CH6 era a -65 e io l'ho impostato a zero
Gli altri canali li ho lasciati tutti a zero com'erano

DUAL RATE (Che ancora non ho capito cos'è e a cosa serve)
Per AIL - ELE - RUD ho due valori '0' e '1' per tutti e tre ho 100 per lo '0' e 70 per '1'

GYRO
NOR 40
IDLE 35

THROTTLE CURVE
In NORMAL ho messo come da manuale dell'eli:
0 40 65 85 100
In IDLE era già impostato così:
90 85 80 85 100

PITCH CURVE (Anche questo non l'ho ancora capito)
NORMAL 38 50 60 80 95
IDLE e HOLD 0 25 50 75 100

SWASH MIXTURE SETTING
AIL 50
ELE -50
PIT 52

Che dici posso lasciare tutto così o è meglio modificare qualcosa?
Grazie mille in anticipo
loden non è collegato   Rispondi citando
Vecchio 13 marzo 10, 01:11   #2869 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.492
Citazione:
Originalmente inviato da loden Visualizza messaggio
Carissimo col.and,
eccomi alle prime domande. Ho una lipo in carica e una ancora da sistemare con il connettore, quindi adesso non posso provare la radio con l'eli (naturalmente senza pale). Domani al campo volevo farmi trovare preparato almeno con qualche settaggio della radio per cui ti elenco i valori che ho trovato già impostati e quelli che ho provato a mettere io leggendo il manuale dell'eli.

SUB TRIM
CH1 era a +25 e io l'ho impostato a zero
CH6 era a -65 e io l'ho impostato a zero
Gli altri canali li ho lasciati tutti a zero com'erano

DUAL RATE (Che ancora non ho capito cos'è e a cosa serve)
Per AIL - ELE - RUD ho due valori '0' e '1' per tutti e tre ho 100 per lo '0' e 70 per '1'

GYRO
NOR 40
IDLE 35

THROTTLE CURVE
In NORMAL ho messo come da manuale dell'eli:
0 40 65 85 100
In IDLE era già impostato così:
90 85 80 85 100

PITCH CURVE (Anche questo non l'ho ancora capito)
NORMAL 38 50 60 80 95
IDLE e HOLD 0 25 50 75 100

SWASH MIXTURE SETTING
AIL 50
ELE -50
PIT 52

Che dici posso lasciare tutto così o è meglio modificare qualcosa?
Grazie mille in anticipo
Ciao loden! lascia tutto così che va bene! anche io ho più o meno questi settaggi.. Ti consiglio di ripristinare i subtrim a +25 e -60.. Se li hanno messi c'è il motivo, domani ti spiego..
__________________
Stefano Spektrum DX9
vs0587 non è collegato   Rispondi citando
Vecchio 13 marzo 10, 09:59   #2870 (permalink)  Top
User
 
L'avatar di elicottero17
 
Data registr.: 29-01-2008
Residenza: bronte
Messaggi: 181
vibrazione

ciao a tutti,
dopo vari settaggi e prove va tutto ok con il mio sv, sta su quasi da solo,
stamattina metre perfezionavo un pò di hovering, ho notato che quando torno giù a terra, i pattini si poggiano bene e poi appena tolgo il gas e comincia a rallentare il rotore, quando è quasi fermo mi fa vibrare un pò tutto l'elicottero,. è normale per via della storia che honno l'albero un pò storto? o e qualcosaltro ??
grazie.
elicottero17 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
KDS 800 Gyro chi lo conosce? Capitan Harlock Elimodellismo Motore Elettrico 4 31 agosto 08 23:57
T-rex 450S CF o T-rex 450S ARF o 3DX450 B ste_23_66 Elimodellismo Motore Elettrico 6 18 dicembre 06 01:12



Tutti gli orari sono GMT +2. Adesso sono le 23:43.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002