Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 settembre 09, 20:44   #1761 (permalink)  Top
GIROSCOPIX
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da Claudio 63 Visualizza messaggio
Probabilmente non hai fatto memorizzare il punto 0 al gyro quindi quando passa in AVCS cerca il suo punto 0.
Una volta settato in normal attiva e disattiva 3 volte l' AVCS poi spegni l'eli e riavvialo nel 90% dei casi il gyro reinizializza il suo punto 0. Dopo puoi regolare la sensibilità.
Ricorda inoltre come ho già scritto che con i gyro tipo futaba la sensibilità al 50% è da definirsi uno 0 virtuale più vai verso lo 0% più aumenti la sensibilità in normal, più vai verso il 100% più aumenti la sensibilità in AVCS ma se regoli la sensibilità al 40% hai quasi niente in normal.
OK,pero' il fatto e' che il giro lo ho sempre memorizzato senza problemi,intendo come procedimento,provero' a vedere quello ce mi ha detto coder sulla deriva termica.grazie
  Rispondi citando
Vecchio 09 settembre 09, 21:00   #1762 (permalink)  Top
User
 
Data registr.: 03-09-2008
Messaggi: 450
Citazione:
Originalmente inviato da Rollerblade Visualizza messaggio
Quindi dare trim , supponiamo a dx o sx , non corregge uno zero mal realizzato , ma unicamante rende uguale l'effetto del servo dando stick a dx o sx ( un po' come simmetrizzare il raggio di sterzata di un auto ..... ) ; giusto ?
Il subtrim invece fa lo zero servo , per cui se con sticks tutti a zero ( tranne il gas chiaro ) l'eli tira a dx o sx oppure avanti o indietro , correggo di subtrim relativo per cercare l'equilibrio - giusto ?
Non potendo misurare in volo , se l'eli ha alettone dx e sx uguali , a cosa serve il trim ??????
grazie e ciao
Coder , ti avevogià chiesto un , spero , ultimo chiarimento.
puoi darmi 2 dritte e confermare o meno quello che ho scritto ?
Grazie
Rollerblade non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:04   #1763 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.508
Citazione:
Originalmente inviato da Rollerblade Visualizza messaggio
Coder , ti avevogià chiesto un , spero , ultimo chiarimento.
puoi darmi 2 dritte e confermare o meno quello che ho scritto ?
Grazie
non avevo letto !
si, fai prima lo zero,
aiutati con i subtrim per avere squadrette più precise possibile.
Poi però se l' eli tende troppo da una parte... potrebbe trattarsi di regolare le lunghezze dei link.
Il trim lo usi in volo per avere il modello più preciso possibile... ma se la pendenza è forte... è chiaro che in tal caso va rivisto il setup meccanico
coderzone77 non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:13   #1764 (permalink)  Top
User
 
Data registr.: 03-09-2008
Messaggi: 450
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
non avevo letto !
si, fai prima lo zero,
aiutati con i subtrim per avere squadrette più precise possibile.
Poi però se l' eli tende troppo da una parte... potrebbe trattarsi di regolare le lunghezze dei link.
Il trim lo usi in volo per avere il modello più preciso possibile... ma se la pendenza è forte... è chiaro che in tal caso va rivisto il setup meccanico
Ho notato che appena staccato da terra ( durante lo stacco più che altro ) , tende un pochino a sx , ed effettivamente quel -17 che ho letto nel menu subtrim quadra ( se regolo il trim per correggere il diplay segnala numeri negativi verso dx ).
Magari devo aumentarlo ancora un attimo .....
E se vogliamo fare i pignoli , mi pare leggerissimamente ( non si dice , lo so , ma è per dare l'idea ) cabrato.

Altro consiglio ( probabilmente banalissimo ) : ma quando conviene ( oppure va fatto tassativamente .... ????? ) volare in normal oppure in avcs ?
Io ho visto che settando il guadagno via radio , fino a 24 il led rosso è spento , oltre si accende ( di fabbrica era settato a 35 ) e , in quei pochissimi hovering che ho fatto finora ( o cangurate su e giù sull'asfalto del parcheggio ) la coda stava ferma , ho provato a mollare lo stick di sx con gas sufficiente , e lo tenevo fermo solo di ciclico ( ti quadra ????? )

Ah dimenticavo ; grazie per la risposta ciao
Rollerblade non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:40   #1765 (permalink)  Top
User
 
L'avatar di col.and
 
Data registr.: 04-05-2008
Residenza: Barlassina-milano nord
Messaggi: 4.148
Citazione:
Originalmente inviato da GIROSCOPIX Visualizza messaggio
OK,pero' il fatto e' che il giro lo ho sempre memorizzato senza problemi,intendo come procedimento,provero' a vedere quello ce mi ha detto coder sulla deriva termica.grazie
IL nostro problemino con la coda.....se ricordi anche a me in normal è fermo inchiodato, il avcs se ne và......ho cambiato il meccanismo di coda, domani lo collaudo e vediamo se la colpa arriva da lì......però mi sembra di ricordare che anche tu hai quello di metallo, più preciso, dunque.......vediamo cos'è sta deriva termica.......
__________________
" Andrea"
GAUI X5 FES, Trex 500/AS350, AngelFighter F-35,F6f Hellcat ,Piper 2350 ,ExtremeFlightMXS64", Fly Baby , RedArrows EDF JET...YAK 1050EPP., F109, Bmw 1/10, Buggy 1/16
col.and non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:46   #1766 (permalink)  Top
User
 
L'avatar di col.and
 
Data registr.: 04-05-2008
Residenza: Barlassina-milano nord
Messaggi: 4.148
OK letto......i famosi colpettini di trim che siamo abituati a dare.....
__________________
" Andrea"
GAUI X5 FES, Trex 500/AS350, AngelFighter F-35,F6f Hellcat ,Piper 2350 ,ExtremeFlightMXS64", Fly Baby , RedArrows EDF JET...YAK 1050EPP., F109, Bmw 1/10, Buggy 1/16
col.and non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:48   #1767 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.508
Citazione:
Originalmente inviato da Rollerblade Visualizza messaggio
Ho notato che appena staccato da terra ( durante lo stacco più che altro ) , tende un pochino a sx , ed effettivamente quel -17 che ho letto nel menu subtrim quadra ( se regolo il trim per correggere il diplay segnala numeri negativi verso dx ).
Magari devo aumentarlo ancora un attimo .....
E se vogliamo fare i pignoli , mi pare leggerissimamente ( non si dice , lo so , ma è per dare l'idea ) cabrato.

Altro consiglio ( probabilmente banalissimo ) : ma quando conviene ( oppure va fatto tassativamente .... ????? ) volare in normal oppure in avcs ?
Io ho visto che settando il guadagno via radio , fino a 24 il led rosso è spento , oltre si accende ( di fabbrica era settato a 35 ) e , in quei pochissimi hovering che ho fatto finora ( o cangurate su e giù sull'asfalto del parcheggio ) la coda stava ferma , ho provato a mollare lo stick di sx con gas sufficiente , e lo tenevo fermo solo di ciclico ( ti quadra ????? )

Ah dimenticavo ; grazie per la risposta ciao
quando si alza, per via dell'effetto suolo e del ruotino dietro che spinge è normale che tenda a sinistra .. (devi essere tu a contrastare con gli stick al decollo)
Vola sempre in AVCS.
Si, tutto giusto per la coda, anche se non conosco la tua radio.
Ciaoooo


Citazione:
Originalmente inviato da col.and Visualizza messaggio
OK letto......i famosi colpettini di trim che siamo abituati a dare.....

Il trim in avcs ?
Se sei costretto ad usarlo... vuol dire che.... no niente, come non detto
coderzone77 non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:52   #1768 (permalink)  Top
User
 
L'avatar di col.and
 
Data registr.: 04-05-2008
Residenza: Barlassina-milano nord
Messaggi: 4.148
Coder, anche tu li usavi...o usi.......sbaglio? Comunque ultimamente piuttosto che trimmare aggiusto la coda quando se ne và troppo, tanto in volato l'ely tende a stare diritto, il fenomeno lo si avverte nei cambi di direzione...
__________________
" Andrea"
GAUI X5 FES, Trex 500/AS350, AngelFighter F-35,F6f Hellcat ,Piper 2350 ,ExtremeFlightMXS64", Fly Baby , RedArrows EDF JET...YAK 1050EPP., F109, Bmw 1/10, Buggy 1/16
col.and non è collegato   Rispondi citando
Vecchio 09 settembre 09, 21:53   #1769 (permalink)  Top
User
 
Data registr.: 03-09-2008
Messaggi: 450
[QUOTE=coderzone77;1709422]quando si alza, per via dell'effetto suolo e del ruotino dietro che spinge è normale che tenda a sinistra .. (devi essere tu a contrastare con gli stick al decollo)
Vola sempre in AVCS.
Si, tutto giusto per la coda, anche se non conosco la tua radio.
Ciaoooo


Quindi mi consigli di non correggere ulteriormente quel -17 , ma lavorare di ciclico al decollo , poi una volta staccato vedo se sta fermo ?
Grazie 100000000

P.S. : ma come si fa a rispondere solo ad alcune parti di messaggio come hai fatto tu , facendo apparire però la porzione evidenziata in grigio ? ...c'ho già provato 2 o 3 volte ma non c'è verso..............sarà un segnale che sono negato per l'eli ?
Rollerblade non è collegato   Rispondi citando
Vecchio 09 settembre 09, 22:03   #1770 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.508
Citazione:
Originalmente inviato da col.and Visualizza messaggio
Coder, anche tu li usavi...o usi.......sbaglio? Comunque ultimamente piuttosto che trimmare aggiusto la coda quando se ne và troppo, tanto in volato l'ely tende a stare diritto, il fenomeno lo si avverte nei cambi di direzione...

Io non trimmo un bel niente.
Ma il mio gyro costa 130 euro
(infatti ha un sensore SMM con tail drift cancel.. se ti leggi quella discussione linkata sopra capisci tutto )


Citazione:
Originalmente inviato da Rollerblade Visualizza messaggio
P.S. : ma come si fa a rispondere solo ad alcune parti di messaggio come hai fatto tu , facendo apparire però la porzione evidenziata in grigio ? ...c'ho già provato 2 o 3 volte ma non c'è verso..............sarà un segnale che sono negato per l'eli ?
Segreto !
Io faccio così (uso Mozilla Firefox )
Clicco con il tasto centrale sul pulsante "quote" ... così lui lo apre in una nuova scheda...
Poi faccio lo stesso con un altro messaggio...
e alla fine copio e incollo tutto (se si trata di più messaggi).
Altrimenti, se si tratta di uno stesso messaggio, aggiungo i tag [ QUOTE ] e [ /QUOTE ] (lascio gli spazi tra "[" e le parole QUOTE altrimenti viene riconosciuto il tag) e scrivo sotto
coderzone77 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
KDS 800 Gyro chi lo conosce? Capitan Harlock Elimodellismo Motore Elettrico 4 31 agosto 08 23:57
T-rex 450S CF o T-rex 450S ARF o 3DX450 B ste_23_66 Elimodellismo Motore Elettrico 6 18 dicembre 06 01:12



Tutti gli orari sono GMT +2. Adesso sono le 23:44.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002