Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Circuiti Elettronici


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 novembre 15, 23:50   #1 (permalink)  Top
User
 
L'avatar di Nick Nitro
 
Data registr.: 12-11-2009
Residenza: Venegono Inf - Aosta
Messaggi: 862
Invia un messaggio via MSN a Nick Nitro
Unhappy SJ4000 Bruciata - Riparabile?

Buongiorno a tutti!

Ho acquistato tempo fa una Turnigy actioncam (clone della SJ4000) e un kit RX/TX per fpv.
Fin qui tutto bene; al momento della prova ho commesso il grave errore di collegare anche l'alimentazione (nonostante per qualche motivo sapessi che non andava fatto).
Morale della favola, odore di elettronica bruciata e cam che non accende più lo schermo (vedo solo i led che provano ad accendersi e basta).

Vedo soltanto un componente smd danneggiato ma non so con certezza cosa sia e se è sostituibile.
E' in qualche modo recuperabile, o mi rassegno a farne pezzi di ricambio per la prossima (già ordinata?).
Posso in qualche modo recuperare il sensore e farne qualcosa?

L'unico componente che mi sembra bruciato è il seguente (Nel riquadro rosso):


Ma deve aver scaldato anche il chip video Novatek dato che la plastica del vano batteria sembra aver patito (vedi riquadro rosso):


Grazie per eventuali dritte e suggerimenti.
So che ho sbagliato, non infierite

Ultima modifica di Nick Nitro : 13 novembre 15 alle ore 23:56
Nick Nitro non è collegato   Rispondi citando
Vecchio 14 novembre 15, 00:28   #2 (permalink)  Top
User
 
L'avatar di Roki97
 
Data registr.: 20-01-2014
Residenza: Garessio
Messaggi: 913
Citazione:
Originalmente inviato da Nick Nitro Visualizza messaggio
Buongiorno a tutti!

Ho acquistato tempo fa una Turnigy actioncam (clone della SJ4000) e un kit RX/TX per fpv.
Fin qui tutto bene; al momento della prova ho commesso il grave errore di collegare anche l'alimentazione (nonostante per qualche motivo sapessi che non andava fatto).
Morale della favola, odore di elettronica bruciata e cam che non accende più lo schermo (vedo solo i led che provano ad accendersi e basta).

Vedo soltanto un componente smd danneggiato ma non so con certezza cosa sia e se è sostituibile.
E' in qualche modo recuperabile, o mi rassegno a farne pezzi di ricambio per la prossima (già ordinata?).
Posso in qualche modo recuperare il sensore e farne qualcosa?

L'unico componente che mi sembra bruciato è il seguente (Nel riquadro rosso):


Ma deve aver scaldato anche il chip video Novatek dato che la plastica del vano batteria sembra aver patito (vedi riquadro rosso):


Grazie per eventuali dritte e suggerimenti.
So che ho sbagliato, non infierite
Ciao, a me sembra un diodo ma non ti so dire con certezza, per qualche strano motivo vedo le foto piccole piccole dal PC ,mentre dal tel si sgranano, seguo comunque. Non saprei cosa ci potresti fare con i componenti..

Inviato dal mio MI 4W utilizzando Tapatalk
__________________
DIY is the right way.
Roki97 non è collegato   Rispondi citando
Vecchio 14 novembre 15, 00:41   #3 (permalink)  Top
User
 
L'avatar di Nick Nitro
 
Data registr.: 12-11-2009
Residenza: Venegono Inf - Aosta
Messaggi: 862
Invia un messaggio via MSN a Nick Nitro
Citazione:
Originalmente inviato da Roki97 Visualizza messaggio
Ciao, a me sembra un diodo ma non ti so dire con certezza, per qualche strano motivo vedo le foto piccole piccole dal PC ,mentre dal tel si sgranano, seguo comunque. Non saprei cosa ci potresti fare con i componenti..

Inviato dal mio MI 4W utilizzando Tapatalk
Cliccando sulle immagini dovrebbe aprirle a dimensione reale (bella grande).
Su internet non ho trovato una foto sana del componente per capire cosa fosse...
Nick Nitro non è collegato   Rispondi citando
Vecchio 19 novembre 15, 18:29   #4 (permalink)  Top
Adv Moderator
 
L'avatar di il_Zott
 
Data registr.: 14-10-2002
Residenza: Roma
Messaggi: 19.841
Anche per me potrebbe essere un diodo, anche perché sul circuito c'è una bella D1, che al 99,99999% indica diodo numero 1....
Il più delle volte questi diodi vengono messi come protezione d'inversione di polarità.
Per caso hai messo l'alimentazione al contrario ?
Se non trovi nulla di simile, una cosa la puoi tentare, lo ponticelli con filetto e speri che qualcosa di accenda, occhio però alla polarità, se la risbagli, sta volta butti tutto



Inviato dal mio iPad utilizzando Tapatalk
il_Zott non è collegato   Rispondi citando
Vecchio 19 novembre 15, 18:43   #5 (permalink)  Top
User
 
L'avatar di Nick Nitro
 
Data registr.: 12-11-2009
Residenza: Venegono Inf - Aosta
Messaggi: 862
Invia un messaggio via MSN a Nick Nitro
Citazione:
Originalmente inviato da il_Zott Visualizza messaggio
Anche per me potrebbe essere un diodo, anche perché sul circuito c'è una bella D1, che al 99,99999% indica diodo numero 1....
Il più delle volte questi diodi vengono messi come protezione d'inversione di polarità.
Per caso hai messo l'alimentazione al contrario ?
Se non trovi nulla di simile, una cosa la puoi tentare, lo ponticelli con filetto e speri che qualcosa di accenda, occhio però alla polarità, se la risbagli, sta volta butti tutto



Inviato dal mio iPad utilizzando Tapatalk
Sovratensione (12v al posto di 5v).
Se trovassi qualche schema potrei capire con cosa sostituirlo (fortunatamente ho abbastanza manualità per lavorare su questi componenti)
Nick Nitro non è collegato   Rispondi citando
Vecchio 19 novembre 15, 19:12   #6 (permalink)  Top
User
 
L'avatar di Nick Nitro
 
Data registr.: 12-11-2009
Residenza: Venegono Inf - Aosta
Messaggi: 862
Invia un messaggio via MSN a Nick Nitro
Sono riuscito a trovare una foto del PCB della sj4000, e ho trovato una scritta S4 sopra il diodo D1.



Confrontando i tipi di componenti smd con quelli trovati in questa lista:

Marking of electronic components, SMD Codes S4, S40, S402, S40A, S40B, S40N, S41, S412, S42, S43, S46, S48B. Datasheets 1PS76SB40, 1SS389, BAV70M, BFG11W/X, EC10QS04, LM2611AMF, LM2611BMF, LM2703MF-ADJ, LM3671LC-1.3, LM3671LC-1.6, LM3671LC-1.8, MI344

credo che possa essere il diodo S4 SOD-123, in virtù delle sue dimensioni (2.5mm x 1.5mm) misurati da me.

Tuttavia da un rapido sguardo al datasheet (non sono troppo pratico) non credo possa essere l'unico componente danneggiato del pcb...
Nick Nitro non è collegato   Rispondi citando
Vecchio 19 novembre 15, 19:17   #7 (permalink)  Top
User
 
Data registr.: 14-07-2010
Messaggi: 34
Potrebbe essere un diodo TVS.
In questo caso è collegato in parallelo all'ingresso e serve appunto per proteggere dalle sovratensioni.
Prova a rimuoverlo e vedi se tutto funziona.
Eventualmente potresti sostituirlo con uno di questi:
Diodi TVS | Compra Diodi TVS & altri componenti Discreti | RS Components
maciperu non è collegato   Rispondi citando
Vecchio 19 novembre 15, 19:30   #8 (permalink)  Top
User
 
L'avatar di Nick Nitro
 
Data registr.: 12-11-2009
Residenza: Venegono Inf - Aosta
Messaggi: 862
Invia un messaggio via MSN a Nick Nitro
Citazione:
Originalmente inviato da maciperu Visualizza messaggio
Potrebbe essere un diodo TVS.
In questo caso è collegato in parallelo all'ingresso e serve appunto per proteggere dalle sovratensioni.
Prova a rimuoverlo e vedi se tutto funziona.
Eventualmente potresti sostituirlo con uno di questi:
Diodi TVS | Compra Diodi TVS & altri componenti Discreti | RS Components
Non ho trovato un diodo TVS con la dicitura S4 sopra.
Mentro ho trovato il diodo Schottky che sembra essere quello corretto!
Nick Nitro non è collegato   Rispondi citando
Vecchio 19 novembre 15, 21:09   #9 (permalink)  Top
User
 
L'avatar di ElNonino
 
Data registr.: 06-05-2007
Residenza: Tre Ville (Preore)
Messaggi: 3.605
Invia un messaggio via MSN a ElNonino
Prima di stabilire il tipo di diodo dovresti controllare se è posto in serie al positivo od in parallelo all'alimentazione.

La marcatura dei componenti smd spesso identifica semiconduttori assai diversi fra loro se cambia il produttore.

__________________
Peace & Love
Fate le cose nel modo più semplice possibile, ma senza semplificare. (A. Einstein)
ElNonino non è collegato   Rispondi citando
Vecchio 21 novembre 15, 19:53   #10 (permalink)  Top
User
 
L'avatar di Roki97
 
Data registr.: 20-01-2014
Residenza: Garessio
Messaggi: 913
Già, fondamendale capire se è in parallelo o in serie..comunque sia è strano che con 12 volt il diodo si bruci così.. Cioè , un escursione di 7 V mi sembrano un po' pochi, quelli che usiamo a scuola 40xx (normali, zener, schottky ecc) vanno tranquillamente a 25V polarizzandoli inversamente ..ma sai ben quanti ne hanno creati (se poi è cinese..) ..ma ..com'è che ti è capitato di buttarci 12V?

Inviato dal mio MI 4W utilizzando Tapatalk
__________________
DIY is the right way.
Roki97 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
motore riparabile ? Ali4342 Aeromodellismo Volo Elett. - Realizzazione Motori 6 02 aprile 13 21:19
Compro aerei rotti riparabile - NO TRAINER zionico90 Compro 9 04 agosto 11 16:19
bl riparabile o nuovo acquisto? mottres Aeromodellismo Volo Elettrico 4 24 agosto 07 12:03
Riparabile? favonio Circuiti Elettronici 5 04 marzo 06 11:21



Tutti gli orari sono GMT +2. Adesso sono le 20:54.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002