Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 giugno 22, 22:15   #21 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 917
Citazione:
Originalmente inviato da Marco-64. Visualizza messaggio
Sembra rosicchiato da un topo,
basta sfilare lo spinottino dal connettore rosso e isolarlo con un pezzo di termorestringente.
ciao
Marco
Non è stato rosicchiato, la batteria non è mai stata abbandonata in luoghi all'aperto, ma sempre conservata nella busta ignifuga chiusa in un apposito armadio. Il resto della guaina non è "secco", ho provato a piegarlo diverse volte ed è morbido.
Smetto di scervellarmi.
L'ho riparato con due strati di "liquid electrical tape" (https://www.amazon.it/dp/B09Z6QR615/...NsaWNrPXRydWU=) un mastice isolante fatto apposta per isolare cavi, così ho fatto a meno di smontare lo spinotto JST.
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, mCPXBL2, mCPs, mSR, XK110, V922, SH6050;
EfliteConvergence,EasyGlider,PhoenixV2,XKA800,UMX-TurboTimber,X-Vert VTOL,UMX-Ultrix
emipan non è collegato   Rispondi citando
Vecchio 19 giugno 22, 22:18   #22 (permalink)  Top
User
 
L'avatar di giocavik
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.968
Me se il cavo e' siliconico la possibilita' che ci attacca qcosa al di fuori del silicone, e' remota, quindi sarebbe consigliabile testare e 'maltrattare' moderatamente la zona col rivestimento in questione per saggiare quanto tiene.
giocavik non è collegato   Rispondi citando
Vecchio 19 giugno 22, 22:47   #23 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 917
Citazione:
Originalmente inviato da giocavik Visualizza messaggio
Me se il cavo e' siliconico la possibilita' che ci attacca qcosa al di fuori del silicone, e' remota, quindi sarebbe consigliabile testare e 'maltrattare' moderatamente la zona col rivestimento in questione per saggiare quanto tiene.
Sissì... tiene!

Quel mastice è miracoloso!

Se ne mette uno strato e dopo un'oretta se ne mette un secondo strato.
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, mCPXBL2, mCPs, mSR, XK110, V922, SH6050;
EfliteConvergence,EasyGlider,PhoenixV2,XKA800,UMX-TurboTimber,X-Vert VTOL,UMX-Ultrix
emipan non è collegato   Rispondi citando
Vecchio 21 giugno 22, 07:24   #24 (permalink)  Top
User
 
L'avatar di giocavik
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.968
Ma allora, se il resto del rivestimento isolante e' ok, come si e' causato lo spezzone assente..?
(la domanda e' ingenua/genuina, giusto per averne esperienza)
giocavik non è collegato   Rispondi citando
Vecchio 22 giugno 22, 10:49   #25 (permalink)  Top
User
 
L'avatar di giocavik
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.968
Ovvero, come si e' danneggiato il cavo..?
giocavik non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato




Tutti gli orari sono GMT +2. Adesso sono le 18:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002