Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 novembre 17, 10:55   #1 (permalink)  Top
User
 
Data registr.: 19-04-2003
Messaggi: 1.515
icharger 208b. Danneggiata porta sonda temperatura

purtroppo inavvertitamente ho collegato un cavo di bilanciamento di una batteria lipo 7.4v nella porta della sonda di temperatura (anche i cavi + e - erano già collegati).

Ora la temperatura di lettura è sbagliata (segna circa 10 gradi in più) e quindi la porta è stata danneggiata. Probabilmente non sono il primo visto che è facile inserire il connettore del bilanciamento in quello della temperatura per sbaglio.
So usare saldatore e stagno e sono in grado di sostituire i componenti SMD, ma vorrei sapere cosa devo sostituire. Qualcuno può aiutarmi? Grazie.
Eventualmente posto foto della scheda. apparentemente non c'è nessun componente bruciato.
galaxy non è collegato   Rispondi citando
Vecchio 02 novembre 17, 20:14   #2 (permalink)  Top
User
 
Data registr.: 19-04-2003
Messaggi: 1.515
non è mai accaduto a nessuno?
galaxy non è collegato   Rispondi citando
Vecchio 17 novembre 17, 09:52   #3 (permalink)  Top
User
 
L'avatar di mikiko
 
Data registr.: 02-06-2008
Residenza: Venaria (TO)
Messaggi: 1.848
Galaxy, ti conviene scrivere al produttore, ti darà tantissimi suggerimenti per sistemare il carichino. La sua mail è la seguente: service@hillrc.com

In ogni caso, un utente di un altro forum, ha "riparato" in tal modo:

Please refer to the attached document from the manufacturer. You can check for continuity and if there isn’t any you can use a small gauge wire to jumper the connection from the temp port to the capacitor as shown. You would have to be comfortable with soldering onto a circuit board for this.

In parole semplici devi collegare a terra, il pin del sensore. Nel docu in allegato, il carichino non è il medesimo, vedi se riesci a trovare il ground sul circuito.

Se hai problemi con l'inglese, te lo potrei tradurre
Files allegati
Tipo file: pdf Error 1900 FAQ (1).pdf‎ (83,8 KB, 19 visite)
mikiko non è collegato   Rispondi citando
Vecchio 18 novembre 17, 09:35   #4 (permalink)  Top
User
 
Data registr.: 19-04-2003
Messaggi: 1.515
Grazie ho risolto da solo, studiandomi il circuito. Ho dovuto sostituire un integrato. HEF4052BT, esso si occupa della lettura della sonda. Adesso è tutto a posto.
galaxy non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
*Nuovo iCharger 208B* 350W 20A davide® Batterie e Caricabatterie 251 29 maggio 13 14:35
iCharger 106B+ o 208B MaxAgo Compro 0 09 febbraio 13 22:00
Collegameno batteria a iCharger 208B Francoleddu Batterie e Caricabatterie 2 02 ottobre 10 13:31
iCharger 208B 350W 8s Balance/Charger HYCRYPOTES Batterie e Caricabatterie 28 17 dicembre 09 13:05
icharger quale tra 106bplus/208b/1010b+ bruno69 Batterie e Caricabatterie 18 25 maggio 09 23:41



Tutti gli orari sono GMT +1. Adesso sono le 05:09.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002