Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Scoppio On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 novembre 08, 09:52   #1 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
problemi carburazione

ciao a tutti, premetto che sono alle prime armi ed ho acquistato da poco un buggt hpi 3.5 trophy rtr.
volevo porvi alcune domande sulla carburazione precisando che mi sono già letto e riletto il file pdf di rc bazar su quest'ultima ed ho già effettuato il rodaggio (la macchinina monta 4 pile ricaricabili sulla ricevente ed 8 stilo non ricaricabili sul telecomando) ed al momento uso miscela al 16% anche se il manuale consiglia il 20/25%, ed ho purtroppo mosso e rimosso le viti di regolazione per provarla a carburare. Poi per riazzerare ho portato diciamo la vite del minimo meccanico fino ad avere un apertura di circa 1mm., la vite del minimo miscela in linea circa con il corpo carburatore e quella del massimo lo lasciata un po' grassa all'inizio per sicurezza svitandola di circa 1 giro dal precedente tentativo di carburazione per sicurezza.
Veniamo a noi, vediamo dove sbaglio:
prima cosa provo ad accendere la macchina, sempre tenedola sopra ad un cavalletto diciamo, con la solita procedura, niente da fare non parte, avvito la vite del minimo meccanico di 1/4 di giro, ancora niente, altro 1/4 di giro niente ancora ma incomincia a dare i primi segni, altro 1/4 di giro e parte, a questo punto mi sembra che abbia il minimo un po' alto e dopo averlo fatto scaldare un po' cerco di abbassarlo risvitando la vite sempre del minimo meccanico, quì nascono le mie prime perplessità ovvero:
fino a quando devo risvitare la vite se la devo svitare???
non devo svitarla fino che le ruoti non girano più nemmeno un po'?
se faccio in questo modo svitando di 1/2 o 3/4 di giro circa riesco ad arrivare al massimo con le ruote che girano appena ma mai ferme del tutto perchè altrimenti si spegne perchè???
ed una volta spenta per farla ripartire mi tocca riavvitare sempre il minimo meccanico sempre di quel 1/2 o 3/4 di giro per farla ripartire con il risultato che sono come all'inizio con il minimo un po' alto e le ruote che girano e cmq a volte anche avendo abbassato un po' il minimo meccanico e dando alcune accellerate, riportato il motore al minimo il motore ha cmq il minimo un po' più alto rispetto a prima delle accellerate.
dove sbaglio in questa prima fase????
seconda fase provo a regolare il massimo il motore quando accellera non risponde subito ma borbotta non arrivando al massimi dei giri,
quindi credo di essere grasso giusto??? allora stringo di un 1/8 il massimo giusto???
ancora borbotta, stringo ancora, ancora fino ad arrivare ad un punto che il motore accellera prontamente ed arriva bene al massimo, però noto che se tengo accellerato al massimo per un 2/3 secondi il motore una volta arrivato al massimo cala un attimo di tensione, poco intendiamoci ma si sente bene, per poi ritornare al massimo, e poi ancora cala per un attimo e poi ancora al massimo facendo una sorta di cantilena ma rimanendo cmq ad un elevato numero di giri.
La mia domanda è sono ancora grasso di massimo???
Inoltre noto che dopo alcune belle accellerate il motore torna si al minimo, ma le ruote tendono cmq a girare (naturalmente prima le fermo) ed il minimo sembra essere un po' più alto non molto, per diversi secondi prima di tornare al minimo e ripeto al minimo cmq le ruote mi girano (come ho detto precedente) anche se a terra la macchinina sta ferma.
terzo punto mettiamo caso di essere riuscito a regolare le prime 2 viti adesso come regolo il minimo miscela??????
se lo avvito il minimo mi tende ancora ad alzarsi e le ruote non stando ferme prima mi girano ancora più di prima se lo svito la macchina diminuisce il minimo (ripeto cmq le ruote un pelo girano cmq) ma tende o si spegne e se non si spegne subito si spegne quando apro il gas.
come mi devo regolare???
Vi prego ditemi dove sbaglio?????
Spero di essere chiaro se per aiutarmi avete bisogno di farmi alcune domande cercherò di rispondervi al più presto.
intanto vi ringrazio anticipatamente e vi prego aiutatemi.
dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 10:49   #2 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
cerco disperatamente qualche buon san maritano che aiuti un povero stolto
dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 11:30   #3 (permalink)  Top
User
 
L'avatar di P4OL0
 
Data registr.: 13-04-2008
Residenza: Ceccano (FR)
Messaggi: 531
Per prima cosa ti consiglio di fare le prime regolazioni approssimative al banco ma per carburare bene devi correre, soprattutto per il massimo, e cosa importante carbura a motore caldo e con serbatoio quasi vuoto (circa 1/4 va bene); seconda cosa se la miscela consigliata è 20 - 25% usa quella altrimenti non lo carburerai mai il motore (se è consigliata un motivo ci sarà)
Il minimo meccanico devi regolarlo finché riesci a tenere acceso il motore, è ovvio che se è scarburato il motore non riesce a stare al minimo; il minimo miscela lo regoli restando fermo per 5 secondi (non di più perché questi motori non sono progettati per rimanere al minimo per troppo tempo) passati questi ultimi accelera al massimo e ascolta il motore, deve salire di giri in modo uniforme, se borbotta è grasso, se ha dei vuoti è magro, e una volta lasciato l'acceleratore deve tornare al minimo in modo altrettanto uniforme, se rimane alto oppure si abbassa e si spegne è magro il minimo, se rimane alto per un po' e poi torna basso allora è grasso; il massimo lo regoli accelerando a manetta ma non per più di 3-4 secondi. se senti che non sale di giri è grasso, se ha dei vuoti è magro; un aiuto potresti averlo anche con un termometro a infrarossi, la temperatura del motore deve restare attorno ai 100°
__________________
Il mio mostro: revo 3.3 con motore RB TM523+frizione integy 3 ceppi in ergal + altre modifiche in progetto
P4OL0 non è collegato   Rispondi citando
Vecchio 19 novembre 08, 11:57   #4 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
ricapitolando:
sempre tenendo la macchina sul cavalletto
avvito il minimo meccanico di 1/8 circa fino fino a che non mi si accende giusto???
poi lo deve abassare fino a che non girano più le ruote o no???
poi regolo il massimo fino a che dal borbottio iniziale stringo e inizia a salire bene di giri,
a me come ho descritto sopra accellera bene arriva al massimo altrettanto bene ma poi dopo alcuni secondi che è al massimo cala leggermente di tensione e poi si rialza e poi ricala e poi si rialza tipo:aaaaaaauuuuuuaaaaaaauuuuuuu
sempre rimanendo alto di giri,
è ancora grasso???
poi regolo il minimo miscela e lo dovrei leggermente smagrire quindi avvitare visto che torna al minimo ma prima rimane con il minimo leggermente più alto per alcuni secondi, è giusto???
fatto questo il minimo è cmq però più alto di prima e le ruote girano un po' anche se ripeto a macchina a terra sta ferma è sta accesa ben più di 5 secondi così non spegne, poi inizio a provarlo a terra e continuo alcuni piccoli aggiustamenti???
inoltre alcune volte mi è capitato che sempre con machina calda al minimo appena accelero spegne subito,
in questi casi è grassa o magra di minimo miscela????
spero di essere stato chiaro
dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 12:26   #5 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
HELP HELP HELP
dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 12:51   #6 (permalink)  Top
User
 
Data registr.: 06-07-2008
Messaggi: 4.524
guarda devi essere sul campo per sperimentare la carburazione ideale. Tu continua a provare in tutti i modi, solo cosi capirai
mantuaboy non è collegato   Rispondi citando
Vecchio 19 novembre 08, 12:56   #7 (permalink)  Top
UserPlus
 
Data registr.: 10-02-2005
Residenza: Bologna
Messaggi: 3.673
Immagini: 2
Citazione:
Originalmente inviato da dvitto Visualizza messaggio
HELP HELP HELP
Ciao, direi; 1)una volta registrato il minimo meccanico se vuoi accelerareun pò per l'avviamento usa il trim della TX. 2) il massimo è magro di 1/2 giro e comunque questa regolazione si fà per ultima e con il modello a terra "lanciato". 3) dopo al minimo meccanico si deve registrare il minimo miscela, nel tuo casomi sembra magro 1/4 di giro 4) se le ruote continuano a girare anche al minimo forse ai la frizione che non stacca completamente ma "trascina "un pò, vedi di stringerla (se è registrabile altrimenti pazienza)5) SMETTILA DI ACCELERARE AL MASSIMO SUL CAVALLETTO O ROMPERAI IL MOTORE
magu non è collegato   Rispondi citando
Vecchio 19 novembre 08, 13:40   #8 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
grazie!!!
ma non bisogna prima aggiustare il minimo meccanico poi il massimo e poi il minimo miscela ritoccando poi quesst'ultimi 2 alternativamente a macchina a terra???
allora ricapitolando di nuovo, premesso che smettero di tirarla troppo sul cavalletto,
1) avvito il minimo meccanico fino che non si accende o giro un po' il trim sul radiocomando, farla scaldare un paio di minuti, per poi portarlo al minimo svitando fino a che le ruote non girano più o quasi dando ogni 5/6 secondi una acceleratina per non farlo spegnere appunto.
2) avendo svitato per sicurezza il massimo prima dell'accensione ora, quando accellera borbottera quindi stringerò il massimo di 1/8 circa alla volta fino a che non risponderà salendo bene di giri. Una volta che arrivo bene al massimo senza borbotti ma ho dei cali di tensione per poi tornare ancora al massimo e così via vuol dire allora che sono un po' magro giusto????
3) ora ascolto e vedo se una volta accellerato il motore scende al minimo subito, altrimenti se rimane un po' accelerato devo sgrassare il minimo miscela svitandolo. giusto??? quand'è invece che è grasso di minimo miscela???? da dove mi accorgo?????
se tutto ok metto a terra e provo come descritto nella quida:
La carburazione dello spillo del massimo: • Portare il modello al massimo in rettilineo, e chiudere lo spillo del massimo fino a poco prima che il motore tenda a spegnersi in fondo al rettilineo, poi aprire di un quarto di giro. Se la carburazione e’ magra il motore tendera’ a spegnersi accelerandolo in rettilineo, quando raggiungera’ la sua velocita’ massima, se e’ grassa invece, non si spegnera’, ma non riuscira’ a sviluppare la sua velocita’ di punta. La carburazione dello spillo del minimo ( va’ effettuata DOPO la taratura dello spillo del massimo.) Tra una prova e l’altra vanno sempre attesi almeno 5 secondi per permettere allo spillo di funzionare a regime
• Portare il modello ai propri piedi e lasciarlo per 5 secondi al minimo e accelerare: o Se accelerando dal minimo il motore si spegne, lo spillo del minimo e troppo chiuso: aprire di un ottavo lo spillo del minimo o Se accelerando dal minimo il motore prima borbotta e poi riaccelera con ritardo, lo spillo del minimo e troppo aperto: chiudere di un ottavo. Non deve esserci ritardo nell’accelerazione, ma non deve essere troppo rabbiosa altrimenti significa che lo spillo e’ troppo chiuso. o Se accelerando dal minimo il motore accelera prontamente e con rabbia, ma una volta riportato il gas al minimo tende a restare accelerato o si porta al minimo con ritardo e lentamente, lo spillo del minimo e’ troppo chiuso In questo caso aprite di un sedicesimo lo spillo e vedrete il motore scendere regolarmente.
Ripetete le operazioni di regolazione massimo e minimo fino ad ottimizzare il funzionamento, ricordando che ad ogni ritocco di uno spillo , sara’ necessario il ritocco anche dell’altro. Un corretto funzionamento del motore si ottiene con dei piccolissimi ritocchi , man mano che si comincia a consumare miscela e a “sentire il motore “. La carburazione sara’ perfetta solo quando potrete accelerare fino al massimo del motore senza che questo si spenga, decelerare senza che ci siano ritardi nella decelerazione, rimanere per qualche secondo (4 o 5) fermi con il motore al minimo e riaccelerando avere una accelerazione pronta e senza ritardi ma non rabbiosa.


tutto giusto adesso o sbaglio qualcosa????

dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 14:22   #9 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
mi è rimasto un solo aiutino ho già utilizzato lo switch il 50 e 50 e la telefonata a casa ora mi è rimasto solo l'aiuto del pubblico mi affido a voi!!!
dvitto non è collegato   Rispondi citando
Vecchio 19 novembre 08, 15:40   #10 (permalink)  Top
User
 
Data registr.: 22-10-2008
Residenza: URBINO
Messaggi: 74
nessuno che mi dice se sono su la buona strada????
dvitto non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
problemi carburazione revo 3.3 72angelo Automodellismo Mot. Scoppio On-Road 6 16 maggio 08 10:14
problemi di carburazione dani842006 Elimodellismo in Generale 5 16 aprile 08 21:37
problemi di carburazione max il pazzo Aeromodellismo Volo a Scoppio 2 16 marzo 08 20:04
problemi di carburazione SKIZZO85 Automodellismo Mot. Scoppio On-Road 14 05 gennaio 08 01:29
Problemi di carburazione OS 46 AX Mau89 Aeromodellismo 17 21 aprile 06 21:59



Tutti gli orari sono GMT +2. Adesso sono le 11:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002