Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Scoppio Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 agosto 13, 14:27   #11 (permalink)  Top
User
 
L'avatar di Fabio983
 
Data registr.: 14-10-2012
Messaggi: 623
Citazione:
Originalmente inviato da pazzo scatenato Visualizza messaggio
se il motore da gli stessi problemi su un'altra macchina allor ail problema è il motore non il "telaio".
tu hai parlato di regolazione del massimo ma il minimo dinamico lo hai regolato?
se il problema è che stenta a partire devi ingrassare o smagrire il minimo non il massimo!
se per farla partire smagrisci il massimo è normale che dopo qualche secondo (quando va in "funzione" la regolazione del massimo)si spegne perché è secco (ecco perché la temperatura sale).
se vui che parta bene devi regolare lo spillo del minimo dinamico (quello sul soffietto) credo che tu lo debba svitare per far affluire piu' mix a minimo (ecco perché la miscela stenta ad arrivare al carburatore).
lo spillo del max influisce sulla carburazione a carburatore tutto aperto e non quando il motore è al minimo.
ma il motore quanti litri ha percorso? quando stenta a "chiamarsi" la mix potrebbe essere un motore finito.
comunque per me devi ingrassare il minimo dinamico e poi viste le alte temperature ingrassare il massimo
il motore non ha neanche un litro, se ingrasso il minimo, non parte neanche...
Poi anche riportando gli spilli come indicato dal manuale non parte!
Il problema è che fino al sesto pieno circa è andato, poi dopo che ho trovato il tubo crepato è l'ho sostituito non è più andato.....secondo te la miscela col 16 di nitro va bene? Forse è perchè ho utilizzato tutto ricino e niente sintetico?
__________________
Improvvisare, adattarsi, raggiungere lo scopo.

Ultima modifica di Fabio983 : 11 agosto 13 alle ore 14:30
Fabio983 non è collegato   Rispondi citando
Vecchio 11 agosto 13, 20:50   #12 (permalink)  Top
User
 
L'avatar di pazzo scatenato
 
Data registr.: 11-02-2012
Residenza: napoli
Messaggi: 973
non so che dirti!
cambia candela e riprova, se non va usa una miscela bella e pronta, al 16% va bene.
__________________
Serpent 960 6s:serpent 977 VIPER con novarossi flash 21 special tuned revo 3.3 . Revo 1/16vxl:100% integy Crono RS01 bimotorethander tiger1/10::.F1kiosho1/7:
pazzo scatenato non è collegato   Rispondi citando
Vecchio 11 agosto 13, 22:18   #13 (permalink)  Top
User
 
L'avatar di Fabio983
 
Data registr.: 14-10-2012
Messaggi: 623
Citazione:
Originalmente inviato da pazzo scatenato Visualizza messaggio
non so che dirti!
cambia candela e riprova, se non va usa una miscela bella e pronta, al 16% va bene.
Ho smontato il motore dal modello e l'ho montato sul banco prova che utilizzo di solito per rodare i motori degli aerei, ci ho montato un'elica e l'ho fatto andare un po', carburato a puntino e sembra andare bene.
Ovviamente la carburazione rimontando il motore sullla macchina cambierà un po', però almeno so che gira bene e non ha problemi!
Tralasciando per ora la questione carburazione (credo che sia proprio questa la causa dei miei mali, ho notato che gli spilli sono molto sensibili, non pensavo...), mi sai dire perchè ogni tanto spacco la molletta della frizione? E' normale che partano così facilmente?

Grazie


Fabio
__________________
Improvvisare, adattarsi, raggiungere lo scopo.
Fabio983 non è collegato   Rispondi citando
Vecchio 14 agosto 13, 09:05   #14 (permalink)  Top
User
 
L'avatar di pazzo scatenato
 
Data registr.: 11-02-2012
Residenza: napoli
Messaggi: 973
a dir la verita' non mi risulta che la molla frizione si rompa facilmnte
sei sicuro che la campana della frizione sia quella giusta?
comunque io di solito la frizione con molla singola la sostituivo con una a 3 ceppi con una molla singola per ogni ceppo, sono piu' affidabili e in genere un po piu' dure, cosi' eviti che il modello cammini da solo appena hai il minimo un po piu' alto
__________________
Serpent 960 6s:serpent 977 VIPER con novarossi flash 21 special tuned revo 3.3 . Revo 1/16vxl:100% integy Crono RS01 bimotorethander tiger1/10::.F1kiosho1/7:
pazzo scatenato non è collegato   Rispondi citando
Vecchio 14 agosto 13, 09:20   #15 (permalink)  Top
User
 
L'avatar di Fabio983
 
Data registr.: 14-10-2012
Messaggi: 623
Citazione:
Originalmente inviato da pazzo scatenato Visualizza messaggio
a dir la verita' non mi risulta che la molla frizione si rompa facilmnte
sei sicuro che la campana della frizione sia quella giusta?
comunque io di solito la frizione con molla singola la sostituivo con una a 3 ceppi con una molla singola per ogni ceppo, sono piu' affidabili e in genere un po piu' dure, cosi' eviti che il modello cammini da solo appena hai il minimo un po piu' alto
Si é tutto originale, purtroppo oggi qui piove, altrimenti l'avrei riprovata col motore carburato al banco.
Comunque ho provato anche una ansmann virus 2.0 che avevo preeo usata ma nuova immacolata, questa non mi ha dato nessun problema e sono riuscito a carburarla benissimo anche con la miscela fatta da me, l unica cosa che non mi piace é il radiocomando spektrum dx2e mi pare, che sembra avere una portata ridotta, forse perché l'ho alimentata con 4 celle ni-mh? Uana volta l'ho provata con una life e mi sembrava tirasse molto di più!

Inviato dal mio GT-I9300 usando Tapatalk 4
__________________
Improvvisare, adattarsi, raggiungere lo scopo.
Fabio983 non è collegato   Rispondi citando
Vecchio 16 agosto 13, 12:45   #16 (permalink)  Top
User
 
L'avatar di Fabio983
 
Data registr.: 14-10-2012
Messaggi: 623
Ho capito che la causa del mio problema è la maledetta molletta della frizione che continua a rompersi facendo spegnere il motore... Cambierò frizione con una 3 ceppi!

Inviato dal mio GT-I9300 usando Tapatalk 4
__________________
Improvvisare, adattarsi, raggiungere lo scopo.
Fabio983 non è collegato   Rispondi citando
Vecchio 25 agosto 13, 09:45   #17 (permalink)  Top
User
 
L'avatar di EttoreM
 
Data registr.: 25-05-2013
Residenza: Polignano a Mare
Messaggi: 53
Ciao Fabio, ho letto che hai problemi con frizione e motore. Ma quando l'hai comprato?

Sto per acquistare anche io un Firestorm 10T, in questa stessa pagina c'è il topic che ho aperto, mi scriveresti le tue impressioni ed una breve lista di prego e difetti di questo modello. Mi saresti molto utile. Grazie.
__________________
Caster Racing TRUGGY F8T - 2012 version - Motore Leopard - ESC 150A - Servo SAVOX

Thunder Tiger Rally Game EB4 S2,5 - Mini Countryman WRC Edition - John Cooper Works
EttoreM non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
recensione hpi firestorm 10T flux... Nek77 Automodellismo Mot. Elettrico Off-Road 36 29 agosto 14 10:42
HPI Firestorm 10T davideimola Automodellismo Mot. Scoppio Off-Road 3 11 aprile 10 12:46
futaba 10t per Cularis charly2 Aeromodellismo Alianti 3 01 agosto 09 18:28
Firestorm 10t simo92 Automodellismo Mot. Scoppio On-Road 7 02 settembre 07 20:17
Hpi Firestorm 10T kenobi Automodellismo Mot. Scoppio On-Road 0 01 febbraio 07 19:36



Tutti gli orari sono GMT +2. Adesso sono le 16:42.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002