Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 12 gennaio 21, 18:53   #1 (permalink)  Top
User
 
Data registr.: 12-01-2021
Residenza: Milano
Messaggi: 5
Help me

ciao a tutti,
Sono nuovo del mondo RC e mi trovo già a combattere con alcune difficoltà!

Ho assemblato un modello Tamiya Rc 1:10 come da istruzioni, per completarlo ho acquistato poi il ServoCarson, il pack batterie ed il radiocomando Carson completo di ricevitore.

Seguendo le istruzioni ho fatto i collegamento ma la vettura non sterzata e.non si muove, unico segno di vota è un cicalino continuo che viene dall'ESC.

HO fatto il blind tra ricevitore e radio, ma purtroppo senza riscontro.

Aiutatemi se potete
GRAZIE
DannyBoy non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 19:00   #2 (permalink)  Top
User
 
L'avatar di saxo8v
 
Data registr.: 26-02-2010
Residenza: Genova
Messaggi: 615
Hai fatto i collegamenti giusti ai vari canali? Le batterie sono cariche?
saxo8v non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 19:08   #3 (permalink)  Top
User
 
Data registr.: 12-01-2021
Residenza: Milano
Messaggi: 5
Si...controllato mille volte
DannyBoy non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 19:26   #4 (permalink)  Top
User
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 1.950
..forse ti conviene mettere una (o piu') foto..cosi' possono meglio aiutarti...
giocavik non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 19:54   #5 (permalink)  Top
User
 
Data registr.: 12-01-2021
Residenza: Milano
Messaggi: 5
Spero si capisca
Icone allegate
Help me-20210109_180328.jpg  
DannyBoy non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 20:02   #6 (permalink)  Top
User
 
L'avatar di l.uca
 
Data registr.: 27-08-2020
Residenza: Roma
Messaggi: 122
dalla foto non riesco a vedere bene, ma i connettori sulla ricevente sono sul canale 1 e canale 2?
l.uca non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 20:03   #7 (permalink)  Top
User
 
Data registr.: 12-01-2021
Residenza: Milano
Messaggi: 5
Nel canale 1 c'è il servo
Nel candela 2 la rocevente
DannyBoy non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 20:12   #8 (permalink)  Top
User
 
L'avatar di l.uca
 
Data registr.: 27-08-2020
Residenza: Roma
Messaggi: 122
te l'ho chiesto perchè dalla foto mi sembra che il canale 2 sia vuoto, controlla bene
l.uca non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 20:20   #9 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.524
Immagini: 8
Ciao, nel manuale dell'ESC dice di usare blu e giallo per il motore brushed......
__________________
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 12 gennaio 21, 20:23   #10 (permalink)  Top
User
 
Data registr.: 03-06-2010
Residenza: trieste
Messaggi: 1.759
Citazione:
Originalmente inviato da DannyBoy Visualizza messaggio
Spero si capisca
io conto 3 pin liberi a partire dal 4 canale, quindi sembrerebbe che l'esc sia inserito nel canale del servo e il servo nello slot per il bind/bec.
Se e' cosi devi mettere correttamente le connessioni e rifare la calibrazione dell'esc.
__________________
blade nano cpx, associated T4.2, specr S2 10.5 losi 810 brushless, hilux 1.9 toyo, cj7 scaler, losi rally 1/24, Tamiya TA02, xray T4 2013 rally conversion, xray T4 2015, xray x10 pancar, scorcher x3, xray b4.2, revo conversion, losi lst2 conversion
falex71 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato




Tutti gli orari sono GMT +1. Adesso sono le 03:50.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002