Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 02 dicembre 08, 13:41   #1 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Exclamation Losi Xcelorin (sesored)

Voglio aprire questa discussione nella speranza che qualche utente incappato nel mio stesso problema possa risolvere in fretta , veniamo al dunque .

Ho sperimentato su un Firestorm la motorizzazione brushless della Losi , l'Xcelorin sensored combo sistem nel mio caso con motore da 4.5 T ecco a voi una diapositiva Losi: Search Results: Sensored_Combos .

I problemi in cui sono incappato sono i seguenti :

-il motore non tollera rapporti lungi a differenza del'Xcelorin sensorles da 4800 Kv ma in questo caso basta accorciare ad esempio sul Firestorm si deve adoperare pignioni da 12/13 .

-il problema più grosso è il malfunzionamento del lipo save , anche con rapporti giusti l'accelerazione spalmata e i timing a zero taglia subito l'alimentazione , io ho risolto (anche grazie alle consulenze di Skiev ) intervenendo col programmino in dotazione , ho spalmato la coppia , inizialmente giravo con l'accelerazione iniziale intermendia (quella minima è troppo minima totalmente inutilizzabile) timing a zero ed al posto di utilizzare la funzione liposave utilizzo la funzione di voltage cut off per nimh tenedo il valore a 5,4 V , cosi facendo si ottiene un lipo save funzionante .
Ad oggi ho fatto altri test con coppia sempre spalmata ma con impostazioni accelerazioni iniziale max e timing normal funziona ugualmente , in tutte le configurazioni da me provate a cut off inserito la lipo col tester indicava voltaggi ta i 7,4 v ed i 7,45 ritengo siano valori corretti visto che sia sul rustler sia sul mio Firestorm con sistema xcelorin sensorles 4800 i valori delle lipo a cut off inserito si aggirano sempre tra i 7,4 v ed i 7, 55 .

Vorrei anche aggiungere che motori con spiraggi tirati come quello in questione da 4,5 spire secondo me sono sconsigliabili per l'off road ma in generale per mezzi con un peso già consistente tantopiù che per utilizzarli poi si deve tirare rapporti ridicolamente corti , tuttavia con i settaggi correti si ottiene una buona prestazione e temperature esc & motore molto basse entro i 50 -60 °c .

Se qualcuno vuole correggere in qualsiasi modo costruttivo eventuali errori sarei ben grato , ricordo inoltre che i miei esperimenti in merito a questo regolatore possono non dare valori assoluti , magari è solo un regolatore fallato quindi questa è una guida a cui eventualmente bisogna affiancare tester e "testa" .

Voglio sottolineare anche il difetto di installazione del'adattatore usb che viene bloccato da moltissimi antivirus , eventualmente chiudeteli .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257

Ultima modifica di Duzzo : 02 dicembre 08 alle ore 13:51
Duzzo non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:12   #2 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Exclamation

Altri esperimenti , dopo un paio di test posso dire che il programmino per PC sul modello sensorless da molte rogne , il firmware sul sito Losi E010130.LSC non risolve gran che ed il lipo save viene mal riconosciuto come altri parametri al momento della connessione , un vero degenero con malfunzionamenti , tra cui il lipo save che entra troppo tardi , ho anche provato la versione successiva che è beta E010132.LSC ma nulla anzi non mi prendeva alcuni parametri , in sostanza l'unica versione funzionante l'ho trovata dentro il CD in dotazione con un motore ed esc sensored (quello degli esperimenti citati sopra ) precisamente è il Firmware E010131.lsc con questo non ho ancora fatto test a livello di liposave che è la cosa più preuccupante ma almeno una volta flesciato se riconnesso riconosce tutti i parametri correttamente rispetto all'ultima volta , un esempio con E010130 ad ogni riconnessione USB col PC ti vedeva sempre lipo seve a 9 v per lipo 3 s anche se lasciato a 2 .
Scrivo sempre nella speranza che qualcuno che sta impazzendo e cerca soluzioni con gooooooogle possa trovare consigo .............salut
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:31   #3 (permalink)  Top
Sospeso
 
Data registr.: 21-02-2008
Residenza: S.P.Q.L.
Messaggi: 3.830
Immagini: 14
Cool consiglio

Perchè avere tutte queste rogne? Per risolvere il problema usa solo kit V E L I N E O N ciauz.
enzocom123 non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:34   #4 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Enzo non credo tu abbia colto il senso del mio post ma colgo l'occasione per salutarti

................errata corrige il firmware beta è lo 030 ma quello meglio funzionante è lo 031 e non lo 032
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:41   #5 (permalink)  Top
Sospeso
 
Data registr.: 21-02-2008
Residenza: S.P.Q.L.
Messaggi: 3.830
Immagini: 14
Cool

Citazione:
Originalmente inviato da Duzzo Visualizza messaggio
Enzo non credo tu abbia colto il senso del mio post ma colgo l'occasione per salutarti

................errata corrige il firmware beta è lo 030 ma quello meglio funzionante è lo 031 e non lo 032
Anche io
enzocom123 non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:44   #6 (permalink)  Top
User
 
L'avatar di bimoto
 
Data registr.: 26-04-2008
Residenza: Massa Carrara
Messaggi: 3.419
Citazione:
Originalmente inviato da Duzzo Visualizza messaggio
Enzo non credo tu abbia colto il senso del mio post ma colgo l'occasione per salutarti

................errata corrige il firmware beta è lo 030 ma quello meglio funzionante è lo 031 e non lo 032
complimenti per la signorile risposta!mi dispiaccio dèi tuoi problemi m'a posso solo darti solidarieta'........ho excelorin solo sul Micro T...
bimoto non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 18:47   #7 (permalink)  Top
Sospeso
 
Data registr.: 21-02-2008
Residenza: S.P.Q.L.
Messaggi: 3.830
Immagini: 14
Cool

Citazione:
Originalmente inviato da bimoto Visualizza messaggio
complimenti per la signorile risposta!mi dispiaccio dèi tuoi problemi m'a posso solo darti solidarieta'........ho excelorin solo sul Micro T...
In fatti Duzzo non è per niente come te
enzocom123 non è collegato   Rispondi citando
Vecchio 08 dicembre 08, 19:41   #8 (permalink)  Top
User
 
L'avatar di wlemaxx
 
Data registr.: 26-11-2008
Messaggi: 2.350
Citazione:
Originalmente inviato da enzocom123 Visualizza messaggio
Perchè avere tutte queste rogne? Per risolvere il problema usa solo kit V E L I N E O N ciauz.
e se a me il velineon non piace?
wlemaxx non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Losi Micro-T fabryd Automodellismo Mot. Elettrico On-Road 23 22 gennaio 09 14:58
losi aftershock , losi lst2 , Land Overlord monster Truck 1:8 4WD 4,6CC Doctor79 Automodellismo Mot. Scoppio On-Road 12 27 agosto 08 14:45
losi xxx CR lucadelfo Automodellismo Mot. Elettrico On-Road 1 02 aprile 08 23:28
Problema accensione/carburazione Losi LST2 e Losi 8ight Calliope Automodellismo Mot. Scoppio On-Road 8 02 marzo 08 20:38
Losi lst1-2 MTA4ever Automodellismo Mot. Scoppio On-Road 4 15 ottobre 07 14:28



Tutti gli orari sono GMT +2. Adesso sono le 09:33.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002