Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 29 ottobre 08, 19:12   #1 (permalink)  Top
User
 
L'avatar di Fra101
 
Data registr.: 16-09-2008
Messaggi: 44
surriscaldamento eccessivo del regolatore

ciao a tutti,
vi pongo un problema che mi ha lasciato senza parole...

ho iniziato a girare, finisce la prima batteria, dopodiche mi sono fermato una mezzoretta.
ho messo la seconda batteria (identica alla prima)

3 giri contati di pista e la macchina si ferma dopo un bel fumo,

a questo punto la apro e vedo che la saldatura a stagno si era sciolta finendo sul telaio.il fumo era dovuto al contatto di due fili(non essendo saldato e finito attaccato a quello a fianco.

secondo voi come e possibile che il regolatore si sia scaldato fino a fondere lo stagno ?avete soluzioni per il raffreddamento ?
(ho gia una ventola che soffia sopra al dissipatore.)

grazie per l aiuto
Fra101 non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 19:19   #2 (permalink)  Top
User
 
Data registr.: 09-10-2008
Residenza: Milano
Messaggi: 42
La butto lì ma sono un assoluto neofita.

1) A causa delle vibrazioni il collegamento si è parzialmente dissaldato e la ridotta capacità di trasporto in Ampere ha fatto surriscaldare il punto di giunzione che ha finito per fondere lo stagno

2) il regolatore funziona ancora ? Se si non è lui, se no .. allora è saltato ed ha buttato fuori tanta di quella corrente da fondere.
ambrosa non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 19:23   #3 (permalink)  Top
User
 
L'avatar di Fra101
 
Data registr.: 16-09-2008
Messaggi: 44
si si il regolatore funziona ancora.

oltre allo stagno si e fuso pure il silicone che ricopriva il cavo...
Fra101 non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 19:36   #4 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Già è difficile dare consigli se pi uno rimane sul vago e confuso mamma mia .

.........................una spiegazione dettagliata dell'accaduto , dei componenti in questione ed eventuali sintomi pre fusione sono direi indispensabili .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 19:36   #5 (permalink)  Top
User
 
Data registr.: 09-10-2008
Residenza: Milano
Messaggi: 42
Citazione:
Originalmente inviato da Fra101 Visualizza messaggio
si si il regolatore funziona ancora.

oltre allo stagno si e fuso pure il silicone che ricopriva il cavo...
Beh, per fondere lo stagno vuol dire che almeno più o meno ha raggiunto i 300-350°C
Se poi la cosa è andata avanti per un pò di decine di secondi non dubito che anche il silicone si sia cotto....
ambrosa non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 20:08   #6 (permalink)  Top
User
 
L'avatar di Fra101
 
Data registr.: 16-09-2008
Messaggi: 44
Citazione:
Originalmente inviato da Duzzo Visualizza messaggio
Già è difficile dare consigli se pi uno rimane sul vago e confuso mamma mia .

.........................una spiegazione dettagliata dell'accaduto , dei componenti in questione ed eventuali sintomi pre fusione sono direi indispensabili .
quello che e accaduto è scritto nel primo post.

il regolatore e motore brusheless sono della speed passion,

direi che sintomi prefusione non ce ne sono stati, la temperatura del regolatore dopo che ho usato la prima batteria era nella norma ed era tutto perfetto.
con la seconda batteria e successo questo strano surriscaldamento.
se puo servire le batterie sono 4300mah 1,2v per un totale di 6 celle
Fra101 non è collegato   Rispondi citando
Vecchio 29 ottobre 08, 20:13   #7 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Citazione:
Originalmente inviato da Fra101 Visualizza messaggio
quello che e accaduto è scritto nel primo post.

il regolatore e motore brusheless sono della speed passion,

direi che sintomi prefusione non ce ne sono stati, la temperatura del regolatore dopo che ho usato la prima batteria era nella norma ed era tutto perfetto.
con la seconda batteria e successo questo strano surriscaldamento.
se puo servire le batterie sono 4300mah 1,2v per un totale di 6 celle

............chiedo scusa .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Regolatore Scorpion E Motore Scorpion Surriscaldamento polix72 Elimodellismo Motore Elettrico 17 15 gennaio 09 16:15
Surriscaldamento da corto del motore? cobraonethree Elimodellismo Motore Elettrico 17 10 agosto 08 16:53
Riscaldamento eccessivo Giuva2006 Automodellismo Mot. Scoppio On-Road 13 10 giugno 08 19:20
Eccessivo riscaldamento motore del Minimag. Alessino Aeromodellismo Principianti 2 26 giugno 06 21:26
COLPA DEL MOTORE O DEL REGOLATORE ? nuvolini Navimodellismo a Motore 7 05 maggio 05 09:27



Tutti gli orari sono GMT +2. Adesso sono le 13:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002