Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 06 dicembre 11, 14:31   #3741 (permalink)  Top
User
 
L'avatar di andre26
 
Data registr.: 20-11-2010
Residenza: treviso
Messaggi: 2.947
Immagini: 1
Ah ricordo che anche il mio e-revo é venuto in spiaggia circa una 10 di scariche senza problemi!
__________________
photobucket Mugen elettrificate TommyGarage
Mugen mbx6e/Mugen mbx7e/losi 8ight-T 2.0e/savage flux/mini Losi 8ight i miei video (YOUTUBE)
andre26 non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 11:47   #3742 (permalink)  Top
User
 
L'avatar di prinzilabelva
 
Data registr.: 26-04-2009
Residenza: bologna
Messaggi: 88
Citazione:
Originalmente inviato da andre26 Visualizza messaggio
Ah ricordo che anche il mio e-revo é venuto in spiaggia circa una 10 di scariche senza problemi!
Infatti io ci sono già andato con l'e-maxx...... e non mi ha mai dato problemi! l'importante è soffiare per bene dopo l'uso
prinzilabelva non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:01   #3743 (permalink)  Top
User
 
L'avatar di prinzilabelva
 
Data registr.: 26-04-2009
Residenza: bologna
Messaggi: 88
Ragazzi aiuto!! Ho un problema con la radio traxxas 2.4...... in pratica quando curvo con l'e-revo le rute girano a scatti e sembrano impazzite!! Cosa può essere? ho provato a cambiare sia il servo che la ricevente e quelli non sono...... è un problema di settaggio della radio? c'è un modo per sistemare questa fastidiosa situazione?
prinzilabelva non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:04   #3744 (permalink)  Top
User
 
Data registr.: 09-09-2011
Residenza: Roma
Messaggi: 191
Citazione:
Originalmente inviato da prinzilabelva Visualizza messaggio
Ragazzi aiuto!! Ho un problema con la radio traxxas 2.4...... in pratica quando curvo con l'e-revo le rute girano a scatti e sembrano impazzite!! Cosa può essere? ho provato a cambiare sia il servo che la ricevente e quelli non sono...... è un problema di settaggio della radio? c'è un modo per sistemare questa fastidiosa situazione?
Girano in che senso? le ruote anteriori scattano dalla posizione curva a quella diritta? o scattano nel senso della rotazione? cioe' come se procedesse sobbalzando
__________________
Il sistemista e' come la catena del cesso, finche' funziona lo dai per scontato, quando non funziona sei nella me*da
aigorone non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:06   #3745 (permalink)  Top
User
 
L'avatar di prinzilabelva
 
Data registr.: 26-04-2009
Residenza: bologna
Messaggi: 88
Citazione:
Originalmente inviato da aigorone Visualizza messaggio
Girano in che senso? le ruote anteriori scattano dalla posizione curva a quella diritta? o scattano nel senso della rotazione? cioe' come se procedesse sobbalzando
Quando sterzano lo fanno a scatti, solo da un lato tra l'altro....... per girare (rotolamento) girano normali!
prinzilabelva non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:19   #3746 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
io ho riscontrato cose molto simili tra componenti tutti funzionanti ma incompatibili fra loro nel mio caso mamba max pro servo savox e radio losi 2.4 Ghz non volevano saperne di andare insieme e lo sterzo cioccava come dici tu se i componenti li provavo singolarmente o sostituendo uno dei 3 tutto funzionava che non sia il tuo caso ? è una delle menate più grandi quella delle rare incompatibilità

............... prova doverosa è quella di scollegare il servo dal gruppo sterzo e muoverlo a mano per vedere se è libero e fluido .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:24   #3747 (permalink)  Top
User
 
L'avatar di prinzilabelva
 
Data registr.: 26-04-2009
Residenza: bologna
Messaggi: 88
Citazione:
Originalmente inviato da Duzzo Visualizza messaggio
io ho riscontrato cose molto simili tra componenti tutti funzionanti ma incompatibili fra loro nel mio caso mamba max pro servo savox e radio losi 2.4 Ghz non volevano saperne di andare insieme e lo sterzo cioccava come dici tu se i componenti li provavo singolarmente o sostituendo uno dei 3 tutto funzionava che non sia il tuo caso ? è una delle menate più grandi quella delle rare incompatibilità

............... prova doverosa è quella di scollegare il servo dal gruppo sterzo e muoverlo a mano per vedere se è libero e fluido .
si, ma la cosa strana è c'è il mamba monster col suo esc, la radio traxxas di scatola 2.4 e il servo savox.... e se al posto del savox metto il 2075 della traxxas il problema persiste..... comincio a credere che sia la radio! anche perchè ho connesso la radio del rustler 2.4 ghz ed ecco che il problema sparisce! boooooooooo......
prinzilabelva non è collegato   Rispondi citando
Vecchio 07 dicembre 11, 14:30   #3748 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
Be se hai un'aòtra radio fai la prova e metti anche la sospetta guasta sul rustler...........
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 08 dicembre 11, 13:37   #3749 (permalink)  Top
User
 
Data registr.: 14-09-2011
Messaggi: 4
propio stamani ho montato il savox 1256 tg con radio e ricevente traxxas tq 2,4ghz(combo xerun 150A + 4274sl),nessun problema anzi... in più ho messo le proline lrp 1\2 offset da truggy, ora il revone riesco a mandarlo prima era impossibile.. devo lavorare sulle sospensioni: che tipo di molle mi consigliate oppure vanno messi ammortizzatori migliori? mi serve più rigiditità..
terran non è collegato   Rispondi citando
Vecchio 08 dicembre 11, 13:41   #3750 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
secondo me se lasci le molle originali con un pelo di precarico in piu rinunciando ad un pò di negativo e dell'olio da 600 sei ok almeno per quanto mi riguarda andava bene spanciava sempre un pochetto ma era comunque ok anche in pista .
Io tenevo gli attacchi dei tiranti ammo uno scatto pèiù alti al posteriore cosi si sedeva meno .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
indeciso tra traxxas e-revo e Traxxas E-Revo Brushless RTR Doctor79 Automodellismo Mot. Elettrico Off-Road 42 01 dicembre 10 15:46
Traxxas Revo 3.3 Official Thread blot11 Automodellismo Mot. Scoppio On-Road 19 08 agosto 09 22:43
TRAXXAS REVO hjogi Automodellismo 9 21 giugno 09 23:44
Traxxas E-Revo Brushless (Official Topic) billy54 Automodellismo Mot. Elettrico Off-Road 2 21 aprile 09 12:13
traxxas revo secco Automodellismo Mot. Scoppio On-Road 4 27 maggio 07 14:50



Tutti gli orari sono GMT +2. Adesso sono le 22:31.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002