Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 giugno 24, 22:51   #1 (permalink)  Top
User
 
Data registr.: 09-04-2021
Residenza: Ferrara
Messaggi: 30
Motore xmaxx bruciato?

Ciao a tutti,ho un problema con l'xmaxx, l'ho usato l'ultima volta circa 7mesi fa, e funzionava senza problemi.oggi sono andato per usarlo, e lo sterzo funziona,mentre quando accelero o freno non funziona. In pratica la spia dell'esc è verde, qnd tocco l'acceleratore la prima volta il motore fa circa 2/4 di giro e poi non fa più nulla,anzi se accelero e provo a spingere la macchina rimane frenata...quando accelero la spia verde dell'esc si spegne e quando lascio l'acceleratore di riaccende.....motore andato??
Grazie a tutti!
Nikivince non è collegato   Rispondi citando
Vecchio 30 giugno 24, 23:23   #2 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.662
.... e la batteria la hai controllata e caricata?

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 30 giugno 24, 23:39   #3 (permalink)  Top
User
 
Data registr.: 09-04-2021
Residenza: Ferrara
Messaggi: 30
Si si,le batterie erano completamente cariche

Nicola.
Nikivince non è collegato   Rispondi citando
Vecchio 01 luglio 24, 09:08   #4 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.662
Quando acceleri, il motore ha dei tremolii continui?
Se è così potrebbe essere una fase del motore non collegata.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 01 luglio 24, 11:43   #5 (permalink)  Top
User
 
Data registr.: 09-04-2021
Residenza: Ferrara
Messaggi: 30
no, fa un quarto di rotazione solo alla prima accelerata, poi non fa + nulla, e lo fa ogni volta che spengo e riaccendo....quando accelero la spia verde dell'esc si spegne, e si riaccente appena rilascio....

Nicola.
Nikivince non è collegato   Rispondi citando
Vecchio 01 luglio 24, 13:39   #6 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.662
E' difficile che un motore o l'esc si guasti.
Io ritorno sulla batteria.
Se hai un tester, ti consiglio di misurare la tensione della batteria quando fai partire il motore.
Per fare questo, metti l'auto capovolto e collega il tester alla batteria.
Con questa prova, si può eliminare eventualmente un difetto della batteria.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 03 luglio 24, 23:36   #7 (permalink)  Top
User
 
Data registr.: 09-04-2021
Residenza: Ferrara
Messaggi: 30
Ok,appena ho un attimo verifico!Pensavo che potrebbe essere l'accoppiamento tra esc e motore che è da rifare?per.una combo traxxas però non l'ho mai fatto....
Nikivince non è collegato   Rispondi citando
Vecchio 04 luglio 24, 00:20   #8 (permalink)  Top
User
 
Data registr.: 09-04-2021
Residenza: Ferrara
Messaggi: 30
Problema risolto,ho rifatto la calibrazione ed è ripartito il tutto!

Grazie!
Nikivince non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Vibrazione ruote anteriori xmaxx Nikivince Automodellismo Mot. Elettrico Off-Road 10 01 maggio 23 04:36
Upgrade Traxxas xmaxx Risultante Automodellismo Mot. Elettrico Off-Road 32 15 febbraio 20 21:57
Motore xmaxx su wr8 flux Risultante Automodellismo Mot. Elettrico On-Road 7 20 aprile 19 16:37
Traxxas XMaxx e Radio Futaba 4Px Fulmine75 Automodellismo Mot. Elettrico Off-Road 1 05 aprile 17 13:00
Motore bruciato Camaleontemasticato Aeromodellismo Principianti 29 23 giugno 16 15:45



Tutti gli orari sono GMT +2. Adesso sono le 08:42.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002