Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 maggio 20, 16:32   #21 (permalink)  Top
User
 
L'avatar di madqwerty
 
Data registr.: 18-05-2013
Residenza: Chivasso (TO)
Messaggi: 2.256
Citazione:
Originalmente inviato da Niko74 Visualizza messaggio
Allora mi sa che opterò per comprarmi delle chiavi Hudy... perché in due settimane ho visto che c'è da mettersi spesso a smontare e rimontare
1.5mm e 2mm obbligatorie (quando le userai ti renderai conto da te ) quelle più grosse (posto che tu ne abbia sulla macchina) sono un filo più rilassate come esigenze e magari le tue bastano..
__________________
v911 - mCPX - PRȎTOS - TRex 450 500 550
A959B - Q32 - DF03 - LRP TC2 - XB4 - M06 - B5(M) - T8E - X1 - T4 - XB2C - GF01
madqwerty non è collegato   Rispondi citando
Vecchio 20 maggio 20, 23:57   #22 (permalink)  Top
User
 
Data registr.: 09-05-2020
Messaggi: 16
Alla fine ho montato motore e pignone nuovi senza frena filetti. Ho usato il "metodo" del foglietto di carta tra gli ingranaggi e l'auto ha funzionato ottimamente

Unica cosa che non è andata per il verso giusto è stato il dissipatore che ho acquistato dal sito VRX tra i ricambi per il mio modello:

https://www.vrxracing.it/prodotto/di...-vrx-110-pz-1/

Si monta perfettamente sul motore 550 e senza la carrozzeria... ma se ci provo a mettere appunto la carrozzeria tocca pesantemente e sta tutta sollevata in corrispondenza del dissipatore.

Magari sbaglio a montarlo, ma sinceramente non vedo molte altre posizioni dove metterlo.

Ad ogni modo facevo fermare mio figlio ogni 7-8 minuti e il motore non era molto caldo... diciamo che potevo tenerci un dito sopra senza problemi per ben più di 10 secondi.
Niko74 non è collegato   Rispondi citando
Vecchio 15 luglio 20, 00:51   #23 (permalink)  Top
User
 
Data registr.: 09-05-2020
Messaggi: 16
Ciao a tutti, continuo a scrivere qui dato che comunque si tratta sempre della macchina in oggetto che usa mio figlio da circa 3 mesi.

Dopo le problematiche col motore bruciato dopo pochi giorni, l'auto è andata tutto sommato bene.... fino ad oggi...

Già col secondo motore (550 brushed) siamo passati a una lipo 2 S e l'auto viene usata mediamente per una scarica al giorno da 25 minuti di durata (con pause ogni 5 per raffreddare).

Oggi io non ero presente, ma mio figlio dice di aver visto, verso fine scarica, del fumo bianco uscire dall'auto.

Controllando ho visto il cavo con i tre fili sottili che va da ESC alla ricevente presenta evidenti colature soprattutto sul filo nero.

Provando l'auto qualche secondo (non poggiata a terra) sembra che in avanti vada normalmente mentre in retromarcia si vede subito il fumo bianco.

Che dite.... potrebbe essere il regolatore andato? E' sempre quello che c'era di serie.
Niko74 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
VRX spirit 1/10 sostituzione motore brushed Niko74 Automodellismo Mot. Scoppio Off-Road 2 10 maggio 20 17:50
Cerco buggy spirit vrx o ricambi pepper Compro 0 06 giugno 18 09:41
Upgrade per vrx buggy spirt ebd X1pippo1x Automodellismo Mot. Elettrico Off-Road 20 25 agosto 16 19:25
consigli combo vrx spirit Centauror1 Automodellismo Mot. Elettrico Off-Road 11 18 novembre 15 10:35



Tutti gli orari sono GMT +1. Adesso sono le 08:41.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002