Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 ottobre 19, 18:46   #1 (permalink)  Top
User
 
Data registr.: 22-07-2019
Residenza: lazio
Messaggi: 48
Credo che sia un problema di esc..

Prima ha iniziato ad andare a manetta in retro e normale avanti... provato a resettare la esc ma nulla adesso va piano avanti e piano indietro.. ho provato a fare mille settaggi con la card ma oh mica ci riesco!!!! Mi sa che è andata vero? Praticamente andava a 200 all’ora in retro marcia e a 10 in avanti! Scusate parliamo di un bsd ramasoon. Esc da 80 e ha faceva così con una 3s... dite di cambiare esc?
LoriLiam non è collegato   Rispondi citando
Vecchio 20 ottobre 19, 09:00   #2 (permalink)  Top
User
 
Data registr.: 22-07-2019
Residenza: lazio
Messaggi: 48
Nessuno sa niente?
LoriLiam non è collegato   Rispondi citando
Vecchio 20 ottobre 19, 09:34   #3 (permalink)  Top
User
 
L'avatar di madqwerty
 
Data registr.: 18-05-2013
Residenza: Chivasso (TO)
Messaggi: 2.102
oltre a smanettare con la scheda di programmazione, hai provato prima a rifare la calibrazione del gas (min max e neutro) con la radio in condizioni di fabbrica?
__________________
v911 - mCPX - PRȎTOS - TRex 450 500 550
A959B - Q32 - DF03 - LRP TC2 - XB4 - M06 - B5(M) - T8E - X1 - T4 - XB2C - GF01
madqwerty non è collegato   Rispondi citando
Vecchio 20 ottobre 19, 09:44   #4 (permalink)  Top
User
 
L'avatar di Tipo0500703
 
Data registr.: 30-12-2014
Residenza: fermo
Messaggi: 1.872
Citazione:
Originalmente inviato da LoriLiam Visualizza messaggio
Prima ha iniziato ad andare a manetta in retro e normale avanti... provato a resettare la esc ma nulla adesso va piano avanti e piano indietro.. ho provato a fare mille settaggi con la card ma oh mica ci riesco!!!! Mi sa che è andata vero? Praticamente andava a 200 all’ora in retro marcia e a 10 in avanti! Scusate parliamo di un bsd ramasoon. Esc da 80 e ha faceva così con una 3s... dite di cambiare esc?

Prova ad invertire il secondo canale sulla radio, poi se hai un motore sensorless, cioè solo 3 fili, ne prendi 2 e li scambi.
Rifai la calibrazione e vedi
__________________
JQ THEcar black edition, kyosho fw05r , team associated t4.1 (era un factory team), hot bodies lightning stadium 10
Tipo0500703 non è collegato   Rispondi citando
Vecchio 20 ottobre 19, 17:30   #5 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.077
Boh...di scatola dovrebbe avere un esc da 60 ampere e batterie 2 celle...manco si sa di cosa si parla....va a capire...
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 20 ottobre 19, 20:23   #6 (permalink)  Top
User
 
Data registr.: 22-07-2019
Residenza: lazio
Messaggi: 48
Si 60 e uso 3s..... comunque grazie infinite perché scambiando i cavi ho risolto! La mia domanda adesso è ... perché è successo? Che fa cambia polarità quando gli gira?ad ogni modo se parlavamo di kraton o una altra rc,il principio era lo stesso! Grazie di nuovo.. ora va una bomba
LoriLiam non è collegato   Rispondi citando
Vecchio 21 ottobre 19, 06:57   #7 (permalink)  Top
User
 
Data registr.: 03-06-2010
Residenza: trieste
Messaggi: 1.568
Citazione:
Originalmente inviato da LoriLiam Visualizza messaggio
Si 60 e uso 3s..... comunque grazie infinite perché scambiando i cavi ho risolto! La mia domanda adesso è ... perché è successo? Che fa cambia polarità quando gli gira?ad ogni modo se parlavamo di kraton o una altra rc,il principio era lo stesso! Grazie di nuovo.. ora va una bomba
hai invertito il senso di rotazione dalla scheda. Avrai anche settato il freno non al 100% quindi in retro vai piu piano.
__________________
blade nano cpx, associated T4.2, specr S2 10.5 losi 810 brushless, hilux 1.9 toyo, cj7 scaler, losi rally 1/24, Tamiya TA02, xray T4 2013 rally conversion, xray T4 2015, xray x10 pancar, scorcher x3, xray b4.2, revo conversion, losi lst2 conversion
falex71 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
problema carburazione(credo)! brisiu17 Automodellismo Mot. Scoppio Off-Road 5 25 luglio 11 14:09
tracking delle pale..problema sia su vetro che su carbonio antony85 Elimodellismo in Generale 14 01 aprile 10 09:43
che siano le riceventi il problema?? non ci credo... ebonomi Radiocomandi 6 12 aprile 09 09:41
problema ricezione(credo) Fra101 Automodellismo Mot. Elettrico On-Road 17 23 settembre 08 22:52



Tutti gli orari sono GMT +1. Adesso sono le 11:59.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002