Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 18 luglio 10, 13:20   #1 (permalink)  Top
User
 
Data registr.: 06-02-2010
Residenza: Fano
Messaggi: 600
Problema calibrazione Esc Mamba M.

Ciao a tutti, vi scrivo per avere un aiuto su come risolvere un problema che riguarda il mio Mamba M .. nuovo di pacca..
Non riesco a fare la calibrazione del radiocomando ... un Core-RC 2,4 Ghz , quello che vendono su Rcsupermarket
RcSupermarket Radio a stick Core 2.4Ghz CR138 Elettronica, Radio a Stick Vendita Online
Premetto che con la serie Ezrun/Xerun non ho avuto alcun problema...
Ho fatto tutto da procedura come sul manuale , ma nel momento in cui mi riconosce il full forward e comincia a lampeggiarmi il led rosso porto il manettino tutto verso il basso ma non mi riconosce più nulla.. continua a lampeggiare il rosso all'infinito.
Già provato a mettere il reverse sul comando del gas, ma non è questo il problema , visto che in questo modo se mando la manettina in avanti mi si accende il led rosso e se la mando in dietro mi si accende il verde , non riuscendo peraltro nemmeno in questo caso a portare a termine la procedura...
Altra cosa particolarmente strana è che se accendo il tutto e non faccio nulla mi viene riconosciuto tutto alla perfezione.. l'avanti, la retro, il freno e la folle...
brigge non è collegato   Rispondi citando
Vecchio 18 luglio 10, 19:12   #2 (permalink)  Top
User
 
Data registr.: 06-02-2010
Residenza: Fano
Messaggi: 600
Nessuno che mi sappia dare una mano ???
brigge non è collegato   Rispondi citando
Vecchio 21 luglio 10, 18:40   #3 (permalink)  Top
User
 
Data registr.: 06-02-2010
Residenza: Fano
Messaggi: 600
Per ora sembro aver risolto... impostando il Epa del gas a 120 % mi fa tutte le fasi della calibrazione..
Rischio qualcosa così ???
brigge non è collegato   Rispondi citando
Vecchio 21 luglio 10, 20:12   #4 (permalink)  Top
User
 
L'avatar di pabi69
 
Data registr.: 14-03-2010
Residenza: Verona
Messaggi: 277
Citazione:
Originalmente inviato da brigge Visualizza messaggio
Per ora sembro aver risolto... impostando il Epa del gas a 120 % mi fa tutte le fasi della calibrazione..
Rischio qualcosa così ???
Assolutamente no.... anzi, tutta salute per l' esc !
Ciao,
Marco
__________________
pabi69 non è collegato   Rispondi citando
Vecchio 22 luglio 10, 10:12   #5 (permalink)  Top
User
 
Data registr.: 06-02-2010
Residenza: Fano
Messaggi: 600
Non capisco se dicessi seriamente o in tono ironico...
brigge non è collegato   Rispondi citando
Vecchio 22 luglio 10, 22:20   #6 (permalink)  Top
User
 
L'avatar di pabi69
 
Data registr.: 14-03-2010
Residenza: Verona
Messaggi: 277
Citazione:
Originalmente inviato da brigge Visualizza messaggio
Non capisco se dicessi seriamente o in tono ironico...
Nessuna irona !!! Ero assolutamente serio: ti ripeto che l' epa del gas deve essere impostata al suo max, altrimenti si rischia di cuocere l' esc....
Ciao,
Marco
__________________
pabi69 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
cavi esc mamba monster 1\10 simone79 Automodellismo Mot. Elettrico Off-Road 5 16 aprile 10 00:45
Problema calibrazione x simulatore pc J--J--X Elimodellismo in Generale 5 25 ottobre 05 00:10



Tutti gli orari sono GMT +1. Adesso sono le 21:03.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002