Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 novembre 21, 20:41   #1 (permalink)  Top
User
 
L'avatar di Eragon
 
Data registr.: 26-11-2005
Messaggi: 132
Angry Chiedo consigli per problemi con motore OS GF40 (

Cari amici, a questo punto ho bisogno di aiuto da parte di qualcuno pratico di motori a benzina (volo da 30 anni con i glow e questo è il mio primo benza !).
Il problema è che non riesco ad avviarlo a mano. Non dispongo di un avviatore sufficientemente potente.

Situazione attuale :

motore OS GF40 a quattro tempi nuovo di zecca (regalo di pensionamento).
installato sul modello a testa in giù
circuito alimentazione benzina (miscela al 4%) ricontrollato più volte ed OK.
accensione OK (candela e relativa elettronica).
Entrambi gli spilli (max e min) aperti di 1 giro e 2/3 come da istruzioni.

Sintomi :
solo qualche sporadico scoppio (sia chiudendo l' aria che lasciandola aperta). in occasione degli stessi si vede uscire dal carburatore un misto di gas di scarico e benzina. Dal silenziatore non esce nulla.
Ho notato che all' inizio della fase di scarico il silenziatore va in depressione. E' normale ?
Avete avuto problemi analoghi ? Cosa mi consigliate di verificare ?
Grazie in anticipo per i vs. consigli...
__________________
Eragon non è collegato   Rispondi citando
Vecchio 20 novembre 21, 23:17   #2 (permalink)  Top
User
 
Data registr.: 24-04-2001
Residenza: SASSARI
Messaggi: 507
In premessa devo dirti che hai ricevuto un bel regalo. Io possiedo quel motore da diversi anni e non posso che parlarne bene.
Certo che l'installazione a testa in giù non è la più indicata se non hai nessuna esperienza con quel motore. Io ti consiglierei di preparare un bel banco.prova e fare un accurato rodaggio che servirà a te per fare esperienza e al motore per andare in volo nelle condizioni migliori.
Quanto ai difetti lamentati non posso pensare ad altro se non a problemi di ingolfamento e partenze a ciclo invertito, per cui gli scoppi scaricano attraverso la valvola di aspirazione e questo giustifica anche la depressione che rilevi nello scarico.
Successivamente potremo parlare dei problemi che si determinano nel carburatore, proprio per la disposizione invertita.
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 21 novembre 21, 01:01   #3 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 3.059
Citazione:
Originalmente inviato da miklarocca Visualizza messaggio
In premessa devo dirti che hai ricevuto un bel regalo. Io possiedo quel motore da diversi anni e non posso che parlarne bene.
Certo che l'installazione a testa in giù non è la più indicata se non hai nessuna esperienza con quel motore. Io ti consiglierei di preparare un bel banco.prova e fare un accurato rodaggio che servirà a te per fare esperienza e al motore per andare in volo nelle condizioni migliori.
Quanto ai difetti lamentati non posso pensare ad altro se non a problemi di ingolfamento e partenze a ciclo invertito, per cui gli scoppi scaricano attraverso la valvola di aspirazione e questo giustifica anche la depressione che rilevi nello scarico.
Successivamente potremo parlare dei problemi che si determinano nel carburatore, proprio per la disposizione invertita.
I motori sono progettati per funzionare in qualsiasi posizione li metti. Non pensi che abbiano passato dei test, tra cui il moto rovescio?
__________________
Trinacria non è collegato   Rispondi citando
Vecchio 21 novembre 21, 12:34   #4 (permalink)  Top
User
 
Data registr.: 24-04-2001
Residenza: SASSARI
Messaggi: 507
Citazione:
Originalmente inviato da Trinacria Visualizza messaggio
I motori sono progettati per funzionare in qualsiasi posizione li metti. Non pensi che abbiano passato dei test, tra cui il moto rovescio?
Il mio bellissimo FG40, viaggia da alcuni anni in posizione invertita sul Monsun della Graupner. Non pensi che dopo tanto tempo mi sia fatto un esperienza sufficiente per poter dire che ciò qualche problema lo determina?
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 21 novembre 21, 13:37   #5 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 3.059
Citazione:
Originalmente inviato da miklarocca Visualizza messaggio
Il mio bellissimo FG40, viaggia da alcuni anni in posizione invertita sul Monsun della Graupner. Non pensi che dopo tanto tempo mi sia fatto un esperienza sufficiente per poter dire che ciò qualche problema lo determina?
Ma sicuramente non è dato da posizione invertita!!! il motore regolato bene deve partire in qualsiasi posizione, chiedo ad Eragon di insistere come in questo video sembra che non parte ma poi....

https://www.youtube.com/watch?v=_77PfZ1yAZU
__________________
Trinacria non è collegato   Rispondi citando
Vecchio 21 novembre 21, 14:25   #6 (permalink)  Top
User
 
L'avatar di lockeid
 
Data registr.: 30-01-2010
Residenza: Sulmona AQ
Messaggi: 3.037
Per esperienza personale discutibile, quando il risultato della combustione esce dall'aspirazione, quindi dal carburatore, spesso si hanno problemi di fasatura dell'accensione o un eccessivo ingolfamento.
Calcolando la raffinatezza di quel motore ti suggerisco la compagnia di un amico più esperto prima di smanettare; solitamente funzionano e basta.
Saluti
__________________
Raptor 50 Titan nitro - Trex 600n super pro - Macchi 205 Veltro - Aviomodelli Cessna Cardinal -Falcon 120 Turbina-

Ultima modifica di lockeid : 21 novembre 21 alle ore 14:30
lockeid non è collegato   Rispondi citando
Vecchio 22 novembre 21, 09:51   #7 (permalink)  Top
User
 
Data registr.: 16-12-2006
Messaggi: 6.352
IL GF40 funziona perfettamente con motore invertito così come tutti i benzina e i glow (le sole eccezioni sembrano essere i motori a benzina NGH 25 e 35 cc, stando, almeno, alle recensioni degli utenti).
Tutti i miei motori benzina e glow sono montati invertiti e non hanno nessunissimo problema.
Del resto la posizione più frequente, direi quasi sempre "obbligata" del motore, è quella invertita e sarebbe un vero guaio se in questa posizione si verificassero malfunzionamenti...
toio!! non è collegato   Rispondi citando
Vecchio 22 novembre 21, 10:16   #8 (permalink)  Top
User
 
Data registr.: 24-04-2001
Residenza: SASSARI
Messaggi: 507
Il 17/06/2018 riportavo quanto segue:
Desidero portare a conoscenza degli amici, una mia recente esperienza con questo ottimo motore.
Preciso che esso è montato invertito nel modello sul quale è installato (Monsun Graupner).
Dopo diversi voli, tutti andati nel modo migliore, ha cominciato a creare problemi caratterizzati particolarmente da una carburazione magra agli alti regimi e un andamento erratico ai bassi.
Dopo aver giocato a lungo con le viti di regolazione, ho assunto la decisione drastica di smontare il carburatore ipotizzando che il filtro fosse intasato.
In realtà nulla di tutto questo: semplicemente una parte della membrana pulsante era completamente intasata di olio che, di fatto, impediva le pulsazioni.
E' chiaro che la posizione declive del tubicino di collegamento fra carter e carburatore consentiva all'olio del carter stesso di defluire in basso.
Come ho provato a risolvere: ho semplicemente ruotato di 180° il tappo carter in modo da portare la presa di pressione nel punto più alto possibile.
Spro di non dover registrare delusioni...
-Da allora, a meno che il motore non sia stato modificato, le cose non sono cambiate e mi risulta che anche altri abbiano rilevato lo stesso problema, risolto in maniera analoga.
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 22 novembre 21, 20:59   #9 (permalink)  Top
User
 
L'avatar di Eragon
 
Data registr.: 26-11-2005
Messaggi: 132
Citazione:
Originalmente inviato da miklarocca Visualizza messaggio
Il 17/06/2018 riportavo quanto segue:
Desidero portare a conoscenza degli amici, una mia recente esperienza con questo ottimo motore.
Preciso che esso è montato invertito nel modello sul quale è installato (Monsun Graupner).
Dopo diversi voli, tutti andati nel modo migliore, ha cominciato a creare problemi caratterizzati particolarmente da una carburazione magra agli alti regimi e un andamento erratico ai bassi.
Dopo aver giocato a lungo con le viti di regolazione, ho assunto la decisione drastica di smontare il carburatore ipotizzando che il filtro fosse intasato.
In realtà nulla di tutto questo: semplicemente una parte della membrana pulsante era completamente intasata di olio che, di fatto, impediva le pulsazioni.
E' chiaro che la posizione declive del tubicino di collegamento fra carter e carburatore consentiva all'olio del carter stesso di defluire in basso.
Come ho provato a risolvere: ho semplicemente ruotato di 180° il tappo carter in modo da portare la presa di pressione nel punto più alto possibile.
Spro di non dover registrare delusioni...
-Da allora, a meno che il motore non sia stato modificato, le cose non sono cambiate e mi risulta che anche altri abbiano rilevato lo stesso problema, risolto in maniera analoga.
Ringrazio tutti per i contributi. Domani, meteo permettendo, riprovo con un avviatore nel frattempo acquistato. Vi aggiorno nel proseguo...
__________________
Eragon non è collegato   Rispondi citando
Vecchio 22 novembre 21, 22:08   #10 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 3.059
Citazione:
Originalmente inviato da Eragon Visualizza messaggio
Ringrazio tutti per i contributi. Domani, meteo permettendo, riprovo con un avviatore nel frattempo acquistato. Vi aggiorno nel proseguo...
Fai attenzione con l'avviatore........ha me lo hanno regalato ma ho paura sopratutto per i blocchi idraulici........a spaccare la biella non ci sto niente.......
__________________
Trinacria non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema con motore Compass Atom 500: chiedo aiuto agli esperti arton-fly Elimodellismo Motore Elettrico 5 03 dicembre 12 00:18
ops 60 con risonanza nuovo! chiedo consigli francescovetto Aeromodellismo Volo a Scoppio 14 18 giugno 11 03:17
Non so cosa fare con sto motore... chiedo consiglio Davidello Automodellismo Mot. Scoppio On-Road 9 05 febbraio 08 16:24
Problemi con il motore manuel_1425z Automodellismo 17 17 novembre 05 10:03
Primo volo con lo ZOOM...Problemi e Consigli... alvaro Elimodellismo Motore Elettrico 11 25 luglio 05 00:50



Tutti gli orari sono GMT +2. Adesso sono le 01:21.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002