Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 29 ottobre 16, 17:01   #1 (permalink)  Top
User
 
L'avatar di flug2000
 
Data registr.: 12-07-2009
Residenza: Nel cielo blu sopra Montevarchi
Messaggi: 1.541
Immagini: 11
DLE 20 RA che borbotta....

Buonasera a tutti,

chiedo un vostro parere sul problema che si è presentato al mio DLE 20 RA dopo 10 voli. Il motore andava alla grande, carburazione perfetta ma, proprio al decimo volo e poco prima dell'atterraggio, ha iniziato a borbottare come se ci fossero bolle d'aria nel tubo che và al carburatore. Atterro per fortuna senza problemi.....cambio candela originale con una NGK, sostituisco serbatoio per presunti problemi di non perfetta tenuta con un altro controllato mille volte prima di installarlo, pulito filtro interno al carburatore (quando rifornisco la benzina passa attraverso 2 filtri prima di entrare nel serbatoio), controllo il magnete se allentato...tutto ok. Stamani riprovo e fà lo stesso problema....và come a scatti.
Potrebbe essere la centralina che dà i numeri ??

Ho fatto un brevissimo video, il motore và come se si sgassasse...in realtà lo stick del gas è fermo ad un certo punto....

[YOUTUBE]https://www.youtube.com/watch?v=BLtWfgNWwF4&feature=youtu.be[/YOUTUBE]
flug2000 non è collegato   Rispondi citando
Vecchio 09 novembre 16, 19:30   #2 (permalink)  Top
User
 
L'avatar di CHIARA46
 
Data registr.: 05-05-2010
Residenza: villanova
Messaggi: 242
Immagini: 9
probabilmente il cavo del magnete che regola l'anticipo e'parzialmente interrotto o difettoso a me e' successo con un rcgf15cc oppure la centralina fa le bizze
proverei a fare subito una prova di sostituzione di quella
__________________
piper cub osfs56,tiger moth os120,toledo special h9 os fs62v,p40 mvvs 26cc,p47razorback jcevo 30cc,sundowner h9 rossi53t,reggiane sagittario rcgf15cc,reggiane sagittario asp91t, siai marchetti sf260 os81,stearman evo46nx
CHIARA46 non è collegato   Rispondi citando
Vecchio 10 novembre 16, 18:15   #3 (permalink)  Top
User
 
L'avatar di flug2000
 
Data registr.: 12-07-2009
Residenza: Nel cielo blu sopra Montevarchi
Messaggi: 1.541
Immagini: 11
Citazione:
Originalmente inviato da CHIARA46 Visualizza messaggio
probabilmente il cavo del magnete che regola l'anticipo e'parzialmente interrotto o difettoso a me e' successo con un rcgf15cc oppure la centralina fa le bizze
proverei a fare subito una prova di sostituzione di quella
Grazie per l'intervento.....ma il problema era più semplice.
Ho smontato il carburatore e l'ho messo a bagno nel petrolio bianco una notte....poi rimontato il tutto...adesso il motore è perfetto. Probabilmente qualche microscopica impurità oppure olio secco che impediva il corretto funzionamento.
Per la centralina, in caso avesssi da sostituirla, mi pare di aver capito che non è la stessa del 20 con scarico laterale ma specifica per il 20 RA....sapete niente?
flug2000 non è collegato   Rispondi citando
Vecchio 10 novembre 16, 21:00   #4 (permalink)  Top
User
 
L'avatar di CHIARA46
 
Data registr.: 05-05-2010
Residenza: villanova
Messaggi: 242
Immagini: 9
ok faccio tesoro a mia volta della tua operazione sul carburatore buoni voli !!
__________________
piper cub osfs56,tiger moth os120,toledo special h9 os fs62v,p40 mvvs 26cc,p47razorback jcevo 30cc,sundowner h9 rossi53t,reggiane sagittario rcgf15cc,reggiane sagittario asp91t, siai marchetti sf260 os81,stearman evo46nx
CHIARA46 non è collegato   Rispondi citando
Vecchio 11 novembre 16, 14:50   #5 (permalink)  Top
User
 
Data registr.: 29-09-2014
Residenza: Ferrara
Messaggi: 466
Dle20 Ra

Citazione:
Originalmente inviato da flug2000 Visualizza messaggio
Grazie per l'intervento.....ma il problema era più semplice.
Ho smontato il carburatore e l'ho messo a bagno nel petrolio bianco una notte....poi rimontato il tutto...adesso il motore è perfetto. Probabilmente qualche microscopica impurità oppure olio secco che impediva il corretto funzionamento.
Per la centralina, in caso avesssi da sostituirla, mi pare di aver capito che non è la stessa del 20 con scarico laterale ma specifica per il 20 RA....sapete niente?
Forse ho ma sfrutto il 3d per chiederti come va il DLE
Ho letto proprio sul Barone che alcuni DLE avevano scarsa potenza con eliche che giravano sotto lo standard dei g/min. del manuale
e poi le vibrazioni alcuni lamentano proprio una eccessiva vibrazione
Su queste 2 cose tu che ne dici ??
Grazie
Bigons non è collegato   Rispondi citando
Vecchio 11 novembre 16, 21:49   #6 (permalink)  Top
User
 
L'avatar di flug2000
 
Data registr.: 12-07-2009
Residenza: Nel cielo blu sopra Montevarchi
Messaggi: 1.541
Immagini: 11
Citazione:
Originalmente inviato da Bigons Visualizza messaggio
Forse ho ma sfrutto il 3d per chiederti come va il DLE
Ho letto proprio sul Barone che alcuni DLE avevano scarsa potenza con eliche che giravano sotto lo standard dei g/min. del manuale
e poi le vibrazioni alcuni lamentano proprio una eccessiva vibrazione
Su queste 2 cose tu che ne dici ??
Grazie
Ciao,
avevo letto qualcosa in merito....il mio ha circa 2 ore al banco e 10 voli su un PC 9 della Cmpro da 1800 e qualcosa mm di apertura alare. Al banco con la Menz 17 x 6 dava leggermente meno di 9000 giri, miscela con olio Nils duosynth nella percentuale prescritta nel manuale. La potenza è ottima, il modello presumo sia 6,5...7 kg (non l'ho ancora pesato) in odv e tira bene, naturalmente in candela non sparisce nelle nuvole ma i looping si fanno molto bene. Le vibrazioni sono abbastanza contenute, controlla il filtrino interno al carburatore...dopo alcuni voli ho trovato delle impurità (tipo limatura di ferro) non dovuta sicuramente a sporco presente nella miscela (ho 3 filtri prima di arrivare al serbatoio). Le viti della marmitta si allentano una meraviglia, risolto facendo dei tubetti di metallo annegato dove si infila la vite e a filo della superficie della marmitta...poi messo viti più lunghe con rondella spezzata. Per adesso son contento.....

[IMG]caricare immagini[/IMG]
flug2000 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Os 21gt, Dle 20,rcgf 20......che faccio? Giobbanni79 Aeromodellismo Volo a Scoppio 16 08 aprile 16 08:45
DLE 30 che scoppietta kritonet Aeromodellismo Volo a Scoppio 18 20 aprile 14 12:34
dle 35-ra freeshark1 Merc. Motori ed Elettronica 1 16 gennaio 14 17:29
DLE 30 nuovo che non aspira la benza SamanaFatta Aeromodellismo Volo a Scoppio 35 27 gennaio 12 18:53
Motore che borbotta, sarà l'ESC? federico08 Aeromodellismo Volo Elettrico 14 30 agosto 07 13:32



Tutti gli orari sono GMT +2. Adesso sono le 14:14.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002