Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 aprile 19, 13:33   #71 (permalink)  Top
User
 
L'avatar di trifase
 
Data registr.: 08-04-2011
Residenza: monteleone d'orvieto (TR)
Messaggi: 88
Lo facevo, poi, magari erroneamente, usando anche il ricino per le miscele, ho notato che col tempo, si formavano strani depositi nel serbatoio, per cui ho preferito rimettere un filtro all'entrata del carburatore, ovviamente controllato di frequente.
__________________
Alessandro
trifase non è collegato   Rispondi citando
Vecchio 09 aprile 19, 14:32   #72 (permalink)  Top
User
 
L'avatar di runnerfly67
 
Data registr.: 26-12-2008
Residenza: PORDENONE
Messaggi: 3.343
Siccome quando si innesta il tubo dalla tanica al tubicino di rifornimento sul modello capita spesso che un po di sporco entra all'interno del serbatoio (vuoi che il tubo tocca involontariamente terra,vuoi che hai le mani sporche o altro) io ho sempre preferito il filtro prima del carburatore che puntualmente ispeziono e ci trovo sempre qualcosa dentro.
__________________
PER FARSI DEI NEMICI NON E' NECESSARIO DICHIARARE GUERRA. BASTA DIRE QUELLO CHE SI PENSA
(Martin Luther King)
runnerfly67 non è collegato   Rispondi citando
Vecchio 14 aprile 19, 18:53   #73 (permalink)  Top
User
 
L'avatar di trifase
 
Data registr.: 08-04-2011
Residenza: monteleone d'orvieto (TR)
Messaggi: 88
Sembrerà strano, ma era proprio il "pelo" (non nell'uovo ) evidentemente a causare la malcarburazione.
Minimo regolarissimo e carburazione discretamente stabile in funzione dell'assetto.
Rimane il tarlo del funzionamento regolare sull'altro modello, quando era montato a 90°.
Fumosità nella norma (sicuramente non Euro 6).

Buoni voli e buoni warbirds a scoppio
Icone allegate
OS FS 95V dubbio grippato-re1.jpg  
__________________
Alessandro
trifase non è collegato   Rispondi citando
Vecchio 14 aprile 19, 19:22   #74 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 1.908
A 90° funzionava male?
__________________
Trinacria non è collegato   Rispondi citando
Vecchio 14 aprile 19, 19:50   #75 (permalink)  Top
User
 
L'avatar di trifase
 
Data registr.: 08-04-2011
Residenza: monteleone d'orvieto (TR)
Messaggi: 88
No, a 90° funzionava bene,
i grattacapi sono cominciati da quando l'ho montato a testa in giù.
__________________
Alessandro
trifase non è collegato   Rispondi citando
Vecchio 14 aprile 19, 20:19   #76 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 1.908
Citazione:
Originalmente inviato da trifase Visualizza messaggio
No, a 90° funzionava bene,
i grattacapi sono cominciati da quando l'ho montato a testa in giù.
Un mio socio mi disse che qualsiasi posizione del motore va bene, naturalmente con la giusta posizione del serbatoio. L'ho hai mai risolto questo problema?
__________________
Trinacria non è collegato   Rispondi citando
Vecchio 14 aprile 19, 20:41   #77 (permalink)  Top
User
 
L'avatar di dooling
 
Data registr.: 22-08-2007
Residenza: Portofino - Rapallo
Messaggi: 3.557
Azz!! Trifase, splendido il tuo 2005 Sagittario.

In linea di massima, il motore non ha problemi in qualsiasi posizione lo si metta.

Quella che crea problemi è la posizione degli "accessori", dalla posizione del serbatoio, tubetti e relativa sezione, ma anche la posizione dell'aspirazione in zona di turbolenza.

__________________
Che la fessura sia con voi.
ed anche con me.
dooling è collegato   Rispondi citando
Vecchio 14 aprile 19, 20:59   #78 (permalink)  Top
User
 
L'avatar di trifase
 
Data registr.: 08-04-2011
Residenza: monteleone d'orvieto (TR)
Messaggi: 88
Citazione:
Originalmente inviato da dooling Visualizza messaggio
Azz!! Trifase, splendido il tuo 2005 Sagittario.
... ma anche la posizione dell'aspirazione in zona di turbolenza.

Infatti avevo pensato anche a questo, comunque i problemi, stranamente in contemporanea, che causavano tutta questa differenza di funzionamento fra il precedente utilizzatore del 95V (CAP 10) e l'attuale (Re2005) erano il posizionamento del serbatoio, troppo alto, poi parzialmente risolto (ancora sarebbe un tantino alto) e il "pelo" all'interno del carburatore.
Oggi ho fatto fuori circa un litro di miscela, con enorme soddisfazione
Concordo anche sul fatto che il Sagittario è un velivolo stupendo, e anche un gran volatore (il modello)
Icone allegate
OS FS 95V dubbio grippato-re2005.jpg  
__________________
Alessandro
trifase non è collegato   Rispondi citando
Vecchio 14 aprile 19, 23:31   #79 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 1.908
Citazione:
Originalmente inviato da trifase Visualizza messaggio
Infatti avevo pensato anche a questo, comunque i problemi, stranamente in contemporanea, che causavano tutta questa differenza di funzionamento fra il precedente utilizzatore del 95V (CAP 10) e l'attuale (Re2005) erano il posizionamento del serbatoio, troppo alto, poi parzialmente risolto (ancora sarebbe un tantino alto) e il "pelo" all'interno del carburatore.
Oggi ho fatto fuori circa un litro di miscela, con enorme soddisfazione
Concordo anche sul fatto che il Sagittario è un velivolo stupendo, e anche un gran volatore (il modello)
Allora buoni voli con i Warbird sopratutto a scoppio.
__________________
Trinacria non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Dubbio su motore grippato chipscal Aeromodellismo Volo a Scoppio 30 06 agosto 14 23:38
O.s Fs-95v Daytona Aeromodellismo Volo a Scoppio 30 05 giugno 14 09:51
[lo+sped] OS FS 95V NUOVO Maverikwart Merc. Motori ed Elettronica 3 29 agosto 13 22:09
Ho Grippato-.- Thomas85 Elimodellismo in Generale 18 13 febbraio 07 21:59
ho grippato??? luca bianchessi Elimodellismo in Generale 39 11 febbraio 07 22:49



Tutti gli orari sono GMT +2. Adesso sono le 10:18.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002