Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 giugno 05, 22:26   #1 (permalink)  Top
User
 
Data registr.: 04-03-2005
Residenza: FANO (PU)
Messaggi: 662
Ieri ed oggi ho provato il mio modello con uno speed 400 ridotto 3,5:1 con riduttore mp-jet alimentato da 8 celle kan 1050 ed elica 11x8.

Ieri ho buttato giù il modello per via dello "scollaggio del pignone sul riduttore.
Stamane è accaduto lo stesso, e questa volta anche con discreti danni.
Nel pomeriggio, riparati i danni, rifisso il pignone all'albero motore ma questa volta a "pressione": ossia, ho stagnato prima l'albero motore e poi ci ho martellato dentro il pignone.

Così ha retto i voli del pomeriggio.

Voi come fate?
Vi è accaduto qualcosa di simile?

Mi mancava una domanda: nella configurazione che vi ho descritto, dopo 5-6 minuti di volo porto giù il modello e mi accorgo che toccando il corpo del motore esso "bolle" sul serio.
Sarà troppo grossa l'elica?
urology non è collegato   Rispondi citando
Vecchio 19 giugno 05, 22:47   #2 (permalink)  Top
User
 
Data registr.: 22-02-2005
Messaggi: 751
Ciao... io con lo stesso motore a 6 volt ridotto uso una 10x4.7 e gira bene, scalda il giusto.... con 2celle lipo da 7,2 volt...
Con le tue batterie sicuramente mi sembra un poì esagerata l'elica.....
Considera che con piu' voltaggio, il motore deve girare piu' in fretta per avere assorbimenti abbastanza sopportabili...
Se gira troppo basso di giri assorbo mooolto di piu'....

per quanto rigurda il pignone non ho mai avuto problemi.....
Ma non e' che hai allargato il foro del pignone?

Di solito, ad esempio per alberi di 2 il foro del pignone e' di 2,95 cosi da etrare a pressione oppure con una scaldatina.....

L'unica cosa che mi viene da consigliarti se proprio devi provare a incollalro e' la loctite verde quella frenafiletti per intenderci ce non incolla, ma si secca aumentando di volume... ma visto il costo (solitamente un barattolino costa sui 2-30 euro) ti conviene guardare se trovi un pignone con il foro adatto....

ciao!
PoWeR non è collegato   Rispondi citando
Vecchio 19 giugno 05, 22:55   #3 (permalink)  Top
User
 
Data registr.: 04-03-2005
Residenza: FANO (PU)
Messaggi: 662
Citazione:
Originally posted by PoWeR@19 giugno 2005, 22:39
Ciao... io con lo stesso motore a 6 volt ridotto uso una 10x4.7 e gira bene, scalda il giusto.... con 2celle lipo da 7,2 volt...
Con le tue batterie sicuramente mi sembra un poì esagerata l'elica.....
Considera che con piu' voltaggio, il motore deve girare piu' in fretta per avere assorbimenti abbastanza sopportabili...
Se gira troppo basso di giri assorbo mooolto di piu'....

per quanto rigurda il pignone non ho mai avuto problemi.....
Ma non e' che hai allargato il foro del pignone?

Di solito, ad esempio per alberi di 2 il foro del pignone e' di 2,95 cosi da etrare a pressione oppure con una scaldatina.....

L'unica cosa che mi viene da consigliarti se proprio devi provare a incollalro e' la loctite verde quella frenafiletti per intenderci ce non incolla, ma si secca aumentando di volume... ma visto il costo (solitamente un barattolino costa sui 2-30 euro) ti conviene guardare se trovi un pignone con il foro adatto....

ciao!
Grazie per le delucidazioni
Il pignone è l'originale allegato al riduttore e nel pacchetto c'e quella loctite.
Il problema è che ho dovuto smontarlo per via dell'albero motore troppo lungo.
Quindi rifilato l'albero motore non avevo più la loctite verde e qui i problemi.
La scelta dell'elica è stata quasi obbligata perchè il modello in ODV pesa circa 500 grammi e con la 9x6 non va su.
Se considero che circa 200 grammi sono il peso del Kan 1050, aspetto con vivo interesse le Li-Po che ho ordinato.
Proverò poi a montare la 9x6.
urology non è collegato   Rispondi citando
Vecchio 19 giugno 05, 23:00   #4 (permalink)  Top
User
 
L'avatar di Davidino
 
Data registr.: 23-05-2005
Residenza: Brugna!!!
Messaggi: 120
Per fissare il pignone di solito a me basta una leggera passata di carta vetro e frenafiletti forte(verde).

Direi che una 11x8 e' un po' tanto...Hai guardato quanti Amperotti consuma???

Acc...Battuto sul tempo!!!

PoWeR ha ragione.Ciao!!!
__________________
Davide.
Davidino non è collegato   Rispondi citando
Vecchio 19 giugno 05, 23:02   #5 (permalink)  Top
User
 
Data registr.: 22-02-2005
Messaggi: 751
No... la nove per sei sicuramente e' troppo piccola per quel riduttore direi che le eliche ideali per le tue batterie sono una 10x4.7 o al max una 10x8 ma sarebbe da verificare l'assorbimento di entrambe e il tiro per vedere quale da' miglior compromesso...

Per il pignone se lo hai tagliato e non hai fatto una smussettino prima di infilarlo puo' darsi che mentre lo hai infilato lo spigolo vivo che si' e' creato sull'albero abbia asportato un po di materiale allinterno del pignone... o no?
PoWeR non è collegato   Rispondi citando
Vecchio 19 giugno 05, 23:08   #6 (permalink)  Top
User
 
Data registr.: 04-03-2005
Residenza: FANO (PU)
Messaggi: 662
Citazione:
Originally posted by PoWeR@19 giugno 2005, 22:54
No... la nove per sei sicuramente e' troppo piccola per quel riduttore direi che le eliche ideali per le tue batterie sono una 10x4.7 o al max una 10x8 ma sarebbe da verificare l'assorbimento di entrambe e il tiro per vedere quale da' miglior compromesso...

Per il pignone se lo hai tagliato e non hai fatto una smussettino prima di infilarlo puo' darsi che mentre lo hai infilato lo spigolo vivo che si' e' creato sull'albero abbia asportato un po di materiale allinterno del pignone... o no?
Non so!
Può essere che tu abbia ragione per il discorso del pignone.
Qunado in origine l'ho fissato con la loctite verde, non si è mai scollato!; di contro vista la eccessiva lunghezza dell'albero motore, mi si sfilava il motore dal corpo del riduttore.
Per l'elica, quando ho provato la 9x6 ero sui 4 ampere (molto pochi).

Con l'elica con cui ho volato oggi non ti so dire; ti farò sapre.
Ma anche con questa va ma così così. Io credo che si debba alleggerire il modello prima e poi pensare alla propulsione.
urology non è collegato   Rispondi citando
Vecchio 19 giugno 05, 23:33   #7 (permalink)  Top
User
 
Data registr.: 22-02-2005
Messaggi: 751
Citazione:
Originally posted by urology@19 giugno 2005, 22:00
Non so!
Può essere che tu abbia ragione per il discorso del pignone.
Qunado in origine l'ho fissato con la loctite verde, non si è mai scollato!; di contro vista la eccessiva lunghezza dell'albero motore, mi si sfilava il motore dal corpo del riduttore.
Per l'elica, quando ho provato la 9x6 ero sui 4 ampere (molto pochi).

Con l'elica con cui ho volato oggi non ti so dire; ti farò sapre.
Ma anche con questa va ma così così. Io credo che si debba alleggerire il modello prima e poi pensare alla propulsione.

4 ampere sono toppo pochi... sicuramente con una gunter 150x110 in diretta tira di piu'

Diciamo che occhio croce per aver un compromesso discreto devi stare sui 10 ampere.... quindi torna sempre la famosa 10x4.7 poi un 400 in diretta con una 6x3 che e' il max arriva anche sui 18 ampere di assorbimento, ma qui il rendimento e la durata del povero 400 vanno a quel paese

Con l'elica che hai provato non e' detto che tu abbia il maggior tiro possibile.... mi spiego meglio...

Di solito allinterno delle scatole dei motori c'e' un foglietto che molti ingorano, ma e' di essenziale importanza per quanto riguarda la durata, e sopratutto per chi vola elettrico il rndimento del motore...(si sa' che risparmiare qualche ampere non fa mai male)

Allora....supponiavo che la curva di coppia del tuo motore sia a 15000 giri, e usi un riduttore 3:1 devi avere un elica che a manetta faccia 5000 giri grosso modo....
Se me fa troppi di piu' diminuische l'assorbimento del motore, ma anche drasticamente il tiro, se ne fa molti di meno aumenta molto l'assorbimento ma allo stesso modo diminuische il tiro,( o meglio il rapporto tra il tiro e l'assorbimento).

L'elica ideale in un motore elettrico va semre calcolata sulla curva di coppia del motore, tenendo conto di eventuali riduttori.

Sicuramente la tua elica non avra un rendimento superiore al 50-55 per cento (a occhio), mentre un elica calcolata ti puo dare un rendimento vicino al 70 per cento...

Chiaramente per calcolarla devi avere un contagiri e un amperometro....
Se vuoi andare spannometricamente monta una 10x4.7, e se proprio non tira prova una 10x8.... non di piu'...

Altra cosa mai visto queste eliche??? http://safalero.go2000.it/sc.asp?s=&C=&Id=MA1080NE
ofrono un rendimento moooolto migliore rispetto ad altre...

Ciao!
PoWeR non è collegato   Rispondi citando
Vecchio 20 giugno 05, 17:31   #8 (permalink)  Top
User
 
Data registr.: 04-03-2005
Residenza: FANO (PU)
Messaggi: 662
Citazione:
Originally posted by PoWeR@19 giugno 2005, 23:25
4 ampere sono toppo pochi... sicuramente con una gunter 150x110 in diretta tira di piu'

Diciamo che occhio croce per aver un compromesso discreto devi stare sui 10 ampere.... quindi torna sempre la famosa 10x4.7 poi un 400 in diretta con una 6x3 che e' il max arriva anche sui 18 ampere di assorbimento, ma qui il rendimento e la durata del povero 400 vanno a quel paese

Con l'elica che hai provato non e' detto che tu abbia il maggior tiro possibile.... mi spiego meglio...

Di solito allinterno delle scatole dei motori c'e' un foglietto che molti ingorano, ma e' di essenziale importanza per quanto riguarda la durata, e sopratutto per chi vola elettrico il rndimento del motore...(si sa' che risparmiare qualche ampere non fa mai male)

Allora....supponiavo che la curva di coppia del tuo motore sia a 15000 giri, e usi un riduttore 3:1 devi avere un elica che a manetta faccia 5000 giri grosso modo....
Se me fa troppi di piu' diminuische l'assorbimento del motore, ma anche drasticamente il tiro, se ne fa molti di meno aumenta molto l'assorbimento ma allo stesso modo diminuische il tiro,( o meglio il rapporto tra il tiro e l'assorbimento).

L'elica ideale in un motore elettrico va semre calcolata sulla curva di coppia del motore, tenendo conto di eventuali riduttori.

Sicuramente la tua elica non avra un rendimento superiore al 50-55 per cento (a occhio), mentre un elica calcolata ti puo dare un rendimento vicino al 70 per cento...

Chiaramente per calcolarla devi avere un contagiri e un amperometro....
Se vuoi andare spannometricamente monta una 10x4.7, e se proprio non tira prova una 10x8.... non di piu'...

Altra cosa mai visto queste eliche??? http://safalero.go2000.it/sc.asp?s=&C=&Id=MA1080NE
ofrono un rendimento moooolto migliore rispetto ad altre...

Ciao!
Allora provato:
Con la 11x 8 non supera i 10 ampere!.
Quindi va bene.
Il motivo per cui scalda tanto è che non vi è sufficiente areazione.
Ormai quello montato su è praticamente "cotto".
urology non è collegato   Rispondi citando
Vecchio 21 giugno 05, 09:31   #9 (permalink)  Top
UserPlus
 
L'avatar di Hannibal
 
Data registr.: 27-11-2003
Residenza: Roma
Messaggi: 8.026
Invia un messaggio via ICQ a Hannibal
Ma il 400 è il 6v o il 7,2v? Immagino il secondo... in tal caso non impazzire più con quel motore e pignone, prendi un 400 6v con elica 10x7 e vedrai che tira.

La 10x4,7 non è assolutamente indicata per motori molto ridotti. E' molto probabile che non si riesca a superare la velocità di stallo.
__________________
un giorno mi librerò in volo sul mio Diavolo dalla coda biforcuta e allora attenti a voi...



Hannibal
alias l'Africano



Io ero il mod ciucco
Hannibal non è collegato   Rispondi citando
Vecchio 21 giugno 05, 15:09   #10 (permalink)  Top
User
 
Data registr.: 04-03-2005
Residenza: FANO (PU)
Messaggi: 662
Citazione:
Originally posted by Hannibal@21 giugno 2005, 09:23
Ma il 400 è il 6v o il 7,2v? Immagino il secondo... in tal caso non impazzire più con quel motore e pignone, prendi un 400 6v con elica 10x7 e vedrai che tira.

La 10x4,7 non è assolutamente indicata per motori molto ridotti. E' molto probabile che non si riesca a superare la velocità di stallo.
Il 400 in questione è il 6 volt con 8 Kan 1050.
Con la 10x7 va ed anche discretamente.
Il problema è che "frigge molto".
Scoperto l'arcano perchè facendolo girare fuori dell'Acrovolt scalda il giusto.
Ho già provveduto a realizzare degli adeguati condotti di areazione.
Proverò.
urology non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Fissaggio ali noth76 Aeromodellismo Alianti 59 27 marzo 08 15:20
Pignone riduttore Graupner adria49 Aeromodellismo Volo Elettrico 4 07 novembre 06 17:08
Pignone...OHHh pignone bee Elimodellismo Principianti 4 28 febbraio 06 23:13
Installazione pignone riduttore fra79 Aeromodellismo Principianti 5 07 settembre 05 19:45



Tutti gli orari sono GMT +2. Adesso sono le 21:44.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002