Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Discussione chiusa
 
Strumenti discussione Visualizzazione
Vecchio 22 agosto 19, 11:41   #1 (permalink)  Top
User
 
Data registr.: 22-08-2019
Messaggi: 1
Angry uno dei quattro motori non gira più (scatta a destra e sinistra)

Due mesi fa mi sono schiantato con il mio eachine x220hv e da li sono iniziati i problemi.
Ho rotto un braccetto, sostituito , e mentre il mio drone era connesso al pc e alla batteria , mentre facevo ricerche su internet il drone è esploso (non ne conosco le cause) , ho cambiato esc e 2 motori , poi ho fatto il passaggio da ppm a ibus per avere l'rssi poi la fc è morta(l'esc ci è esploso sotto..) con la nuova fc il drone non decollava e tremava tutto , era il gyro ruotato , ieri ho portato a far volare il drone visto che ho fatto un hovering in giardino perfetto , ma ho notato che una pala non girava bene sospettando che fosse allentato il bullone l'ho stretto poi sono decollato e ho fatto qualche giretto piano , sono atterrato e i motori hanno fatto il suono di accensione (presumo si sia riavviato) sono ridecollato e ho fatto un altro volo rasoterra e mentre curvavo il drone è andato a sbattere per terra ( andavo pianissimo) da quando l'ho ripreso appena do gas un motore scatta a destra e sinitra , il suo beep è diverso e dopo un pò si riavvia (non è bruciato) che faccio? E' Da due mesi che ci lavoro
filippo1 non è collegato  
Vecchio 22 agosto 19, 12:43   #2 (permalink)  Top
User
 
L'avatar di Giulianoo
 
Data registr.: 19-04-2010
Residenza: Roma
Messaggi: 1.937
Buttalo, che fai male a qualcuno, se non a te stesso!
Giulianoo non è collegato  
Vecchio 22 agosto 19, 15:12   #3 (permalink)  Top
User
 
Data registr.: 17-07-2016
Messaggi: 366
Citazione:
Originalmente inviato da filippo1 Visualizza messaggio
... E' Da due mesi che ci lavoro...
E' meglio che posti su un forum modellistico specializzato.
Qui sono rimasti solo talebani anti-multicotteri...
seengapoor non è collegato  
Vecchio 22 agosto 19, 19:21   #4 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 6.948
La sezione multirotori si è spostata su di un forum a parte " https://www.dronerc.it/forum/ ".
Io non me ne intendo.
__________________
ELI:mCP X V2,V911-AEREI:Mini Champ,Apprentice S15e,UMX Habu 180 DF,Tundra,microFW190,CESSNA 400 Corvallis,UMX Timber,UMX A-10-DRONE:Ladybird V2-BARCHE:FT007, 2 Airboats costruite da zero-TX: DX6i-SIM: PHOENIX5.The answer my friend is blowing in the wind.
windsurfer non è collegato  
Discussione chiusa

Bookmarks

Tags
drone



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Destra o sinistra noob71 Elimodellismo Principianti 44 03 settembre 11 19:05



Tutti gli orari sono GMT +2. Adesso sono le 18:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002