Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 marzo 12, 18:28   #1 (permalink)  Top
User
 
L'avatar di gabriele2476
 
Data registr.: 06-01-2011
Residenza: ancona
Messaggi: 741
Aiutatemi a capire!

Ieri ho collaudato lo F-27Q Stryker della parkzone, lancio a mano semplcissimo faccio le prove di assetto impeccabile, va come un fuso, atterro cambio la batteria riparto stessa cosa va alla grande. Aspetto 5 minuti metto su un altra batteria carica e riparto dopo la prima virata a tutto, vado per calare il gas non risponde ed ad un tratto viene giù a tutta vi lascio immaginare cosa o portato a casa.! Domanda che cavolo può essere successo, il bec originale a un interruttore,anche se spento ho notato che quando collego la batteria il bec emette un suono e il motore fa un piccolo accenno a girare, se provi i comandi non funzionano fino a quì penso tutto regolare, infatti quando accendi l' interruttore il bec emette i 3 suoni e i comandi rispondono normalmente. E' possibile che si sia spento l 'interruttore in volo e a fatto si che i comandi non rispondessero e il motore si sia bloccato al massimo? Grazie!
gabriele2476 non è collegato   Rispondi citando
Vecchio 19 marzo 12, 21:59   #2 (permalink)  Top
User
 
Data registr.: 01-11-2007
Messaggi: 98
Citazione:
Originalmente inviato da gabriele2476 Visualizza messaggio
Ieri ho collaudato lo F-27Q Stryker della parkzone, lancio a mano semplcissimo faccio le prove di assetto impeccabile, va come un fuso, atterro cambio la batteria riparto stessa cosa va alla grande. Aspetto 5 minuti metto su un altra batteria carica e riparto dopo la prima virata a tutto, vado per calare il gas non risponde ed ad un tratto viene giù a tutta vi lascio immaginare cosa o portato a casa.! Domanda che cavolo può essere successo, il bec originale a un interruttore,anche se spento ho notato che quando collego la batteria il bec emette un suono e il motore fa un piccolo accenno a girare, se provi i comandi non funzionano fino a quì penso tutto regolare, infatti quando accendi l' interruttore il bec emette i 3 suoni e i comandi rispondono normalmente. E' possibile che si sia spento l 'interruttore in volo e a fatto si che i comandi non rispondessero e il motore si sia bloccato al massimo? Grazie!
Il tuo racconto mi ricorda un mio crash, per fortuna senza gravi conseguenze, dovuto a una specie di improvviso blackout dei comandi che solo dopo svariati tentativi scoprii essere stato causato dal cattivo funzionamento del regolatore, nuovo di pacca come tutto il resto. Una domanda: prima di decollare hai eseguito correttamente (e con esito positivo) la prova di distanza, con e senza motore in moto?
Lineup non è collegato   Rispondi citando
Vecchio 20 marzo 12, 00:49   #3 (permalink)  Top
User
 
Data registr.: 14-02-2012
Residenza: italia
Messaggi: 184
anche a me il tuo racconto mi ricorda un mio crash... ero con il mio primo modello,all'improvviso blackout totale, il modello ha continuato la virata e si è piantato dopo parecchi minuti...morale della favola dopo aver staccato la batteria e riprovato l'elettronica funzionava tutto perfettamente e non ha mai piu' fatto quello scherzo....

P.S ma la tua radio è 2,4ghz?
Fonzy1990 non è collegato   Rispondi citando
Vecchio 20 marzo 12, 06:43   #4 (permalink)  Top
User
 
L'avatar di alessandrobiso
 
Data registr.: 16-11-2010
Residenza: Vicenza
Messaggi: 346
Se hai il regolatore originale di scatola è stato sicuramente quello.
alessandrobiso non è collegato   Rispondi citando
Vecchio 20 marzo 12, 07:23   #5 (permalink)  Top
User
 
L'avatar di gabriele2476
 
Data registr.: 06-01-2011
Residenza: ancona
Messaggi: 741
Citazione:
Originalmente inviato da Lineup Visualizza messaggio
Il tuo racconto mi ricorda un mio crash, per fortuna senza gravi conseguenze, dovuto a una specie di improvviso blackout dei comandi che solo dopo svariati tentativi scoprii essere stato causato dal cattivo funzionamento del regolatore, nuovo di pacca come tutto il resto. Una domanda: prima di decollare hai eseguito correttamente (e con esito positivo) la prova di distanza, con e senza motore in moto?
Le prove le ho fatte facendo anche i due voli precedenti senza nessun problema! Gli unici dubbi che mi rimangono sono o la batteria visto che i due voli precedenti li ho fatti con due hachker mentre il volo del crash l' ho eseguito con una batteria se pur semi nuova di marca sconosciuta visto che era di una scatola dell' art thec. O il bec che è andato in tilt. Peccato perchè il modello vola davvero bene ed era il regalo di Natale della mia fidanzata!
gabriele2476 non è collegato   Rispondi citando
Vecchio 20 marzo 12, 08:15   #6 (permalink)  Top
User
 
L'avatar di alessandrobiso
 
Data registr.: 16-11-2010
Residenza: Vicenza
Messaggi: 346
Scusami ma avevi un bec esterno ???
Se la batteria è ancora intera prova a controllare se ha una cella andata.
alessandrobiso non è collegato   Rispondi citando
Vecchio 20 marzo 12, 10:30   #7 (permalink)  Top
User
 
L'avatar di gabriele2476
 
Data registr.: 06-01-2011
Residenza: ancona
Messaggi: 741
Citazione:
Originalmente inviato da alessandrobiso Visualizza messaggio
Scusami ma avevi un bec esterno ???
Se la batteria è ancora intera prova a controllare se ha una cella andata.
Purtroppo si è polverizzato tutto dal muso a metà modello, quindi prove zero! Batteria inclusa! Il bec è interno quello di scatola!
gabriele2476 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiutatemi voi a capire qualcosa! F4U corsair Aeromodellismo Volo Elettrico 14 29 gennaio 09 10:04
Aiutatemi a capire Desmoboss Batterie e Caricabatterie 3 10 novembre 08 15:53
Aiutatemi a capire i connettori R4istl!n.! Batterie e Caricabatterie 4 19 aprile 08 12:05
aiutatemi a capire... Uata Aeromodellismo Volo Elettrico 11 27 aprile 07 21:26
Aiutatemi a capire .... flyer Aeromodellismo 1 16 ottobre 02 09:33



Tutti gli orari sono GMT +2. Adesso sono le 09:47.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002