Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Ventole Intubate


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 maggio 11, 22:36   #11 (permalink)  Top
User
 
L'avatar di il-david
 
Data registr.: 07-10-2004
Residenza: Pisa
Messaggi: 318
75x22,2=1665W...un po' di gente lo ha strinato il 600/32, ma se regge...io darei un'occhiata al cut off del regolatore...
il-david non è collegato   Rispondi citando
Vecchio 13 maggio 11, 23:27   #12 (permalink)  Top
Coordinatore dello staff
 
L'avatar di staudacher300
 
Data registr.: 16-02-2004
Residenza: Roma Snakes Hill
Messaggi: 28.767
Citazione:
Originalmente inviato da il-david Visualizza messaggio
75x22,2=1665W...un po' di gente lo ha strinato il 600/32, ma se regge...io darei un'occhiata al cut off del regolatore...
infatgti mi paiono un po pochi 75amp, se non erro dovrebbe superare gli 85 quella combinazione motore-ventola, ma forse ricordo male.
__________________
Sandrone: un uomo di un certo peso.
staudacher300 non è collegato   Rispondi citando
Vecchio 14 maggio 11, 11:48   #13 (permalink)  Top
Sospeso
 
L'avatar di pepeim
 
Data registr.: 28-07-2007
Residenza: Rivolto
Messaggi: 1.396
Invia un messaggio via MSN a pepeim
io volo con il 600/32 e 6s da 4000 40c(effettivi) da un annetto con all attino almeno una 50ina di voli e mai un problema!!!!!!

infatti non capisco perchè a lui non funziona pure avendo identiche componenti in tutto e per tutto!!!!!
pepeim non è collegato   Rispondi citando
Vecchio 14 maggio 11, 12:45   #14 (permalink)  Top
Coordinatore dello staff
 
L'avatar di staudacher300
 
Data registr.: 16-02-2004
Residenza: Roma Snakes Hill
Messaggi: 28.767
Citazione:
Originalmente inviato da pepeim Visualizza messaggio
io volo con il 600/32 e 6s da 4000 40c(effettivi) da un annetto con all attino almeno una 50ina di voli e mai un problema!!!!!!

infatti non capisco perchè a lui non funziona pure avendo identiche componenti in tutto e per tutto!!!!!
Beh anche nei motori ci sono tolleranze e lotti di produzione, quando come in questo caso li si susa a più del doppio della potenza massima consigliata può capitare che qualche motore regga e qualche altro no, e non gli si può neppure imputare nulla visto che siamo noi ad usarli oltre le caratteristiche massime dichiarate.
__________________
Sandrone: un uomo di un certo peso.
staudacher300 non è collegato   Rispondi citando
Vecchio 15 maggio 11, 12:04   #15 (permalink)  Top
User
 
L'avatar di staudacher76
 
Data registr.: 05-10-2006
Residenza: Malosco - Val di Non
Messaggi: 1.178
Vasa con 600/32

Salve a tutti ma non state esagernda con questi Watt ...?
io ho una Vasa 90 mm con 600/32 6 S 30 C e sono arrivato a 1850 Watt con 85 Ampere di consumo.
Arriare a 2200 Watt con quel motore e 6 S mi sa un pò impossibile come avete fatto ..?
grazie Loris
staudacher76 non è collegato   Rispondi citando
Vecchio 15 maggio 11, 13:11   #16 (permalink)  Top
User
 
L'avatar di sportpalio
 
Data registr.: 14-12-2004
Residenza: Trento - Val di Non
Messaggi: 826
Citazione:
Originalmente inviato da zuccarofilato Visualizza messaggio
intanto grazie x l'aiuto....cmq sia il 600/32 è montato sulla HET 9305 ed ho pure scartavetrato il condotto quindi escludo la prima ipotesi, anke xkè si vedrebbero i segni!!!x quanto riguarda le saldature fredde.....beh ho pensato a questa ipotesi dal momento ke ci sono state fatte delle prolunghe tra il regolare ed il motore!!!e cmq gli assorbimenti vanno dai 75A quando genera 2200 W e di 30 A scarsi quando ne genera 800 W,ovvero al sorgere del difetto(ke cmq ho pututo costatare ke lo fa quando si surriscalda)...ma secondo voi puo' essere il motore difettato?
???? 2200 watt / 75A =29.34volt...... 4.89v per cella....

se un pacco 6 celle fa quel voltaggio, siamo ai funjat che fanno i 300km/h.....
sportpalio non è collegato   Rispondi citando
Vecchio 15 maggio 11, 13:56   #17 (permalink)  Top
Sospeso
 
L'avatar di pepeim
 
Data registr.: 28-07-2007
Residenza: Rivolto
Messaggi: 1.396
Invia un messaggio via MSN a pepeim
appena misurato per voi 2190watt ed 87A nei primi secondi di manetta

ventola het 90 motore het 600/32 2 6s 4000 40c
pepeim non è collegato   Rispondi citando
Vecchio 15 maggio 11, 14:25   #18 (permalink)  Top
User
 
L'avatar di staudacher76
 
Data registr.: 05-10-2006
Residenza: Malosco - Val di Non
Messaggi: 1.178
Bravo bravo.
io ieri ho provato la mia nuova vasa 90 mm con il 600/32 6 S 30 c di scarica montata sul 339 Fly Fly e sono arrivato a 1850 W con 85 Ampere di consumo cosa sbaglio ...?
Come fai ad arrivare a oltre 2100 W...?
grazie Loris
staudacher76 non è collegato   Rispondi citando
Vecchio 15 maggio 11, 14:50   #19 (permalink)  Top
Sospeso
 
L'avatar di pepeim
 
Data registr.: 28-07-2007
Residenza: Rivolto
Messaggi: 1.396
Invia un messaggio via MSN a pepeim
forse sono i 10c in piu? magari cambia qualche settaggio o topologia del regolatore non saprei dirti
pepeim non è collegato   Rispondi citando
Vecchio 15 maggio 11, 14:59   #20 (permalink)  Top
User
 
L'avatar di staudacher76
 
Data registr.: 05-10-2006
Residenza: Malosco - Val di Non
Messaggi: 1.178
Secondo mè è il regolatore da 85 Ampere è al limite con gli amperaggi...................
__________________
aliante BLANIK L-23 - Stinson reliant sr9 *in costruzione*
staudacher76 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Info Su Typhoon 700 E Ventola 9305-700 ULISSE1973 Aeromodellismo Ventole Intubate 3 20 agosto 10 13:32
Motore per het 9305 5s Wartere Aeromodellismo Ventole Intubate 0 14 agosto 10 14:25
9305 a 5 S Nikita Aeromodellismo Ventole Intubate 3 13 dicembre 09 17:19
Problema Typhoon falom Elimodellismo Principianti 6 23 settembre 09 00:22
PUSHYCAT : problema motore 600 typhoon pierandrea Aeromodellismo Volo Elettrico 12 11 febbraio 09 13:21



Tutti gli orari sono GMT +2. Adesso sono le 22:34.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002