BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Aeromodellismo Turbine (https://www.baronerosso.it/forum/aeromodellismo-turbine/)
-   -   info su uat (https://www.baronerosso.it/forum/aeromodellismo-turbine/388652-info-su-uat.html)

rany53 21 dicembre 21 08:43

info su uat
 
buongiorno a tutti,eccomi di nuovo a chiedere informazioni per funzionamento turbina,ieri ho provato a terra il modello per le prove finali piu o meno tutto bene solo alcune cosette da sistemare ma il problema piu grave l'ho riscontrato con l'alimentazione carburante,praticamente dopo circa 6 7 minuti di funzionamento tra accellerate e passaggi di minimo la turbina non accellerava piu' ossia accellerava max ad un quarto di potenza controllando si notava che l'uat era svuotato per circa la metà,scuotendolo si riempiva leggermente e la turbina accellerava di nuovo,dunque il problema è che l'uat non mantiene il pieno quando il serbatoio principale scende di livello ,circa metà,da cosa può dipendere? la mia configurazione è 2 serbatoi da 1 litro in serie che vanno all'uat e poi alla pompa l'uat è autocostruito come da consigli sul forum è un serbatoio da 350cc con 1 tubo superiore e due affiancati uno con tubo rigido da 4 fino a metà serbatoio con filtro l'altro con tubo piegato verso l'alto va al principale il superiore va fino alla base per rifornimento e svuotamento i tubi sono tutti da 4mm
mi scuso per la lungaggine spero di avere risposte grazie di nuovo a tutti

abramo.nerva 23 dicembre 21 23:40

Ciao.

da come hai descritto l'impianto mi sembra che la sequenza sia corretta e mi viene da pensare che ci sia un raccordo che lascia entrare aria nella uat.

una cosa però, il riempimento dove lo fai?

rany53 03 gennaio 22 10:20

info uat
 
buongiorno Abramo grazie per la risposta e scusami ho visto solo oggi per caso la tua risposta,di solito mi arrivano delle notifiche sul cell quando qualcuno risponde alla mia domanda sul forum invece questa volta non mi è arrivata,comunque non ho avuto tempo di riprovare,dopo la prova ha casa ho riscontrato una leggera perdita dall'uat quindi penso che entrasse aria e quindi non faceva riempire correttamente l'uat ho sistemato la perdita ed aumentato la sezione del tubo che proviene dai serbatoi principali ora come riesco riprovo e ti faccio sapere,
grazie della risposta e Buon Anno


Tutti gli orari sono GMT +2. Adesso sono le 00:30.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002