Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 28 gennaio 08, 22:49   #11 (permalink)  Top
User
 
L'avatar di Alby_VR
 
Data registr.: 23-11-2007
Residenza: Verona
Messaggi: 198
Invia un messaggio via MSN a Alby_VR
...è ti pareva! Un problema tira l'altro..ho provato a collegare un pacco batterie a 2 celle (7,4v e 1500mah), il motore nemmeno parte! Credo di aver capito che c'è da settare il regolatore e impostarlo da 3 a 2 celle; presumo sia necessaria tale regolazione dalla radio, ma sembra un po' macchinoso a causa delle istruzioni in inglese...poi per uno che non l'ha mai fatto!! ..vediamo se ne vengo fuori!
Alby_VR non è collegato   Rispondi citando
Vecchio 29 gennaio 08, 23:23   #12 (permalink)  Top
User
 
L'avatar di mestolo
 
Data registr.: 29-01-2007
Messaggi: 805
Invia un messaggio via MSN a mestolo
Citazione:
Originalmente inviato da Alby_VR Visualizza messaggio
...è ti pareva! Un problema tira l'altro..ho provato a collegare un pacco batterie a 2 celle (7,4v e 1500mah), il motore nemmeno parte! Credo di aver capito che c'è da settare il regolatore e impostarlo da 3 a 2 celle; presumo sia necessaria tale regolazione dalla radio, ma sembra un po' macchinoso a causa delle istruzioni in inglese...poi per uno che non l'ha mai fatto!! ..vediamo se ne vengo fuori!
scusa se ti conraddico me ho avuto il tuo stesso problema regolatore che scaldava andando addirittura in blocco la causa era l'elica che causava un assorbimento eccessivo (in praticca sforzata il motore)..........
mestolo non è collegato   Rispondi citando
Vecchio 29 gennaio 08, 23:29   #13 (permalink)  Top
User
 
L'avatar di Alby_VR
 
Data registr.: 23-11-2007
Residenza: Verona
Messaggi: 198
Invia un messaggio via MSN a Alby_VR
Citazione:
Originalmente inviato da mestolo Visualizza messaggio
scusa se ti conraddico me ho avuto il tuo stesso problema regolatore che scaldava andando addirittura in blocco la causa era l'elica che causava un assorbimento eccessivo (in praticca sforzata il motore)..........
...hai ragione, oggi sono riuscito a settare il regolatore in modo da poter collegare il pacco a 2 celle...praticamente non ce la fa, domani cambio l'elica..il problema a questo punto è effettivamente quello...grazie comunque per il suggerimento. Ciao
Alby_VR non è collegato   Rispondi citando
Vecchio 01 febbraio 08, 15:23   #14 (permalink)  Top
User
 
L'avatar di panterone
 
Data registr.: 26-06-2007
Messaggi: 4.043
Citazione:
Originalmente inviato da Alby_VR Visualizza messaggio
...hai ragione, oggi sono riuscito a settare il regolatore in modo da poter collegare il pacco a 2 celle...praticamente non ce la fa, domani cambio l'elica..il problema a questo punto è effettivamente quello...grazie comunque per il suggerimento. Ciao
é strano che dici che un brusheless pur quanto limitato non riesca a tirare su un Eglider con 2 celle.
panterone non è collegato   Rispondi citando
Vecchio 01 febbraio 08, 15:53   #15 (permalink)  Top
User
 
L'avatar di Alby_VR
 
Data registr.: 23-11-2007
Residenza: Verona
Messaggi: 198
Invia un messaggio via MSN a Alby_VR
...risolto il problema; l'elica era troppo grande per quel motore (una 11X6); ho messo una graupner 8X4.5 che è la misura massima consentita su quel motore, almeno stando alle specifiche tecniche dichiarate dal costruttore; stamattina ho fatto un giro di prova con il pacco 3 celle...va di brutto! ho fatto un volo di una decina di minuti tirandogli volutamente il collo e appena l'ho portato giù ho constatato che sia il regolatore che la batteria erano freddi..penso di aver raggiunto la configurazione giusta! Grazie a tutti per i consigli che mi avete dato...Ciao e alla prossima "difficoltà"|
Alby_VR non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
il regolatore scalda un po' luca bianchessi Elimodellismo Motore Elettrico 3 20 settembre 06 23:20
Motore Th T 2,5 Che Scalda... altiuss Aeromodellismo Principianti 2 19 luglio 06 14:39
regolatore che scalda da matti! luca bianchessi Elimodellismo in Generale 10 17 giugno 06 12:00
il regolatore del df36 scalda e normale?? LORE 91 Elimodellismo Principianti 3 11 maggio 06 13:18
motore che scalda!!! elios Elimodellismo Motore Elettrico 3 06 gennaio 06 18:44



Tutti gli orari sono GMT +2. Adesso sono le 09:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002