BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Aeromodellismo Principianti (https://www.baronerosso.it/forum/aeromodellismo-principianti/)
-   -   Problema dopo schianto beta 1400 (https://www.baronerosso.it/forum/aeromodellismo-principianti/244174-problema-dopo-schianto-beta-1400-a.html)

urien75 28 marzo 12 13:13

Problema dopo schianto beta 1400
 
Salve a tutti ,da poco ho comprato il beta 1400 rtf sono molto soddisfatto dell'acquisto perchè mi ha permesso di effettuare 4 voli con relativi atterraggi piu o meno decenti ma al quarto volo non sò cosa sia successo fose un mio errore per la troppa siqurezza o forse una perdita di segnale in genere si dice così,ho perso il controllo del beta è sceso in picchiata schiantandosi,il muso si è spaccato ma quello l'ho ri incollato l'elettronica mi sembrava a posto ma quando ho provato il motore mi sono accorto che girava a scatti avanti ed indietro emettendo rumori agghiaccianti spero di riuscire a caricare un video così mi potete aiutare meglio nella diagnosi,il motore essendo in posizione protetta non mi sembra danneggiato potrebbe essere l'esc?Parlo da neofita ovviamente grazie in anticipo a tutti quelli che mi vorranno rispondere...:cheers:

pancho 28 marzo 12 13:30

Citazione:

Originalmente inviato da urien75 (Messaggio 3118940)
Salve a tutti ,da poco ho comprato il beta 1400 rtf sono molto soddisfatto dell'acquisto perchè mi ha permesso di effettuare 4 voli con relativi atterraggi piu o meno decenti ma al quarto volo non sò cosa sia successo fose un mio errore per la troppa siqurezza o forse una perdita di segnale in genere si dice così,ho perso il controllo del beta è sceso in picchiata schiantandosi,il muso si è spaccato ma quello l'ho ri incollato l'elettronica mi sembrava a posto ma quando ho provato il motore mi sono accorto che girava a scatti avanti ed indietro emettendo rumori agghiaccianti spero di riuscire a caricare un video così mi potete aiutare meglio nella diagnosi,il motore essendo in posizione protetta non mi sembra danneggiato potrebbe essere l'esc?Parlo da neofita ovviamente grazie in anticipo a tutti quelli che mi vorranno rispondere...:cheers:

Dai sintomi, potrebbe essersi strappato uno dei 3 fili che dall'esc vanno al motore. Se la rottura è avvenuta vicino agli avvolgimenti, è dura risaldarlo...

urien75 28 marzo 12 14:43

Bravo giusto ho smontato il motore tirato i fili dell'esc e ho visto che se ne è staccato uno ma mi sembra un connettore dovrei solo riagganciarlo il problema sarà prendere il filo che si è staccato è dentro la fusoliera non vorrei arrivare a scollare i due gusci se è possibile...ora vedo cosa riesco a fare grazie..

urien75 28 marzo 12 15:21

Bene sono riuscito a passare con del fil di ferro così ho potuto legarci il filo staccato e farlo passare attraverso la fusoliera senza rompere troppo ora funziona tutto di nuovo pronto per un altro schianto:icon_rofl però mi sono divertito ed emozionato grazie ciao...


Tutti gli orari sono GMT +2. Adesso sono le 23:13.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002