Visualizza messaggio singolo
Vecchio 23 dicembre 11, 11:12   #499 (permalink)  Top
RRRappy50
User
 
L'avatar di RRRappy50
 
Data registr.: 30-05-2006
Residenza: Marte
Messaggi: 7.329
Immagini: 4
Torniamo a bomba in topic...ieri é successa una cosa strana...

Vado in volo, ma continua a scendere di giri...nelle snauzer, nei coni, per non parlare dei tictoc ampi.

Non sapevo piú cosa pensare, cinghia che slitta?Naaa

Unidirezionale cotto?Impossibile dopo cosí pochi voli...e ora capirete il perché....

Avendo risolto il problema col JLog osservo le telemetrie dei due voli, e osservo dei dati assurdi:
massimo amperaggio 160 ampere.. molto poco
Nello stesso istante picco minimo corrente 37,7 volts, rpm da 2320 a 1950...

Voli fatti con Thunder Povere sessantacinquecí...

Se il cuscinetto avesse slittato sarebbe stato giusto l'amperaggio basso, ma non un picco minimo di V cosí importante.

Inoltre i giri motore sarebbero saliti, e non scesi....

Quindi nessun tipo di slittamento.

Se aveste visto i voli del tale che era al campo, vi sareste meravigliati anche voi di come facesse a essere integro...


Ipotesi:le lipo erano a circa 8 gradi, perché da quando sono uscito di casa a quando ho volato sono passate due ore....ho poi acceso lo scaldatutto delonghi ma non ha aiutato.

L'unica cosa che posso pensare é che le Thunder se non lavorano alla giusta temperatura rendono un quazzo...

E per favore, evitiamo il discorso PWM...
__________________
Futaba T18SZ
Shit-nergy N7
In fase di montaggio...l'incubo ha una sua identità...
RRRappy50 non è collegato   Rispondi citando