Visualizza messaggio singolo
Vecchio 20 dicembre 08, 18:38   #612 (permalink)  Top
Squalo60
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da MORRIIS Visualizza messaggio
ciao a tutti... innanzitutto un buon 2008 a tutti
mi sono iscritto ieri a questo forum perche ho aquistato da un mesetto un blade cx2!
ho letto quasi tutte le pagine ma non mi sembra di aver trovato consigli sufficienti per risolvere il mio problema...se mi sbaglio vi chiedo scusa in anticipo!
premetto subito che io non ho mai volato con nessun tipo di elicottero...

dopo 2 giorni di improbabile hovering,cercando di trimmarlo meglio che potevo...il terzo giorno, ho deciso di provare un volo outdoor nel mio cortile...e purtroppo anche se il vento era zero ed io mi limitavo a alzarmi fino a meno di un metro dal suolo sono andato a sbattere rovinosamente contro ad una bici parcheggiata con una manovra talmente ridicola che non sto qui a spiegarvi
ho distrutto tre pale e il portapale inferiore...
ho montato allora il portapale inferiore in alluminio originale e-flite e le pale originali... quando l'ho rimesso in volo era tutto sbilanciato ma sono riuscito a trimmarlo in un modo per me accettabile con i trimmer sul telecomando...
dopo altri tre giorni di ''volo'' un'altro (stavolta meno rovinoso) ''bell'atterraggio'' in casa... ho rotto pero' solo una pala...l'ho cambiata e...dopo di questa caduta sono cominciati i problemi...
quando ho provato a farlo volare di nuovo,appena cominciava a sollevarsi da terra tirava spaventosamente verso avanti e verso sinistra (non con il muso,ma propro tutto l'elicottero)...
ho provato con trimmer a correggere queste situazioni ma non bastavano, erano in finecorsa ma questi 2 problemi erano diminuiti ma no risolti, e ho notato che il piatto oscillante non era parallelo al suolo...
dopo aver letto questa discussione ho deciso allora di agire sui braccini dei servi...ho avvitato provando con mezzo giro alla volta il braccino del servo che fa lo spostamento laterale...fino ad arrivare a 4 giri completi
adesso con il trimmer x lo spostamento laterale quasi al centro il mio blade sta fermo...pero rimane ancora il problema che tira verso avanti...
ho provato a risolverlo agendo ancora sui servi dopo essere arrivato ad avvitare il braccino del servo che comanda l'avanti e l'indietro di un giro, il piatto mi sembrava parallelo al suolo
ho provato ancora a farlo volare ma niente da fare...tirava sempre dritto!
pero'...con il trimmer tutto indietro sembra stare abbastanza fermo...
e fin qui mi direte...E ALLORA?...
il problema è che il piatto oscillante non è parrallelo al suolo ma è inclinato verso sinistra e verso indietro...verso sud-ovest per intenderci...ma l'elicottero con il piatto messo così sta piu fermo rispetto a quando è parallelo al suolo...
vi prego aiutatemi...non so cosa fare...
come vi ho detto prima sono alle prime armi!!

grazie mille a tutti...morriis
Prima di fare le regolazioni che hai descritto, hai controllato che il piatto oscillante non si sia disassemblato?
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando