Torna indietro   BaroneRosso.it - Forum Modellismo > Altre categorie > Modelli Multirotori
Registrazione Gallery FAQ Lista utenti Calendario Cerca I messaggi di oggi Segna forums come letti

Rispondi
 
Strumenti discussione Cerca nella discussione Visualizzazione
Vecchio 17 gennaio 13, 20:24   #91 (permalink)  Top
User
 
Data registr.: 16-11-2012
Residenza: scafati
Messaggi: 58
Citazione:
Originalmente inviato da Mimmok4 Visualizza messaggio
Allora poichè la cosa è risultata molto più dufficile di quanto pensassi, ho pensato di fare una cosa chiedere passo passo a Voi uomini di bontà e pazienza e proseguire pian pianino. Dunque prima cosa
Ho scelto nel menù il modo HELI
MODEVAT PPM
STICK SET :
MODELLO 4: Diritto Stick, Up / Down: Acceleratore - DESTRA / SINISTRA: Timon
Levetta sinistra, su / giù: Ascensore - DESTRA / SINISTRA: Alettoni

Ciò nonostante mi trovo YAW e rudd invertiti ripsetto al display della radio e della gui, inoltre ancora non riesco ad armare i motori, poichè non riesco in nessun modo ad abbassare trim del throttle al di sotto di 970 è normale?

Grazie anticipatamente
con il presente vorrei correggere il post sopra dicendo che ho scelto questa configurazione:

MODELLO 2: Destra Stick, Up / Down: Ascensore - DESTRA / SINISTRA: Alettoni
Levetta sinistra, UP / DOWN: Acceleratore - DESTRA / SINISTRA: Timon

ciò nonostante se se sposto la levetta di sx tutta a sx sul display della radio va a sx mentre nella gui va a dx.
Mimmok4 is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:32   #92 (permalink)  Top
User
 
L'avatar di QuercusPetraea
 
Data registr.: 29-05-2012
Residenza: Rovereto
Messaggi: 798
Citazione:
Originalmente inviato da Mimmok4 Visualizza messaggio
con il presente vorrei correggere il post sopra dicendo che ho scelto questa configurazione:

MODELLO 2: Destra Stick, Up / Down: Ascensore - DESTRA / SINISTRA: Alettoni
Levetta sinistra, UP / DOWN: Acceleratore - DESTRA / SINISTRA: Timon

ciò nonostante se se sposto la levetta di sx tutta a sx sul display della radio va a sx mentre nella gui va a dx.
Prova ad invertire il canale interessato dalla radio.
Vedi a pag. 20 del PDF che ti ho indicato, come fare.
__________________
Giovanni
QuercusPetraea is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:36   #93 (permalink)  Top
User
 
Data registr.: 16-11-2012
Residenza: scafati
Messaggi: 58
Citazione:
Originalmente inviato da QuercusPetraea Visualizza messaggio
Prova ad invertire il canale interessato dalla radio.
Vedi a pag. 20 del PDF che ti ho indicato, come fare.
Mille grazie fra un'oretta sarò a casa e proverò, sarai davanti al pc a quell'ora......
Mimmok4 is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:37   #94 (permalink)  Top
User
 
L'avatar di QuercusPetraea
 
Data registr.: 29-05-2012
Residenza: Rovereto
Messaggi: 798
Citazione:
Originalmente inviato da Mimmok4 Visualizza messaggio
Mille grazie fra un'oretta sarò a casa e proverò, sarai davanti al pc a quell'ora......
Può darsi.
__________________
Giovanni
QuercusPetraea is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:39   #95 (permalink)  Top
User
 
Data registr.: 16-11-2012
Residenza: scafati
Messaggi: 58
Citazione:
Originalmente inviato da QuercusPetraea Visualizza messaggio
Può darsi.
thanks a lot
Mimmok4 is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:41   #96 (permalink)  Top
User
 
Data registr.: 16-11-2012
Residenza: scafati
Messaggi: 58
Citazione:
Originalmente inviato da QuercusPetraea Visualizza messaggio
Può darsi.
una curiosità, quando attacco il cavo della batteria al mio quad mi sembra di udire una melodia diversa da quella che ho sentito in qualche video di youtube, ma questi suoni all'accensione sono diversi o è uno solo e mi sono impressionato?
Mimmok4 is offline   Rispondi citando
Vecchio 17 gennaio 13, 20:44   #97 (permalink)  Top
User
 
L'avatar di bandit
 
Data registr.: 18-12-2010
Residenza: Roma
Messaggi: 7.353
Mimmo ... guardami
pensa ad una bellissima spiaggia con il mare azzurro ...

rilassati ...
__________________
La bibbia dei Bladoni V6, Blade 120SR - Guida Crius Aio Pro V1.3
ATOM 500 - Blade 400 FBL STRETCHED 6s - 120SR.
bandit is online now   Rispondi citando
Vecchio 17 gennaio 13, 20:49   #98 (permalink)  Top
User
 
Data registr.: 16-11-2012
Residenza: scafati
Messaggi: 58
Ho appena guardato un video su youtube, nel momento che si collega la batteria si sentono 3 suoni dopo qualche secondo un quarto suono come di conferma, mentre quando collego la mia batteria sento 3 suoni e subito dopo un quarto suono dalla tonalità più bassa come un buzzer d'errore per intenderci è normale, o ho davvero bisogno di rilassarmi, magari su di una spiaggia come dice Bandit
Mimmok4 is offline   Rispondi citando
Vecchio 17 gennaio 13, 21:27   #99 (permalink)  Top
User
 
L'avatar di TermicOne
 
Data registr.: 02-01-2004
Residenza: Vicino a Saronno
Messaggi: 5.512
Citazione:
Originalmente inviato da Mimmok4 Visualizza messaggio
Ho appena guardato un video su youtube, nel momento che si collega la batteria si sentono 3 suoni dopo qualche secondo un quarto suono come di conferma, mentre quando collego la mia batteria sento 3 suoni e subito dopo un quarto suono dalla tonalità più bassa come un buzzer d'errore per intenderci è normale, o ho davvero bisogno di rilassarmi, magari su di una spiaggia come dice Bandit
quando tagli la vetronite per fare il frame tutta quella polverina che esce la devi buttare non devi tirarla su con il naso....
__________________
Video http://www.youtube.com/user/LuciZan
Vi pregherei di non inviarmi MP per consulenze tecniche private. Utilizziamo il forum in modo che possano partecipare anche altri.
TermicOne is online now   Rispondi citando
Vecchio 17 gennaio 13, 22:07   #100 (permalink)  Top
User
 
L'avatar di bandit
 
Data registr.: 18-12-2010
Residenza: Roma
Messaggi: 7.353
__________________
La bibbia dei Bladoni V6, Blade 120SR - Guida Crius Aio Pro V1.3
ATOM 500 - Blade 400 FBL STRETCHED 6s - 120SR.
bandit is online now   Rispondi citando
Rispondi



Strumenti discussione Cerca nella discussione
Cerca nella discussione:

Ricerca avanzata
Visualizzazione

Regole di scrittura
Tu non puoi inserire nuovi messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare files
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato

Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Messaggio
Il mio primo quadricottero da zero .. tato-apprendista Modelli Multirotori 275 04 gennaio 13 11:27
Il mio primo quadricottero. Balza Modelli Multirotori 36 02 novembre 12 20:41
costruzione primo quadricottero Gazzino Modelli Multirotori 13 17 ottobre 12 15:28
Primo Quadricottero Frk793 Modelli Multirotori 15 02 giugno 12 19:47
Primo quadricottero ticinoluca Modelli Multirotori 10 02 giugno 11 20:00



Tutti gli orari sono GMT +2. Adesso sono le 14:24.

Basato su: vBulletin versione 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2014 - K-Bits P.I. 09395831002