Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti

Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 ottobre 17, 22:33   #1 (permalink)  Top
User
 
L'avatar di blue61
 
Data registr.: 30-09-2012
Residenza: gallarate
Messaggi: 130
Ho bisogno di un grosso aiuto.

Ciao a tutti,
ho bisogno di un grosso aiuto, in quanto avendo vinto ad un asta in mini titan, ed un principiante, mi trovo davanti un grosso problema.
L'ely non parte, nel senso che attaccando la batteria, non emette nessun beep , e da quanto so , dovrebbe emetterli per confermare che ha letto le celle della batteria. lo so perché ho letto un tread qui.
Quindi sembra che l'esc sia guasto.
Bindando di nuovo la batteria, all'improvviso , tirando la levetta per la sicurezza motore, quest'ultimo è partito all'improvviso, senza pale per fortuna , e portando lo stick del gas al minimo, il motore girava ancora, anche se a bassi regimi...ho dovuto togliere la batteria per fermarlo.
inoltre quando girava l'albero e il piatto non erano molto equilibrati....quindi penso che mi hanno rifilato una fregatura.....
Ora, io sono di Gallarate, se quache buona anima mi volesse dare una mano per mettere in piedi questo ely, ne sarei veramente grato, perché ci tengo a farlo funzionare, altrimenti mi tocca buttarlo, a malincuore.
Ripeto, sono inesperto, fino ad oggi pilotavo un nine eagles 328....quindi sono a digiuno di settaggi servo ecc, l'unica cosa che ho settato sulla radio è il piatto a 120 gradi, sempre visto qui.
Spero che qualcuno vicino a me mi possa dare una mano.
Per il momento un grosso grazie a tutti, per avermi ascoltato.
Fabio.
blue61 non è collegato   Rispondi citando
Vecchio 10 ottobre 17, 05:54   #2 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.312
Immagini: 1
Citazione:
Originalmente inviato da blue61 Visualizza messaggio
Ciao a tutti,
ho bisogno di un grosso aiuto, in quanto avendo vinto ad un asta in mini titan, ed un principiante, mi trovo davanti un grosso problema.
L'ely non parte, nel senso che attaccando la batteria, non emette nessun beep , e da quanto so , dovrebbe emetterli per confermare che ha letto le celle della batteria. lo so perché ho letto un tread qui.
Quindi sembra che l'esc sia guasto.
Bindando di nuovo la batteria, all'improvviso , tirando la levetta per la sicurezza motore, quest'ultimo è partito all'improvviso, senza pale per fortuna , e portando lo stick del gas al minimo, il motore girava ancora, anche se a bassi regimi...ho dovuto togliere la batteria per fermarlo.
inoltre quando girava l'albero e il piatto non erano molto equilibrati....quindi penso che mi hanno rifilato una fregatura.....
Ora, io sono di Gallarate, se quache buona anima mi volesse dare una mano per mettere in piedi questo ely, ne sarei veramente grato, perché ci tengo a farlo funzionare, altrimenti mi tocca buttarlo, a malincuore.
Ripeto, sono inesperto, fino ad oggi pilotavo un nine eagles 328....quindi sono a digiuno di settaggi servo ecc, l'unica cosa che ho settato sulla radio è il piatto a 120 gradi, sempre visto qui.
Spero che qualcuno vicino a me mi possa dare una mano.
Per il momento un grosso grazie a tutti, per avermi ascoltato.
Fabio.

Nel frattempo che trovi qualcuno dalle tue parti che abbia esperienza almeno di elicotteri RC a 6 CH giusto per capire se i tuoi dubbi sono fondati...hai pensato di andare anche in un negozio di modellismo nei dintorni del tuo comune ? Campi volo ?
__________________
Easy copter Colibrì pro 4.5, NE Bravo SX, GW Xieda 9958, WL toys V911, Blade 120 SR + Spectrum DX6i, WL toys V912, NE Kestrel 500 SX, Xieda 9968, Xieda 9938, HFP80 _FS.
Eagle366 non è collegato   Rispondi citando
Vecchio 10 ottobre 17, 08:59   #3 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.230
Citazione:
Originalmente inviato da blue61 Visualizza messaggio
Ciao a tutti,
ho bisogno di un grosso aiuto, in quanto avendo vinto ad un asta in mini titan, ed un principiante, mi trovo davanti un grosso problema.
L'ely non parte, nel senso che attaccando la batteria, non emette nessun beep , e da quanto so , dovrebbe emetterli per confermare che ha letto le celle della batteria. lo so perché ho letto un tread qui.
Quindi sembra che l'esc sia guasto.
Bindando di nuovo la batteria, all'improvviso , tirando la levetta per la sicurezza motore, quest'ultimo è partito all'improvviso, senza pale per fortuna , e portando lo stick del gas al minimo, il motore girava ancora, anche se a bassi regimi...ho dovuto togliere la batteria per fermarlo.
inoltre quando girava l'albero e il piatto non erano molto equilibrati....quindi penso che mi hanno rifilato una fregatura.....
Ora, io sono di Gallarate, se quache buona anima mi volesse dare una mano per mettere in piedi questo ely, ne sarei veramente grato, perché ci tengo a farlo funzionare, altrimenti mi tocca buttarlo, a malincuore.
Ripeto, sono inesperto, fino ad oggi pilotavo un nine eagles 328....quindi sono a digiuno di settaggi servo ecc, l'unica cosa che ho settato sulla radio è il piatto a 120 gradi, sempre visto qui.
Spero che qualcuno vicino a me mi possa dare una mano.
Per il momento un grosso grazie a tutti, per avermi ascoltato.
Fabio.
Ciao,
ma sul thread ufficiale del mini titan l'hai letta la mia risposta sulle connessioni alla ricevente ?
__________________
Mikado Logo 550SE, Align T-Rex 500EFL Pro,
Sebart Angel 30, Raven 30, alcuni autocostruiti, etc.
coderzone77 non è collegato   Rispondi citando
Vecchio 10 ottobre 17, 15:51   #4 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.312
Immagini: 1
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
Ciao,
ma sul thread ufficiale del mini titan l'hai letta la mia risposta sulle connessioni alla ricevente ?

Secondo mè si...se no il motore neanche partirebbe...infatti " in parte " risponde ai comandi del Gas...
__________________
Easy copter Colibrì pro 4.5, NE Bravo SX, GW Xieda 9958, WL toys V911, Blade 120 SR + Spectrum DX6i, WL toys V912, NE Kestrel 500 SX, Xieda 9968, Xieda 9938, HFP80 _FS.
Eagle366 non è collegato   Rispondi citando
Vecchio 10 ottobre 17, 16:09   #5 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.312
Immagini: 1
Citazione:
Originalmente inviato da Eagle366 Visualizza messaggio
Secondo mè si...se no il motore neanche partirebbe...infatti " in parte " risponde ai comandi del Gas...

PS: deve programmare la radio...ma ancora non ho capito quale modello possiede...
__________________
Easy copter Colibrì pro 4.5, NE Bravo SX, GW Xieda 9958, WL toys V911, Blade 120 SR + Spectrum DX6i, WL toys V912, NE Kestrel 500 SX, Xieda 9968, Xieda 9938, HFP80 _FS.
Eagle366 non è collegato   Rispondi citando
Vecchio 10 ottobre 17, 21:33   #6 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 6.049
"Bindando di nuovo la batteria, all'improvviso , tirando la levetta per la sicurezza motore, quest'ultimo è partito all'improvviso, senza pale per fortuna , e portando lo stick del gas al minimo, il motore girava ancora, anche se a bassi regimi...ho dovuto togliere la batteria per fermarlo."

Non sono pratico in materia ma due cose mi hanno colpito: la prima è "il binding della batteria" e chiedo a blue61 cosa voglia dire, la seconda è " portando lo stick del gas al minimo, il motore girava ancora" che mi fa pensare ad un errore di avviamento dell'ESC.
__________________
ELI: SOLO PRO 228A, mCP X V2, V911. AEREI: UMX CARBON CUB SS, Mini Aeronca Champ, Apprentice S 15e, UMX Habu 180 DF, Tundra, microFW190. MULTIROTORE: Ladybird V2. MOTOSCAFO: WL911. TX: DX6i. SIM: PHOENIX R/C 5.The answer my friend is blowing in the wind.
windsurfer è collegato   Rispondi citando
Vecchio 10 ottobre 17, 22:26   #7 (permalink)  Top
User
 
L'avatar di blue61
 
Data registr.: 30-09-2012
Residenza: gallarate
Messaggi: 130
scusate l'attesa...

Ciao a tutti voi e grazie per le rispote, scusate se vi rispondo ora , ma è un periodo un po' impegnativo per me e poi non mi arrivano più gli avvisi in mail dei messaggi....e pensate che lavoro da anni in Agustawestland ora leonardo..
Allora, io ho una specktrum DX6i, come chiede eagles, coderzone no non l'ho letto...adesso lo leggerò , windsurfer ho sbagliato ad esprimermi intendevo bind con la ricevente..
Grazie a squalo che mi ha risposto in privato, questa sera sono riuscito a far comunicare l'esc con la radio, solo che dopo il classico bep , io abbasso la leva del gas tutto in basso..non dovrebbe più emettere altri segnali acustici, ma invece qualcuno lo ha emesso ancora,
comunque, finito pla procedura, spengo la radio la riaccendo e provo il gas...miracolo funziona...solo che c'è un piccolo problema ,c he quando ho spento òa radio il gas è partito a manetta, e ho dovuto togliere la lipo per fermarlo.
Comunque quando provavo il gas , lalbero gira un po' stortino...non so se è l'effetto del piatto che è inclinato da una parte e alcuni servi sono tirati al massimo, e rimane cosi anche a riposo....secondo me è tutto sballato il settaggio...ma non ci capisco molto.
SE AVETE SUGGERIMENTI VE NE SAREI GRATO, COSI INSIEME A SQUALO VORREI DARE VITA A QUESTO TITAN ALMENO QUELLO CHE HO SPESO ANCHE SE NON è MOLTO MOLTO Sarà SERVITO A QUALCHE COSA.
E pensare che fino ad un mese fa mi dilettavo con carri ww2 rc, ho un Tiger da 10 kg...una bestiolina..
Grazie di cuore per l'attenzione ragazzi, aspetto suggerimenti.
Grazie ancora.
Fabio.
blue61 non è collegato   Rispondi citando
Vecchio 11 ottobre 17, 07:33   #8 (permalink)  Top
User
 
L'avatar di DELFO
 
Data registr.: 21-05-2006
Residenza: Near Monza
Messaggi: 843
Per la meccanica e il setup ti consiglio di trovare le istruzioni, un sito di ricambi, smontare tutto e rimontare da zero controllando pezzo per pezzo perchè se già l'albero gira storto quell'ely deve aver visto momenti brutti.
Solo quando avrai la meccancia apposto potrai pensare ai setup passo, ciclico, gyro, ecc.
E' l'unico modo per rimetterlo in volo senza sfasciarlo ancora, e comunque quando sarà il momento se riesci vai in un campo volo che mi pare nella tua zona ce ne siano alcuni e fatti dare una mano.
Altro consiglio concentra le tue domande su un solo forum altrimenti non ci capisci più niente e così anche chi ti deve dare risposte..
__________________
BLADE CX2 - Wasp X3V - BLADE 200SRX - 450L/Spirit - PROTOS 500/Spirit Pro
EXTRA300 - INSPIRE/YAK - EXTRA330SC 50E - Hummer EPP - SU26M
DELFO non è collegato   Rispondi citando
Vecchio 11 ottobre 17, 07:49   #9 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.312
Immagini: 1
Citazione:
Originalmente inviato da blue61 Visualizza messaggio
Ciao a tutti voi e grazie per le rispote, scusate se vi rispondo ora , ma è un periodo un po' impegnativo per me e poi non mi arrivano più gli avvisi in mail dei messaggi....e pensate che lavoro da anni in Agustawestland ora leonardo..
Allora, io ho una specktrum DX6i, come chiede eagles, coderzone no non l'ho letto...adesso lo leggerò , windsurfer ho sbagliato ad esprimermi intendevo bind con la ricevente..
Grazie a squalo che mi ha risposto in privato, questa sera sono riuscito a far comunicare l'esc con la radio, solo che dopo il classico bep , io abbasso la leva del gas tutto in basso..non dovrebbe più emettere altri segnali acustici, ma invece qualcuno lo ha emesso ancora,
comunque, finito pla procedura, spengo la radio la riaccendo e provo il gas...miracolo funziona...solo che c'è un piccolo problema ,c he quando ho spento òa radio il gas è partito a manetta, e ho dovuto togliere la lipo per fermarlo.
Comunque quando provavo il gas , lalbero gira un po' stortino...non so se è l'effetto del piatto che è inclinato da una parte e alcuni servi sono tirati al massimo, e rimane cosi anche a riposo....secondo me è tutto sballato il settaggio...ma non ci capisco molto.
SE AVETE SUGGERIMENTI VE NE SAREI GRATO, COSI INSIEME A SQUALO VORREI DARE VITA A QUESTO TITAN ALMENO QUELLO CHE HO SPESO ANCHE SE NON è MOLTO MOLTO Sarà SERVITO A QUALCHE COSA.
E pensare che fino ad un mese fa mi dilettavo con carri ww2 rc, ho un Tiger da 10 kg...una bestiolina..
Grazie di cuore per l'attenzione ragazzi, aspetto suggerimenti.
Grazie ancora.
Fabio.

Solo...quando avrai risolto gli altri problemi elettronici di gioventù del nuovo acquisto...smonta letteralmente l'albero e fallo scorrere su una lastra di vetro...ti accerterai se il tutto sia dritto oppure e leggermente storto...se supera questo test il problema potrebbe con tutta certezza essere dovuto ad uno o entrambi i cuscinetti che tengono in asse l'albero che si saranno danneggiati per usura o a seguito di qualche crash effettuato dal precedente proprietario...cmq sostituiscili entrambi...ciao..
__________________
Easy copter Colibrì pro 4.5, NE Bravo SX, GW Xieda 9958, WL toys V911, Blade 120 SR + Spectrum DX6i, WL toys V912, NE Kestrel 500 SX, Xieda 9968, Xieda 9938, HFP80 _FS.
Eagle366 non è collegato   Rispondi citando
Vecchio 11 ottobre 17, 10:07   #10 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.230
Citazione:
Originalmente inviato da blue61 Visualizza messaggio
Ciao a tutti voi e grazie per le rispote, scusate se vi rispondo ora , ma è un periodo un po' impegnativo per me e poi non mi arrivano più gli avvisi in mail dei messaggi....e pensate che lavoro da anni in Agustawestland ora leonardo..
Si Fabio,
ma stai combinando un casino, mi spiego
Allora, o risolviamo qui, oppure nel thread ufficiale del Mini Titan.. io ad esempio sto andando in confusione tra il risponderti sia qua che la... e temo stia accadendo lo stesso con gli altri ragazzi.
Quindi, continuiamo di la sul thread ufficiale o qua ? decidi te.
__________________
Mikado Logo 550SE, Align T-Rex 500EFL Pro,
Sebart Angel 30, Raven 30, alcuni autocostruiti, etc.
coderzone77 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
aiuto per togliere un grosso pop up dallo schermo del pc (marzo) Discussioni Off Topic 12 15 settembre 15 00:04
chassis nuovo aiuto banale ma di aiuto ho bisogno WHITEWHITE Automodellismo Mot. Elettrico On-Road 8 05 maggio 15 12:44
grosso problema con accenditore - AIUTO Cesarecandela Razzimodellismo 0 30 agosto 14 15:42
bisogno di aiuto CLAUDIO FOGAL Aeromodellismo 42 11 gennaio 12 15:13
Ho bisogno d'aiuto _Fabio_86_ Elimodellismo Principianti 2 07 aprile 08 08:53



Tutti gli orari sono GMT +1. Adesso sono le 20:59.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002