Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 settembre 18, 12:50   #1 (permalink)  Top
User
 
L'avatar di stravanato
 
Data registr.: 04-05-2006
Residenza: San Sperate (CA) ITALIA !
Messaggi: 974
problema vibrazioni con bestx 5 e trex 700 dfc

Come da titolo;

durante il settaggio del trex 700 dfc di un amico, acquistato in bundle con il bestx v5, il servo di coda presenta delle vibrazioni marcate; mi date un consiglio su come agire per eliminarle ?
Abbiamo provato a sostituire il cuscinetto adessivo con quelli piu' spugnosi della futaba, ma il risultato è che peggiora il tutto,
anche diminuendo la frequenza del servo di coda da 333 hz. a 50 hz, il risultato non cambia, anzi peggiora..
Il modello è il 700 nitro dfc e la centralina microbeastx ver 5.

Postero' un filmato a breve per dare un'idea.

Saluti,
Roberto.
stravanato non è collegato   Rispondi citando
Vecchio 09 settembre 18, 13:11   #2 (permalink)  Top
User
 
L'avatar di lockeid
 
Data registr.: 30-01-2010
Residenza: Sulmona AQ
Messaggi: 2.422
Testa con flybar + gy401 e vedrai volare il tuo elicottero ........
Quasi sicuramente la centralina fa la pigra.
Buona fortuna
__________________
Raptor 50 Titan nitro - Trex 600n super pro - Macchi 205 Veltro - Aviomodelli Cessna Cardinal -Falcon 120 Turbina-
lockeid non è collegato   Rispondi citando
Vecchio 09 settembre 18, 13:12   #3 (permalink)  Top
User
 
L'avatar di stravanato
 
Data registr.: 04-05-2006
Residenza: San Sperate (CA) ITALIA !
Messaggi: 974
Ecco il fimato

https://www.youtube.com/watch?v=dmBHDB0PFIg
stravanato non è collegato   Rispondi citando
Vecchio 09 settembre 18, 14:45   #4 (permalink)  Top
User
 
L'avatar di Paolo90
 
Data registr.: 30-09-2007
Messaggi: 639
io toglierei la fascetta...non fa altro che trasmettere le vibrazioni all'unità, vanificando cosi' il lavoro della gomma-piuma adesiva inclusa e raccomandata nelle istruzioni di montaggio del beastx...
Paolo90 non è collegato   Rispondi citando
Vecchio 12 settembre 18, 09:28   #5 (permalink)  Top
User
 
L'avatar di stravanato
 
Data registr.: 04-05-2006
Residenza: San Sperate (CA) ITALIA !
Messaggi: 974
Provato varie modifiche, tipo levare la fascetta ma nessun cambiamento, provato acambiare il supporto adesivo del microbeast con uno piu' spugnoso, il problema viene ambplificato..
Non so poi se dal video si nota, ma sebrerebbe che il servo di coda vibri a suon di motore, ovvero quasi "all'unisono" con il motore stesso..a me pare un vero problema legato alle vibrazioni, in special modo sull'asse di imbardata.
Pero' come risolvere.. ?
stravanato non è collegato   Rispondi citando
Vecchio 12 settembre 18, 11:54   #6 (permalink)  Top
User
 
L'avatar di uniko77
 
Data registr.: 10-02-2006
Residenza: Reggio Calabria
Messaggi: 1.567
Invia un messaggio via MSN a uniko77
Stesso terribile problema che ho io, per riuscire a fare qualche voletto ogni tanto ho dovuto attuare qualche "modifica"...

...prima fra tutte, le fascette devono essere due, e messe dentro il tubo miscela, la fascetta di plastica messa direttamente sulla centralina peggiora tutto...

Poi, foro nella squadretta servo dove mettere l'uniball il più interno possibile, e foro nel tirante coda il più esterno...

Però, ripeto, tanto per fare qualche voletto, io non riesco più su quel modello a fare un volo al massimo della sicurezza e della tranquillità...

Adesso guardando il tuo video mi è venuta in mente una cosa: Non è che per caso è il servo DS655 (identico al mio) a creare tutti questi problemi??

Quanti voli hai fatto con quel servo? Io appena preso non avevo nessun problema, ma dopo tanti voli.....
__________________
Align: T-Rex 700N DFC - T-Rex 500E Pro DFC
SAB: Goblin 700 Competition - Goblin Black Nitro 700
Futaba T14SG FASSTest / MSH Brain
uniko77 non è collegato   Rispondi citando
Vecchio 12 settembre 18, 19:56   #7 (permalink)  Top
User
 
L'avatar di stravanato
 
Data registr.: 04-05-2006
Residenza: San Sperate (CA) ITALIA !
Messaggi: 974
L'eli ed il servo non sono miei, ora mi informo circa il tempo di utilizzo del servo stesso; pero' ne frattempo vorrei chiederti se i problemi li hai con elicottero nitro o elettrico ?
Quale versione di microbeastx usi la plus ver. 5 ?
Potrebbe anche essere un problema di microbeastx, o di questa versione, io tempo fa' utilizzai un beastx ver. 3 su un eli a benzina, un radikal, ma non ho mai riscontrato tali problemi..

Fammi sapere, ok ? io mi informo sul servo.

Roberto.
stravanato non è collegato   Rispondi citando
Vecchio 13 settembre 18, 10:39   #8 (permalink)  Top
User
 
L'avatar di uniko77
 
Data registr.: 10-02-2006
Residenza: Reggio Calabria
Messaggi: 1.567
Invia un messaggio via MSN a uniko77
Ho lo stesso identico modello di elicottero, ovviamente nitro...

...ma la centralina FBL, è la Brain quella che uso io...
__________________
Align: T-Rex 700N DFC - T-Rex 500E Pro DFC
SAB: Goblin 700 Competition - Goblin Black Nitro 700
Futaba T14SG FASSTest / MSH Brain
uniko77 non è collegato   Rispondi citando
Vecchio 13 settembre 18, 17:53   #9 (permalink)  Top
User
 
L'avatar di stravanato
 
Data registr.: 04-05-2006
Residenza: San Sperate (CA) ITALIA !
Messaggi: 974
Citazione:
Originalmente inviato da uniko77 Visualizza messaggio
Ho lo stesso identico modello di elicottero, ovviamente nitro...

...ma la centralina FBL, è la Brain quella che uso io...
Ah..ok, comincio a capire meglio; brain versione 2 ?
Perche' anche io la uso, ma su un elettrico..e va bene..
Cmq. tornando al t rex; potrebbe anche essere il supporto di serie della centralina, magari un po troppo soggetto alle vibrazioni ?
Il fatto che tu abbia lo stesso problema, stesso eli, stesso servo, ma con una centralina diversa chiarisce parecchie cose..potrebbe essere il servo oppure il modello che genera in quel punto vibrazioni eccessive;
Vedo che in firma hai il goblin nitro; qui hai problemi che fbl e servo usi ?

Thanks,
R.
stravanato non è collegato   Rispondi citando
Vecchio 13 settembre 18, 19:35   #10 (permalink)  Top
User
 
L'avatar di Paolo90
 
Data registr.: 30-09-2007
Messaggi: 639
io sul 700 N uso beastx plus 4.2 e non ho questo problema, in compenso la coda mi sbacchetta a bassi giri e se alzo i giri rotore è perfetto, e non so come risolvere ma questo è un altro discorso.


comunque concordo sul provare un altro servo o magari ricontrollare il settaggio della frequenza del servo dal beastx.
Paolo90 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
vendo trex 700 nitro dfc bcsnuf561 Merc. Elimodellismo 10 22 gennaio 18 08:18
Trex 700 Nitro DFC daniele ruini Merc. Elimodellismo 1 28 agosto 17 23:53
Testa DFC completa Trex 700 apache70 Compro 0 12 ottobre 15 13:25
Trex 700 Dfc floriop Compro 3 31 agosto 14 10:36
trex 500 dfc o 600 dfc (elettrici) o 600 o 700 nitro per...? artesina Elimodellismo Principianti 94 26 ottobre 13 17:52



Tutti gli orari sono GMT +2. Adesso sono le 10:57.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002