Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico
Registrazione Gallery FAQ Lista utenti Calendario Cerca I messaggi di oggi Segna forums come letti

Rispondi
 
Strumenti discussione Cerca nella discussione Visualizzazione
Vecchio 26 marzo 17, 22:30   #1 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
servi piatto t rex 450 si muovono da soli..

salve! dopo che credevo di aver risolto ogni tipo di problema che un t rex 450 poteva darmi...ne ho uno mai visto! ho un 450 con un centinaio di voli che tengo maniacalmente settato per 3d, ieri mattina mentre ero in volo ha come cominciato a dare colpi di piatto verso destra. inizialmente ho pensato fosse partito un servo. sono atterrato toccando le pale ma con pochi danni. riparato le poche cose danneggiate della meccanica ho provato i servi (hitec hs56hb)e funzionano perfettamente. quando accendo invece il motore una volta arrivato lo stick al 50% e quindi eli a terra con passo a 0 ogni tanto il servo ds e sx sul piatto si muovono fino in fondo...come subissero un interferenza mentre con motore off funzionano perfettamente. ho pensato potesse essere la ricevente e l ho sostituita con una nuova ma lo fa ugualmente. ho provato a cercare in rete ma non ho trovato niente....qualcuno ha supposizioni o è successo qualcosa simile? non capisco da cosa può dipendere
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot is offline   Rispondi citando
Vecchio 29 marzo 17, 22:17   #2 (permalink)  Top
User
 
L'avatar di greg89
 
Data registr.: 06-10-2007
Residenza: Alba
Messaggi: 7.874
flybarless?
__________________
se ti metti a discutere con un idiota, non andare avanti.. ti porta al suo livello e ti batte con l'esperienza..
greg89 is offline   Rispondi citando
Vecchio 29 marzo 17, 22:46   #3 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da greg89 Visualizza messaggio
flybarless?
No, é flybar.
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot is offline   Rispondi citando
Vecchio 29 marzo 17, 23:01   #4 (permalink)  Top
User
 
L'avatar di greg89
 
Data registr.: 06-10-2007
Residenza: Alba
Messaggi: 7.874
allora andiamo a tentoni...

-controlla i cavi dei servi che non si siano lacerati o tagliati contro il telaio dell'hely o la corona ecc.. cavi integri e spinotti servo integri, contatti spinotto ben infilati dentro e incastrati.

-cuscinetti motore, controlla che il motore giri bello libero e non faccia fischi meccanici o rumori di rotolamento anomali.

-sposta la ricevente o le antenne dalla attuale posizione, lontane da regolatore il più possibile.

-controlla sul menu "monitor servo" o qualcosa di simile sulla radio, che non sia lei ad avere problemi sul potenziometro degli alettoni, inviando quindi comandi non voluti da sola. dovresti vedere graficamente il movimento dei comandi, se vedi che muove da solo, trovato il problema.

-potrebbe anche essere il bec del regolatore che da sbalzi, ma tutti i servi dello stesso tipo dovrebbero mostrare questi glitch, nello stesso momento, in direzione random, non sempre dalla stessa parte.

-se era flybarless, al 99% avevi problemi di vibrazioni (dumper delle pale secchi, pale sbilanciate, albero storto e così via...)
__________________
se ti metti a discutere con un idiota, non andare avanti.. ti porta al suo livello e ti batte con l'esperienza..
greg89 is offline   Rispondi citando
Vecchio 31 marzo 17, 15:03   #5 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da greg89 Visualizza messaggio
allora andiamo a tentoni...

-controlla i cavi dei servi che non si siano lacerati o tagliati contro il telaio dell'hely o la corona ecc.. cavi integri e spinotti servo integri, contatti spinotto ben infilati dentro e incastrati.

-cuscinetti motore, controlla che il motore giri bello libero e non faccia fischi meccanici o rumori di rotolamento anomali.

-sposta la ricevente o le antenne dalla attuale posizione, lontane da regolatore il più possibile.

-controlla sul menu "monitor servo" o qualcosa di simile sulla radio, che non sia lei ad avere problemi sul potenziometro degli alettoni, inviando quindi comandi non voluti da sola. dovresti vedere graficamente il movimento dei comandi, se vedi che muove da solo, trovato il problema.

-potrebbe anche essere il bec del regolatore che da sbalzi, ma tutti i servi dello stesso tipo dovrebbero mostrare questi glitch, nello stesso momento, in direzione random, non sempre dalla stessa parte.

-se era flybarless, al 99% avevi problemi di vibrazioni (dumper delle pale secchi, pale sbilanciate, albero storto e così via...)
Grazie della risposta! In effetti molti dei consigli che mi hai dato li ho gia messi in pratica, senza ottenere risultati. Il rotore poiche girava leggermente fuoriasse a causa della toccata di pale per terra l ho sostituito per intero con uno nuovo che avevo. Cuscinetti main nuovi. Nessun impedimento meccanico sulla rotazione o rumore anomalo. La ricevente è sempre stata distante 4, 5 cm dall esc senza mai dare fastidio, sono quasi 3 anni, ad ogni modo non l ho solo spostata ma sostituita con una nuova. I cavi dei servi risultano integri, e con motore off si muovono bene. Non vorrei solo averlistrintii troppo sul telaio con le fascette. Ma non credo stasera controllo, ma il problema se fosse questo lo darebbe anche con motore off. La radio dal monitor non da comandi anomali d funziona correttamente. Lo conferma anche che adesso la sto usando con altri eli.
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot is offline   Rispondi citando
Vecchio 31 marzo 17, 16:07   #6 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 2.474
Ti chiedo di confermare il fatto che tu abbia visto ENTRAMBI i servi destro e sinistro muovere il piatto verso destra o verso sinistra. Se quanto dici è corretto, il problema non può essere a valle della ricevente, con l'esclusione del regolatore, altrimenti un solo servo darebbe problemi, oppure tutti i servi si dovrebbero muovere scoordinatamente. Tu invece affermi che i due servi citati si muovano in maniera coerente. I cavi dei servi dx e sx corrono paralleli e vicini sul telaio del modello? Se si, stacca una spinetta e metti un toroide, oltre a questo fai fare un percorso diverso a cavo e twistalo. Fatto tutto ciò controlla se ancora entrambi i servi danno problemi oppure se uno solo di essi lo fa.
Altra cosa: la ricevente è in 2.4? In tal caso escluderei interferenze varie.

Se tutto quanto detto non ti aiuta a risolvere andrei a cercare il problema a monte della ricevente ovvero nella radio.
Minestrone is offline   Rispondi citando
Vecchio 31 marzo 17, 21:02   #7 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da Minestrone Visualizza messaggio
Ti chiedo di confermare il fatto che tu abbia visto ENTRAMBI i servi destro e sinistro muovere il piatto verso destra o verso sinistra. Se quanto dici è corretto, il problema non può essere a valle della ricevente, con l'esclusione del regolatore, altrimenti un solo servo darebbe problemi, oppure tutti i servi si dovrebbero muovere scoordinatamente. Tu invece affermi che i due servi citati si muovano in maniera coerente. I cavi dei servi dx e sx corrono paralleli e vicini sul telaio del modello? Se si, stacca una spinetta e metti un toroide, oltre a questo fai fare un percorso diverso a cavo e twistalo. Fatto tutto ciò controlla se ancora entrambi i servi danno problemi oppure se uno solo di essi lo fa.
Altra cosa: la ricevente è in 2.4? In tal caso escluderei interferenze varie.

Se tutto quanto detto non ti aiuta a risolvere andrei a cercare il problema a monte della ricevente ovvero nella radio.
inizialmente sembrava solo il servo sx. in effetti lo fa molto più del destro, ma anche il destro ogni tanto lo fa. i cavi dei due servi in effetti corrono paralleli e sono fascettati stretti insieme. ma sono così da sempre. la ricevente è in 2.4. domani rifaccio un po di prove seguendo anche questi consigli. grazie mille
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot is offline   Rispondi citando
Vecchio 01 aprile 17, 21:55   #8 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Aggiornamento....tolto completamente il rotore allontanato il regolatore dalla ricevente più possibile e lasciato solo albero e servi. i servi con motore on danno sempre lo stesso problema, il dx addirittura arriva a fine corsa toccando la corona. allora li ho tolti dall'eli e ho rifatto la prova con i 2 servi lontani tra loro a terra accanto all'eli e non hanno dato problemi nemmeno con motore on. quindi ho pensato fosse il problema dei cavi che stavano troppo vicini e li ho rimontati sull eli facendogli fare un percorso diverso...niente, siamo punto e a capo. una volta rimontati sull eli si muovono di nuovo da soli in modo irregolare....
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot is offline   Rispondi citando
Vecchio 03 aprile 17, 10:50   #9 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 2.474
Prova a fare la prova con i servi montati e la ricevente molto lontano dal modello, aumenta ovviamente la lunghezza dei cavi con delle prolunghe. Credo che la ricevente non possa assolutamente essere la causa ma occorre cominciare ad escludere i vari componenti per arrivare ad avere delle certezze.

Inviato da smartphone, abbiate pazienza
Minestrone is offline   Rispondi citando
Vecchio 04 aprile 17, 16:40   #10 (permalink)  Top
Moderatore
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.065
Domanda forse inutile, ma non troppo:
questo Trex 450 è per caso a cinghia ?
__________________
coderzone77 is offline   Rispondi citando
Rispondi



Strumenti discussione Cerca nella discussione
Cerca nella discussione:

Ricerca avanzata
Visualizzazione

Regole di scrittura
Tu non puoi inserire nuovi messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare files
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato

Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Messaggio
Servi piatto 450. AIRWOLFROBERTO Compro 0 07 gennaio 14 18:56
Scelta servi piatto per T-Rex 450 coderzone77 Elimodellismo Motore Elettrico 29 07 dicembre 12 15:14
Servi piatto x 450 bladebuster Compro 3 10 febbraio 12 22:17
Servi piatto 450... dany92 Elimodellismo Principianti 12 10 maggio 11 18:36
Servi per piatto T-rex 450 mineosim Compro 2 29 marzo 11 22:21



Tutti gli orari sono GMT +1. Adesso sono le 01:53.

Basato su: vBulletin versione 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002