Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico

Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 aprile 17, 15:33   #21 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.230
@greg: numero 1

ma per i bowden intendi quelli che usiamo, ad esempio, sui rinvii per piano di quota e direzionale degli aeromodelli ?

@matteo: certo che sto motore è ridotto maluccio eh
__________________
Mikado Logo 550SE, Align T-Rex 500EFL Pro,
Sebart Angel 30, Raven 30, alcuni autocostruiti, etc.
coderzone77 è collegato   Rispondi citando
Vecchio 05 aprile 17, 16:33   #22 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da greg89 Visualizza messaggio
non per dire... ma...

non stento a credere che il problema sia quello....infatti non sono le vibrazioni sotto accusa, ma il crearsi di interferenze dovute allo sfregamento tra metallo e metallo.. problema arcinoto ai tempi delle antenne lunghe..
e chi arriva da quell'epoca come me, conosce anche questi problemini

stesso discorso per rinvii di comando, i così detti bowden, che come saprete sono aste di acciaio armonico all'interno di tubi di materiale plastico e mai metallico a sua volta... e il motivo c'è..

in questo caso, cuscinetti grippati, alberi consumati (anche da elettricità statica dovuta alla cinghia di coda, se presente), possono creare attriti ad una determinata frequenza, tali da andare ad interferire con l'apparecchio elettronico meno filtrato o più sensibile.. in questo caso i servi.. una volta pativano di più le riceventi poichè erano analogiche e viaggiavano su frequenze molto più basse di adesso.

di seguito una vecchia discussione di natura modellistica sull'argomento:


Strani discorsi: cerniere metallo su metallo & disturbi!!!
Infatti....grazie Greg ho riletto e ho detto....c aveva preso! ;) si credo proprio sia interferenza del cuscinetto! Ma credevo che col 2.4 non succedesse, anche io vengo dall fm e quando carburavo i supertigre sugli aerei bastava toccare la vite di carburazione col cacciavite che il servo del gas dava comando! Grazie delle dritte! Comunque qualche altra prova prima di volare la faccio!

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot non è collegato   Rispondi citando
Vecchio 05 aprile 17, 16:39   #23 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
@greg: numero 1

ma per i bowden intendi quelli che usiamo, ad esempio, sui rinvii per piano di quota e direzionale degli aeromodelli ?

@matteo: certo che sto motore è ridotto maluccio eh
Maluccio direi...probabilmente la Spinetta è partita un paio di mesi fa dopo un crash, e da li girando senza c ha messo poco a rovinarsi l albero. Tengo gli eli maniacalmente ma i controlli sul motore li avevo sottovalutati evidentemente. non si finisce mai di imparare ;)

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot non è collegato   Rispondi citando
Vecchio 05 aprile 17, 18:29   #24 (permalink)  Top
User
 
L'avatar di maRRRco
 
Data registr.: 13-06-2009
Residenza: Palermo
Messaggi: 5.119
Immagini: 1
Il fenomeno del cacciavite è ben diverso.
Io continuo a manifestare la mia perplessità circa la possibile interazione fra sfregamento metallico e questo comportamento dei servi, anche perchè gli hitec non sono cineserie, sono analogici ma fatti con criterio e di cuscinetti distrutti ne hanno visti tanti i miei, e non andavano in crisi.
E' comunque il concetto di fondo che non mi convince. Hanno dentro un motore, che dal punto di vista elettromagnetico è terribile, e si confondono per uno sfregamento metallico? Bah... indagherò.
maRRRco non è collegato   Rispondi citando
Vecchio 05 aprile 17, 20:35   #25 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da maRRRco Visualizza messaggio
Il fenomeno del cacciavite è ben diverso.
Io continuo a manifestare la mia perplessità circa la possibile interazione fra sfregamento metallico e questo comportamento dei servi, anche perchè gli hitec non sono cineserie, sono analogici ma fatti con criterio e di cuscinetti distrutti ne hanno visti tanti i miei, e non andavano in crisi.
E' comunque il concetto di fondo che non mi convince. Hanno dentro un motore, che dal punto di vista elettromagnetico è terribile, e si confondono per uno sfregamento metallico? Bah... indagherò.
ma....che devo dirti.. da una parte spero sia così, a questo punto credo di riprovare nel fine settimana e controllare provando al banco che i servi vadano sempre correttamente, dopodiché credo di rimetterlo nella condizione in cui dava il problema, cioè sostituendo nuovamente cassa e albero con quello danneggiato, tanto non ci vuole molto, e vedere come si comporta, se si ripresenta nuovamente il problema, e da una parte spero di si!, anche perché senza una riprova e un po più di certezza non mi sento tanto tranquillo a volare
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot non è collegato   Rispondi citando
Vecchio 06 aprile 17, 17:47   #26 (permalink)  Top
User
 
L'avatar di greg89
 
Data registr.: 06-10-2007
Residenza: Alba
Messaggi: 7.874
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
@greg: numero 1

ma per i bowden intendi quelli che usiamo, ad esempio, sui rinvii per piano di quota e direzionale degli aeromodelli ?

@matteo: certo che sto motore è ridotto maluccio eh
mi andata bene questa volta

esatto, intendo i rinvii di comando...anche quelli per la coda degli hely, riferito al supporto/supporti che ci sono sul tubo di coda per evitare la flessione dell'asta stessa.. se noti nessuno fa mai sfregare metallo su metallo.. ne su aerei ne su hely..
__________________
se ti metti a discutere con un idiota, non andare avanti.. ti porta al suo livello e ti batte con l'esperienza..
greg89 non è collegato   Rispondi citando
Vecchio 06 aprile 17, 21:59   #27 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
come dicevo per essere un po più tranquillo ho rifatto la prova inversa.
ho scaricato quasi un intera batteria al banco con il motore con albero e cuscinetto buoni e tutto è andato ok! poi ho tirato giu nuovamente il motore e rimesso l'albero consumato e il relativo cuscinetto, quindi rimontato l'eli nelle stesse condizioni in cui dava il problema. acceso, dato motore e immediatamente i servi hanno ricominciato a muoversi da soli..continuamente!!....e cacchio se vibrava, tipo cartatrice da falegname!
tirato giu nuovamente il motore, montato nuovamente albero e cuscinetto nuovi, acceso tutto e...servi perfetti! comincio a credere di poter volare tranquillo col motore a nuovo!
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot non è collegato   Rispondi citando
Vecchio 10 aprile 17, 12:22   #28 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.230
Ciao Matteo,
sei riuscito a provarlo in volo nel WE ?
Se si, com'è andata ?
__________________
Mikado Logo 550SE, Align T-Rex 500EFL Pro,
Sebart Angel 30, Raven 30, alcuni autocostruiti, etc.
coderzone77 è collegato   Rispondi citando
Vecchio 17 aprile 17, 20:16   #29 (permalink)  Top
User
 
L'avatar di matteot
 
Data registr.: 22-03-2013
Residenza: san miniato
Messaggi: 85
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
Ciao Matteo,
sei riuscito a provarlo in volo nel WE ?
Se si, com'è andata ?
ciao! si! direi che ha volato parecchio! dopo la sostituzione dell'albero come dicevo e i vari test ho scaricato almeno 10 batterie in volo e non ha più fatto nessuno scherzo! quindi direi problema risolto! grazie dei consigli!!
__________________
T rex 600 esp t rex 450 se v2, t rex 450 sport ,t rex 500, wltoys v977,canard, kosmo, UCD 3d
ad ogni decollo....segue sempre un atterraggio!.
matteot non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Servi piatto 450. AIRWOLFROBERTO Compro 0 07 gennaio 14 18:56
Scelta servi piatto per T-Rex 450 coderzone77 Elimodellismo Motore Elettrico 29 07 dicembre 12 15:14
Servi piatto x 450 bladebuster Compro 3 10 febbraio 12 22:17
Servi piatto 450... dany92 Elimodellismo Principianti 12 10 maggio 11 18:36
Servi per piatto T-rex 450 mineosim Compro 2 29 marzo 11 22:21



Tutti gli orari sono GMT +1. Adesso sono le 11:22.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002