Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 febbraio 20, 16:51   #1 (permalink)  Top
User
 
Data registr.: 28-03-2008
Residenza: Bologna
Messaggi: 428
Problema Deltapeak

Buongiorno forum. Penso di avere un problema col mio caricatore Reaktor. In pratica quando carico una cella standard al nimh mi pare che il valore di deltapeak non venga rispettato. Come si vede nel video il voltaggio balla di circa 0,02-3 V mentra il DP è impostato a 4mV quindi un ordine di grandezza più piccolo... E' un problema del caricabatterie?
https://youtu.be/-ypCtubJD0c
Grazie a tutti
The Warrior non è collegato   Rispondi citando
Vecchio 11 febbraio 20, 17:36   #2 (permalink)  Top
User
 
L'avatar di marcodef
 
Data registr.: 05-04-2007
Messaggi: 866
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
Buongiorno forum. Penso di avere un problema col mio caricatore Reaktor. In pratica quando carico una cella standard al nimh mi pare che il valore di deltapeak non venga rispettato. Come si vede nel video il voltaggio balla di circa 0,02-3 V mentra il DP è impostato a 4mV quindi un ordine di grandezza più piccolo... E' un problema del caricabatterie?
https://youtu.be/-ypCtubJD0c
Grazie a tutti
4mV mi sembra davvero strano... e' ben oltre la risoluzione del CB (centesimo di volt) ed e' un valore comunque troppo piccolo.

non credo neanche che tu possa impostare il "delta picco" sul quel cb, credo che tu possa solo selezionare il tipo di chimica, NiCd o NiMH..

a vedere cosi' sembra tutto normale, l'ultima cifra e' normale che oscilli per un po' man mano che la tensione cambia durante la carica/scarica...
marcodef non è collegato   Rispondi citando
Vecchio 11 febbraio 20, 17:44   #3 (permalink)  Top
User
 
Data registr.: 28-03-2008
Residenza: Bologna
Messaggi: 428
Citazione:
Originalmente inviato da marcodef Visualizza messaggio
4mV mi sembra davvero strano... e' ben oltre la risoluzione del CB (centesimo di volt) ed e' un valore comunque troppo piccolo.

non credo neanche che tu possa impostare il "delta picco" sul quel cb, credo che tu possa solo selezionare il tipo di chimica, NiCd o NiMH..

a vedere cosi' sembra tutto normale, l'ultima cifra e' normale che oscilli per un po' man mano che la tensione cambia durante la carica/scarica...
posso impostare il DP fidati... se no non lo scriverei
Immagini allegate
Tipo file: jpg DP.jpg‎ (36,0 KB, 15 visite)
The Warrior non è collegato   Rispondi citando
Vecchio 11 febbraio 20, 18:26   #4 (permalink)  Top
User
 
L'avatar di marcodef
 
Data registr.: 05-04-2007
Messaggi: 866
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
posso impostare il DP fidati... se no non lo scriverei
si hai ragione, ho appena visto il mio ed e' cosi (io ho l'ICharger 206 che e' uguale al tuo)

rimane che i 4mV non li puoi vedere, per cui il tuo numero oscillera' quando il valore misurato e' tra un centesimo e il successivo... finche' il trend e' a salire non c'e' delta picco rilevato perche' la tensione sta ancora aumentando. E' normale quello che vedi.
Il delta picco non e' immediato (la tensione lentamente si ferma e poi comincia a scendere, molto lentamente), la lettura del mV e' comunque' "ballerina" anche per il cb (per quello non te la fa vedere), quando lui vedra' un trend a scendere e mediando diverse letture consecutive pensa di aver raggiunto i -4mV/cella si fermera'...

Se in numeri dovessero ballare tanto (ma non sembra il tuo caso), controlla i connettori.
marcodef non è collegato   Rispondi citando
Vecchio 11 febbraio 20, 19:53   #5 (permalink)  Top
User
 
Data registr.: 28-03-2008
Residenza: Bologna
Messaggi: 428
Citazione:
Originalmente inviato da marcodef Visualizza messaggio
si hai ragione, ho appena visto il mio ed e' cosi (io ho l'ICharger 206 che e' uguale al tuo)

rimane che i 4mV non li puoi vedere, per cui il tuo numero oscillera' quando il valore misurato e' tra un centesimo e il successivo... finche' il trend e' a salire non c'e' delta picco rilevato perche' la tensione sta ancora aumentando. E' normale quello che vedi.
Il delta picco non e' immediato (la tensione lentamente si ferma e poi comincia a scendere, molto lentamente), la lettura del mV e' comunque' "ballerina" anche per il cb (per quello non te la fa vedere), quando lui vedra' un trend a scendere e mediando diverse letture consecutive pensa di aver raggiunto i -4mV/cella si fermera'...

Se in numeri dovessero ballare tanto (ma non sembra il tuo caso), controlla i connettori.
Non sono molto d'accordo con questa spiegazione. Il DP dovrebbe intervenire nel momento in cui c'è un drop. Questo drop dovrebbe avvenire a carica completa. quindi dovresti vedere a fine carica il voltaggio costante e poi l'interruzione della carica, non un su e giu di 3 centesimi quando a 4 millesimi si dovrebbe fermare tutto
The Warrior non è collegato   Rispondi citando
Vecchio 12 febbraio 20, 16:02   #6 (permalink)  Top
User
 
L'avatar di marcodef
 
Data registr.: 05-04-2007
Messaggi: 866
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
Non sono molto d'accordo con questa spiegazione. Il DP dovrebbe intervenire nel momento in cui c'è un drop. Questo drop dovrebbe avvenire a carica completa. quindi dovresti vedere a fine carica il voltaggio costante e poi l'interruzione della carica, non un su e giu di 3 centesimi quando a 4 millesimi si dovrebbe fermare tutto

Il "drop" (come lo chiami tu) a fine carica non e' una cosa istantanea, la caduta di tensione che avviene a completamento della ricarica e' graduale e richiede un certo tempo: minuti non decimi di secondo.

Se non ci credi: scaricati logview e collega il caricabatterie al computer, avrai cosi' accesso a tutti i dati e ti puoi vedere la completa curva di carica.
marcodef non è collegato   Rispondi citando
Vecchio 12 febbraio 20, 18:13   #7 (permalink)  Top
UserPlus
 
L'avatar di massimob
 
Data registr.: 03-09-2008
Residenza: Jesolo - VE
Messaggi: 10.474
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
Buongiorno forum. Penso di avere un problema col mio caricatore Reaktor. In pratica quando carico una cella standard al nimh mi pare che il valore di deltapeak non venga rispettato. Come si vede nel video il voltaggio balla di circa 0,02-3 V mentra il DP è impostato a 4mV quindi un ordine di grandezza più piccolo... E' un problema del caricabatterie?
https://youtu.be/-ypCtubJD0c
Grazie a tutti
ha quanti A carichi?
__________________
Massimo Bison
http://picasaweb.google.com/bimax58
El sapiente sa poco, l'ignorante el sa massa, ma el mona sa tuto
massimob non è collegato   Rispondi citando
Vecchio 12 febbraio 20, 19:18   #8 (permalink)  Top
User
 
Data registr.: 28-03-2008
Residenza: Bologna
Messaggi: 428
Citazione:
Originalmente inviato da marcodef Visualizza messaggio
Il "drop" (come lo chiami tu) a fine carica non e' una cosa istantanea, la caduta di tensione che avviene a completamento della ricarica e' graduale e richiede un certo tempo: minuti non decimi di secondo.

Se non ci credi: scaricati logview e collega il caricabatterie al computer, avrai cosi' accesso a tutti i dati e ti puoi vedere la completa curva di carica.
Non ho mai parlato di cosa istantanea. Parlo di valori, il cb non si ferma quasi mai... carica una normale nimh anche a 1.95 V il che non va bene...
The Warrior non è collegato   Rispondi citando
Vecchio 12 febbraio 20, 19:18   #9 (permalink)  Top
User
 
Data registr.: 28-03-2008
Residenza: Bologna
Messaggi: 428
Citazione:
Originalmente inviato da massimob Visualizza messaggio
ha quanti a carichi?
0,3 a
The Warrior non è collegato   Rispondi citando
Vecchio 12 febbraio 20, 20:24   #10 (permalink)  Top
User
 
L'avatar di marcodef
 
Data registr.: 05-04-2007
Messaggi: 866
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
Non ho mai parlato di cosa istantanea. Parlo di valori, il cb non si ferma quasi mai... carica una normale nimh anche a 1.95 V il che non va bene...
Citazione:
Originalmente inviato da The Warrior Visualizza messaggio
0,3 a
probabilmente (dipende dalla capacita' della cella che stai caricando) questa e' una corrente un po' troppo bassa...

in genere il metedo di ricarica a cc con rilevazione del delta picco non funziona bene per correnti dell'ordine di 1/10C o giu' di li', specialmente se le batterie non sono nuove...

dovresti riprovare a 0,5C o piu'
marcodef non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Eneloop e DeltaPeak hv1260 Batterie e Caricabatterie 54 25 dicembre 16 14:30
Bullet St. Flux problema o no problema? brisiu17 Automodellismo Mot. Elettrico Off-Road 18 06 agosto 12 00:45
problema cut-off regolatore o problema lipo? fastandfurious200 Batterie e Caricabatterie 6 22 giugno 11 08:51
Triton, deltapeak e valori ottenuti Giacomino Batterie e Caricabatterie 19 29 novembre 05 15:32



Tutti gli orari sono GMT +1. Adesso sono le 10:51.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002