Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 luglio 17, 21:46   #1 (permalink)  Top
User
 
L'avatar di fazer
 
Data registr.: 16-03-2008
Residenza: vimercate e dintorni
Messaggi: 572
Invia un messaggio via MSN a fazer
Motore fx79 scalda troppo

Ciao ragazzi

Sto allestendo un buffalo per stare in aria almeno 1 oretta e l'ho motorizzato con questo dys nella versione da 1100kv
https://www.banggood.com/DYS-D3548-3...?rmmds=myorder

dovrebbe essere più che sufficiente infatti il modello vola abbastanza bene, a gas completamente aperto consuma sui 50a e a velocità di crociera cioè sui 50km/h la telemetria mi 6/7 ampere di consumo.

sto usando un esc un pelo sottodimensionato, 45a continui e 55di picco, però il gas supera il 30% solo in fase di decollo, poi sta sempre al minimo indispensabile per non perdere quota e mi consuma appunto 6/7ampere.

il problema è che dopo un volo di 15minuti atterrando sia motore sia esc sono parecchio caldi e sinceramente non mi fido di volare anche solo per 40minuti in queste condizioni.

ora sto usando una 11x8 ripiegabile che consigliano ma ho provato anche la 12x6 fissa che viene anch'essa consigliata ma senza miglioramenti, anzi come ci si aspetta il consumo sale.

come batterie sto usando 2x4000mah.

potrebbe essere il motore difettoso?
__________________
fazer non è collegato   Rispondi citando
Vecchio 18 luglio 17, 09:25   #2 (permalink)  Top
User
 
L'avatar di fradellaq
 
Data registr.: 31-05-2009
Residenza: Benevento
Messaggi: 3.204
Citazione:
Originalmente inviato da fazer Visualizza messaggio
Ciao ragazzi

Sto allestendo un buffalo per stare in aria almeno 1 oretta e l'ho motorizzato con questo dys nella versione da 1100kv
https://www.banggood.com/DYS-D3548-3...?rmmds=myorder

dovrebbe essere più che sufficiente infatti il modello vola abbastanza bene, a gas completamente aperto consuma sui 50a e a velocità di crociera cioè sui 50km/h la telemetria mi 6/7 ampere di consumo.

sto usando un esc un pelo sottodimensionato, 45a continui e 55di picco, però il gas supera il 30% solo in fase di decollo, poi sta sempre al minimo indispensabile per non perdere quota e mi consuma appunto 6/7ampere.

il problema è che dopo un volo di 15minuti atterrando sia motore sia esc sono parecchio caldi e sinceramente non mi fido di volare anche solo per 40minuti in queste condizioni.

ora sto usando una 11x8 ripiegabile che consigliano ma ho provato anche la 12x6 fissa che viene anch'essa consigliata ma senza miglioramenti, anzi come ci si aspetta il consumo sale.

come batterie sto usando 2x4000mah.

potrebbe essere il motore difettoso?
Non specifichi a quante celle sono le 2 batterie. Sono in serie o in parallelo? Come elica con la 11+8 dovresti esserci (a 3S). Il motore e l'esc hanno un minimo di ventilazione o sono sigillati in fusoliera? Come esc ne metterei uno da almeno 70/80 amp, i dati di targa dei prodotti "economici" vanno presi con le pinze. Infine non si può escludere, senza vedere e provare, che il motore sia difettoso.
__________________
L'unica cosa nera di un uomo della mia età è la coscienza
Sto tentando di fare a scoppio anche il mio rasoio elettrico
Se vuoi volare veramente vola in pendio
fradellaq non è collegato   Rispondi citando
Vecchio 18 luglio 17, 10:14   #3 (permalink)  Top
User
 
L'avatar di fazer
 
Data registr.: 16-03-2008
Residenza: vimercate e dintorni
Messaggi: 572
Invia un messaggio via MSN a fazer
Hai ragione, mi sono dimenticato di scrivere che le celle sono 3s in parallelo.
Come ventilazione direi cgeche è scarsina, o meglio ci sono 2 fori nel muso però attraversano tutto lo scompartoprima di passare per esc e motore.
__________________
fazer non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Motore Scalda troppo SimoRC1 Automodellismo Mot. Elettrico Off-Road 1 02 luglio 17 08:21
Motore che scalda troppo!!! Miciumau Automodellismo Mot. Scoppio On-Road 4 20 settembre 08 10:13
bl cdrom scalda troppo foam Aeromodellismo Volo Elett. - Realizzazione Motori 19 18 dicembre 06 11:34
Motore CD-ROM scalda troppo Alessio68 Aeromodellismo Volo Elett. - Realizzazione Motori 8 18 aprile 06 08:21



Tutti gli orari sono GMT +1. Adesso sono le 02:58.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002